1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Sony Ericson Z1010 und Relook 300s

Dieses Thema im Forum "Palcom / Panasonic / Radix / Relook / Smart" wurde erstellt von Dark Angel, 9. Juli 2005.

  1. Dark Angel

    Dark Angel Senior Member

    Registriert seit:
    21. März 2005
    Beiträge:
    450
    Technisches Equipment:
    Relook 400S - 500GB Samsung - Neumo 2.13.6
    Philips D-Box2 - 2xIntel - AVIA 600 - GLJ Image
    9/16 Multiswitch
    2x NoName 0.3dB LNC - 90cm Kathrein
    Anzeige
    Hi Leute.

    Ich habe gestern die Sony Ericson Z1010 Software auf mein PC installiert und habe sehr interessante "Fehlfunktionen" beim Relook 300s beobachtet.

    Wenn der Rechner an ist und das RS-232 Kabel mit der Box verbunden ist, läst sie sich nicht mehr starten. Ein Versuch das Terminal Programm zu starten schlug fehl, mit der Begründung das der RS-232 Port schon von eine andere Anwendung benutzt wird. Wenn man also den Reciver starten will, steht auf dem Display "conS" und nichts tut sich mehr. Wenn ich die Box an ist und ich sie auschalte, wird steht dann erstmal ein blinkendes "PANC". Erst ein erneutes drücken auf dem Ein-/Ausschalter bringt die Box erstmal in dem "ruhezustand". Es dauert jedoch keine 2 minuten, schon wird sie wieder "wie von Geisterhand" neu gestartet und dann steht wieder "conS" auf dem Display.

    Da dieses Fehlverhalten eindeutig mit der Software des Sony Ericson zusammenhängt wollte ich nur erwhenen, dass fals jemand so eine Soft auf sein Rechner installiert hat und diesen mit dem Relook 300s per RS-232 verbindet nicht die Box als defekt ansehen soll, sondern einfach die Sony Software deinstalliert, oder zumindest die überwachung deaktiviert, damit die Box richtig funktioniert. So wie ich das gesehen habe, überwacht die Software alle Ports auf dem Rechner. Com1 und Com2, sowie alle USB Verbindungen.
     

Diese Seite empfehlen