1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Softwareupdate geht nicht TechniSat Digit CI

Dieses Thema im Forum "TechniSat" wurde erstellt von eanrie, 18. April 2004.

  1. eanrie

    eanrie Neuling

    Registriert seit:
    18. April 2004
    Beiträge:
    2
    Ort:
    hattersheim
    Anzeige
    Hallo,
    nach eingen Anrufen bei TechniSat hab ich es erfolglos aufgegeben und versuche es auf diesem Wege. Ich habe folgendes Problem.
    Ich bekomme kein Softwareupdate.
    Ich hab die Softwareversion 2.15.x.1
    und mir wird angezeigt, dass wenn ich Lust hab die neue Version 2.15.x.9 herunterladen kann.
    Wenn ich das mache hab ich aber danch immer noch die Version 2.15.x.1
    Woran kann es liegen, ich vermute das er sie nicht speichert !!
    und seit kurzem geht mein SFI nicht, aber das wird an dem Softwareupdate liegen was ich nicht machen kann. Brauche ich dazu eine Karte im meinem Slot auf dem Resiver oder ist das egal.
    Vielleicht hatte jajemand schon mal so was ähnliches, und kann mir helfen, das wäre sehr schön.
    cu
    Jens
     
  2. eanrie

    eanrie Neuling

    Registriert seit:
    18. April 2004
    Beiträge:
    2
    Ort:
    hattersheim
    Für alle die das gleiche oder ein ähnliches Problem haben, kann ich nur sagen.
    Hier ist die Lösung.

    Ladet euch von TechniSat die aktuelle
    Softwareversion herunter.
    Setzt den Reciver auf Auslieferungszustand zurück
    und ladet via PC oder Notebook die aktuelle Version miteinem Seriellen 9 pol Kabel m/f
    auf den Reciver.

    Dann funktioniert SFI und alles andere wieder ohne Probleme.

    Grüße
     

Diese Seite empfehlen