1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Software für UFD 554

Dieses Thema im Forum "Kathrein" wurde erstellt von Bernd1965, 2. Januar 2004.

  1. Bernd1965

    Bernd1965 Neuling

    Registriert seit:
    1. Januar 2004
    Beiträge:
    5
    Ort:
    Schönebeck
    Anzeige
    Hallo allerseits!

    Ich habe einen UFD 554 und möchte gern die Software aktualisieren.

    Hier im Forum habe ich schon viel darüber gelesen, dass die Version 1.07 wohl besser sei als die letzte Version 1.09. Auf der Kathrein-Homepage wird für meinen Receiver mit der BN-Nummer 2021004 eine Software Ver. 2.04 vom 6.8.2002 angeboten.

    Dazu folgende Fragen:
    1. Gibt es für meinen Reveiver keine aktuellere Software als die 1 ½ Jahre alte?
    2. Kann ich die Software V. 1.07 verwenden? Kathrein warnt vor Zerstörung des Gerätes, wenn ich die BN-Nummer nicht beachte und die falsche Software aufspiele.

    Habe schon ein Software-Update über den Satelliten probiert. Das scheint aber nicht wirklich zu funktionieren.

    Noch ein anderes Thema zum gleichen Gerät. Ich habe jetzt mal einige Aufzeichnungen als m2v-Dateien auf den PC gezogen. Diese dann umbenannt in mpg. Das funktioniert prima. Bringt eben nur Video ohne Ton. Den Ton hab ich dazu als mp2-Datei. Wie bekomme ich die beiden jetzt wieder zusammen, ohne das ganze neu berechnen zu lassen. Ziel ist, eine fertige mpg-Datei auf DVD zu brennen.
     
  2. UFD558

    UFD558 Senior Member

    Registriert seit:
    28. November 2002
    Beiträge:
    157
    Ort:
    Hessen
    UFD 552 und 554 sind abgesehen von der Festplatte identisch, der UFD 554/S und 558 haben eine neuere Hardware. Wenn die neue Firmware auf dem alten Receiver installiert wird, funktioniert er nicht mehr.
    Version 2.04 ist für Dein Gerät aktuell.
     
  3. digitalreceiver24

    digitalreceiver24 Platin Member

    Registriert seit:
    24. April 2003
    Beiträge:
    2.688
    Ort:
    Saarbrücken
    Hallo Bernd1965, schau mal hier!
     
  4. Bernd1965

    Bernd1965 Neuling

    Registriert seit:
    1. Januar 2004
    Beiträge:
    5
    Ort:
    Schönebeck
    Danke an Euch zwei erstmal für die Antworten. Ist es aber wirklich so, daß Kathrein seit Sommer 2004 nicht mehr an der Software für meinen "alten" Receiver weiter entwickelt? Das finde ich ziemlich traurig. Es ist ja nun nicht so, daß das Gerät `zig Jahre auf dem Buckel hat. Und immerhin hab ich vor ca. 2 Jahren ´ne Menge Geld dafür hingeblättert. Gibt´s da null Chance auf Aktualisierung?
     
  5. chicco c1

    chicco c1 Junior Member

    Registriert seit:
    10. Juni 2003
    Beiträge:
    61
    Ort:
    Datteln
    Nach Aussage von Kahrein soll der Sat.Download in diesem Monat wieder freigeschaltet werden.

    Sven
     
  6. digitalreceiver24

    digitalreceiver24 Platin Member

    Registriert seit:
    24. April 2003
    Beiträge:
    2.688
    Ort:
    Saarbrücken
    ...was ihm aber nicht hilft, da er noch die "alte" Version des 554 hat.
     
  7. jack.de

    jack.de Junior Member

    Registriert seit:
    12. März 2002
    Beiträge:
    59
    Ort:
    deutschland
    Hallo Bernd,
    Es wird wohl mit ziemlicher Sicherheit keine neue Software mehr für Deinen Receiver geben.
    Leider ist das eben so und 2 Jahre sind in der digitalen Welt ne halbe Ewigkeit. entt&aum

    MfG Jack
     
  8. Wusi

    Wusi Neuling

    Registriert seit:
    1. Mai 2004
    Beiträge:
    1
    Ort:
    Böblingen
    Hallo, ich habe meinen ufd554(II) auf 1.11 aktualisiert und kann seitdem keine editierten Filme mehr auf Video überspielen, da der Ton häufig nach der Sprungmarke ausfällt. Das Problem ist bei Kathrein bekannt und soll behoben werden. Kennt jemand dieses Problem? Kann man die 1.11 wieder durch ältere Softwareversionen ersetzen und wenn ja, wo kann ich die finden?
    Weiterhin habe ich hier schon viel zu Platten gefunden, dabei aber widersprüchliche Infos zum Cache gelesen. Benötige ich Platten mit 2MB oder 8MB Cache? Danke
     
  9. 580Experte

    580Experte Senior Member

    Registriert seit:
    3. April 2004
    Beiträge:
    318
    Ort:
    BB
    Technisches Equipment:
    Kathrein UFS821 (160GB)
    Kathrein UFD580 (200GB)
    Kathrein UFD552 (120GB)
    Kathrein UFS702
    Galaxis EasyWorld
    Kathrein UFD230
    Tevion 203
    PC SAT TV
    Für 552/554 reichen 2 MB Cache aus. Für den 580 sollten es 8 MB sein.

    Da der Preisunterschied jedoch sowieso nur um die 10 EUR ausmacht ist in jedem Fall die 8 MB Platte vorzuziehen.
     

Diese Seite empfehlen