1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

SNR-Werte sinken auf 0,somit kein Bild

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von rx 50, 27. November 2011.

  1. rx 50

    rx 50 Board Ikone

    Registriert seit:
    16. Januar 2006
    Beiträge:
    3.167
    Zustimmungen:
    260
    Punkte für Erfolge:
    93
    Anzeige
    Hallo Gemeinde,
    seit gestern folgendes Problem.
    Habe 2 Sat-Leitungen.Eine in einem VU+Solo
    und eine im Panasonic BST 800.
    Im Solo gehen bei Sky Sport Extra HD,Cinema Hits HD und Action HD
    die SNR-Werte von 38 auf 7 auf 0.Kein Bild kommt.
    Beim WDR Dortmund ,WDR Bielefeld und Einfestival HD starke
    Klötzchenbildung.Alles andere läuft.Sky hat sonst SNR-Werte
    zwischen 70 und 95.
    Im Pana läuft alles sauber.Die AGC Werte sind immer zwischen 43und 49.
    SNR steht lt.Handbuch für Signal Rausch Verhältnis.
    AGC fürSignalstärke.
    Woran kann das liegen?
     
  2. Volterra

    Volterra Wasserfall

    Registriert seit:
    30. November 2004
    Beiträge:
    9.821
    Zustimmungen:
    424
    Punkte für Erfolge:
    93
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    AW: SNR-Werte sinken auf 0,somit kein Bild

    Bessere Ferndiagnosen sind machbar, wenn der Aufbau einer Satanlage in allen Einzelheiten genannt wird.

    Meine Glaskugel sagt mir, dass ev. ein Twin LNB werkelt.

    Da wäre dann die erste Maßnahme den unwilligen Receiver am Anschluss des Panasonic zu testen oder die Ausgänge des LNBs zu tauschen.
     
  3. rx 50

    rx 50 Board Ikone

    Registriert seit:
    16. Januar 2006
    Beiträge:
    3.167
    Zustimmungen:
    260
    Punkte für Erfolge:
    93
    AW: SNR-Werte sinken auf 0,somit kein Bild

    Hab keine Ahnung,was für ein LNB werkelt.
    Müsste mal auf die Rechnung schauen.
    Das mit dem Kabeltausch werde ich heute nachmittag
    mal machen.
     
  4. rx 50

    rx 50 Board Ikone

    Registriert seit:
    16. Januar 2006
    Beiträge:
    3.167
    Zustimmungen:
    260
    Punkte für Erfolge:
    93
    AW: SNR-Werte sinken auf 0,somit kein Bild

    So,weil es mich interessiert habe ich sofort die Kabel
    getauscht.Geht in beiden Geräten wieder alles.
    Nur im Solo bei Cinema HD liegen die SNR-Werte bei um die 40
    und es kommt zu Klötzchenbildung.Die anderen betroffenen
    Sender haben Werte von über 80.
    Im Solo läuft eine V13 Karte direkt im Kartenleser mit Scam 3.59,
    im Pana getestet mit einer S02 Karte mit AC-Modul.
    Scheint doch wohl eher auf die Solo hinzudeuten oder?
     
  5. Volterra

    Volterra Wasserfall

    Registriert seit:
    30. November 2004
    Beiträge:
    9.821
    Zustimmungen:
    424
    Punkte für Erfolge:
    93
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    AW: SNR-Werte sinken auf 0,somit kein Bild

    Danach schaunmermal.
    Folgendes hatte ich übersehen:
    Jedes plötzlich auftretende Empfangsproblem basiert in der Regel auf einem defekten LNB oder einem defekten LNB Ausgang oder ev. einem Multischalter.

    Möglicherweise kann aber auch der F-Stecker eines unwilligen LNB-Ausgangs Nässe gezogen haben oder marode geworden sein.
    Deshalb den F-Stecker des unwilligen LNB Ausgangs genau prüfen oder das Kabel etwas kürzen und den Stecker neu montieren.

    Bringt das alles nix, dann kaufst Du das LNB Arbeitspferd von der Firma Alps und alles wird wieder gut.

    Viel Erfolg.
     
  6. Volterra

    Volterra Wasserfall

    Registriert seit:
    30. November 2004
    Beiträge:
    9.821
    Zustimmungen:
    424
    Punkte für Erfolge:
    93
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    AW: SNR-Werte sinken auf 0,somit kein Bild

    Jedwede SQ / SNR Anzeigen diverser Receiver sind nur dann vergleichbar, wenn ich beispielsweise das gleiche Fabrikat und auch das gleiche Boxmodell betreiben würde wie Du und auch die Schüsselgröße und die LNB - Verstärkung ähnlich sind.

    Meine 3 HDTV Geräte zeigen hinter einem Spaun MS völlig unterschiedliche SQ Werte an - ohne dass bei Sauwetter relevante Unterschiede gegeben sind.

    Unterschiede zwischen SNR 40 und SNR 80 bei nur einem Gerät, habe ich allerdings noch nie angtroffen.
    Es sei denn ein LNB oder MS hatte eine Macke.

    Deshalb tausch das LNB wie vorgeschlagen und fertig.
     
  7. rx 50

    rx 50 Board Ikone

    Registriert seit:
    16. Januar 2006
    Beiträge:
    3.167
    Zustimmungen:
    260
    Punkte für Erfolge:
    93
    AW: SNR-Werte sinken auf 0,somit kein Bild

    Habe gerade auf fast allen Sky Sendern das Problem.
    Heute Mittag SNR noch um 80-92,jetzt um 40,absturz!!
    10 Min.später läuft alles wieder????
    Ich glaube,ich gönne mir ein neues LNB.
    Obwohl ich immernoch die Solo im Verdacht habe mit der Scam 3.59.
     
  8. rx 50

    rx 50 Board Ikone

    Registriert seit:
    16. Januar 2006
    Beiträge:
    3.167
    Zustimmungen:
    260
    Punkte für Erfolge:
    93
    AW: SNR-Werte sinken auf 0,somit kein Bild

    Gerade getestet.Alle SNR-Werte wieder über 85-90.
    Sky,WDR und Einfestival HD laufen ohne Probleme.
    Geht das immernoch in Richtung LNB oder doch Richtung Solo?
     

Diese Seite empfehlen