1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Skystar USB Plus - Empfang aber doch kein Empfang

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von Dragony, 24. November 2007.

  1. Dragony

    Dragony Neuling

    Registriert seit:
    24. November 2007
    Beiträge:
    7
    Anzeige
    Hallo,

    ich habe mir heute die Skystar USB Plus "Box" gekauft. Treiber sowie Software installiert, dann der erste 'Schock'. Kein Bild...

    Ich benutze Astra 19,2° Ost.
    Das TV Center sowie die Datenapplikation zeigen mir auf einer Testfrequenz (Giga TV) folgendes an:
    Signalqualität: 100%
    Signalstärke: 88%

    Ich benutze DiSEqC 1.0 und als LBN1 habe ich halt Astra... (DVB-S)



    Das eigentliche Problem ist aber, dass das TV Center keine Sender findet. Der Pegel ist immer gut, je nach Frequenz halt....



    Zusammenfassung:

    Guter Pegel, keine Sender.



    Habt ihr eine Lösung für mich?


    Danke


    Edit 1: Ich hatte vorher in meinem Raum einen Receiver für den Fernseher, da der Fernseher aber kaputt gegangen ist habe ich mir die Box zugelegt und den Receiver verkauft. Von daher ist mit dem Kabel eigentlich alles in Ordnung.
     
  2. Dragony

    Dragony Neuling

    Registriert seit:
    24. November 2007
    Beiträge:
    7
    AW: Skystar USB Plus - Empfang aber doch kein Empfang

    Hallo,

    ich habe mir heute die Skystar USB Plus "Box" gekauft. Treiber sowie Software installiert, dann der erste 'Schock'. Kein Bild...

    Ich benutze Astra 19,2° Ost.
    Das TV Center sowie die Datenapplikation zeigen mir auf einer Testfrequenz (Giga TV) folgendes an:
    Signalqualität: 100%
    Signalstärke: 88%

    Ich benutze DiSEqC 1.0 und als LBN1 habe ich halt Astra... (DVB-S)



    Das eigentliche Problem ist aber, dass das TV Center keine Sender findet. Der Pegel ist immer gut, je nach Frequenz halt....



    Zusammenfassung:

    Guter Pegel, keine Sender.



    Habt ihr eine Lösung für mich?


    Danke


    Edit 1: Ich hatte vorher in meinem Raum einen Receiver für den Fernseher, da der Fernseher aber kaputt gegangen ist habe ich mir die Box zugelegt und den Receiver verkauft. Von daher ist mit dem Kabel eigentlich alles in Ordnung.

    Edit 2: Die Datenapplikation zeigt mir ein Gelben Smiley, wenn ich eine Frequenz eingebe die nicht existiert erhalte ich einen Roten Smiley.



    Mh sry für doppelpost
     
  3. Dragony

    Dragony Neuling

    Registriert seit:
    24. November 2007
    Beiträge:
    7
    AW: Skystar USB Plus - Empfang aber doch kein Empfang

    *push*

    Hat keiner eine Lösung für mein Problem?
     
  4. Pyton

    Pyton Silber Member

    Registriert seit:
    28. November 2006
    Beiträge:
    687
    Ort:
    Wasserburg Inn
    Technisches Equipment:
    Vantage X201SCI, Astra 19,2° Astra 23,5°, Astra 28,2°,Hotbird 13°,Sirius 5°,
    Hellassat 39°, Wave Frontier T55,CAS90, Technisat DigiPal2 DVB-T, Skystar HD, Skystar DVB-T, DAB Radio
    AW: Skystar USB Plus - Empfang aber doch kein Empfang

    Hallo,

    ich könnte mir Vorstellen das die Software nicht richtig installiert wurde.
    Die Software dürfte mit der Version die für die Skystar HD PCI die ich im Einsatz habe identisch sein, zumindest wenn ich mir die Download Versionen bei Technisat ansehe.
    Es ist wichtig das auch der Cyberlink DVD Player installiert ist, ist im Softwarepaket von Technisat mit drin.
    Hast Du die Original CD verwendet oder die aktuelle Downloadversion.
     
  5. Dragony

    Dragony Neuling

    Registriert seit:
    24. November 2007
    Beiträge:
    7
    AW: Skystar USB Plus - Empfang aber doch kein Empfang

    Die Original CD, aber bei der erst Installation ist ein Fehler bei der Installation von EVE 2 aufgetreten, dies hab ich aber nicht weiter beachtet da ich es eh nicht brauche...
     
  6. Dragony

    Dragony Neuling

    Registriert seit:
    24. November 2007
    Beiträge:
    7
    AW: Skystar USB Plus - Empfang aber doch kein Empfang

    Am Telefon wurde mir gesagt das ich die verschiedenen DiSEqC Postitionen ausprobieren soll (Position A Option B usw...), nun habe ich eine Frage dazu: Über ein LNB kann dort nur ein "Signal" für ein Receiver kommen oder kommt das Signal für alle Receiver?
     
  7. usul

    usul Institution

    Registriert seit:
    29. November 2004
    Beiträge:
    15.713
    AW: Skystar USB Plus - Empfang aber doch kein Empfang

    Schreib mal mehr zu deiner Sat Anlage (Möglichst genau).

    Und probieren muß man da garnichts (Mit den DiseqC Einstellugnen). Mann stellt es nur einmal richtig ein ;-)

    cu
    usul
     
  8. Dragony

    Dragony Neuling

    Registriert seit:
    24. November 2007
    Beiträge:
    7
    AW: Skystar USB Plus - Empfang aber doch kein Empfang

    Kann ich dir nicht viel zu sagen, da als wir schon eingezogen sind alles fertig eingerichtet war.

    Wir haben insgesamt 3 Receiver (Schlafzimmer, Wohnzimmer und mein Zimmer).

    Was mich aber wunder ist das ich Empfang und Qualität habe, aber keine Sender finde... Beim vorherigen Receiver (für den Fernseher) hat ja komischer Weise alles auf anhieb geklappt.
     
  9. Dragony

    Dragony Neuling

    Registriert seit:
    24. November 2007
    Beiträge:
    7
    AW: Skystar USB Plus - Empfang aber doch kein Empfang

    Ist geklärt habs neuinstalliert nun gehts
     
  10. Pyton

    Pyton Silber Member

    Registriert seit:
    28. November 2006
    Beiträge:
    687
    Ort:
    Wasserburg Inn
    Technisches Equipment:
    Vantage X201SCI, Astra 19,2° Astra 23,5°, Astra 28,2°,Hotbird 13°,Sirius 5°,
    Hellassat 39°, Wave Frontier T55,CAS90, Technisat DigiPal2 DVB-T, Skystar HD, Skystar DVB-T, DAB Radio
    AW: Skystar USB Plus - Empfang aber doch kein Empfang

    Wenn Du gleich geschrieben hättest das bei der Installation ein Fehler aufgetreten ist, dann hätte Dir vielleicht schneller geholfen werden können.
    Deshalb merke Dir Fehler bei der Installation nicht einfach ignorieren sondern der Sache auf den Grund gehen.
     

Diese Seite empfehlen