1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

SkyStar USB 2 HD CI wo sind 64-Bit Treiber?

Dieses Thema im Forum "TechniSat" wurde erstellt von fwoerndle, 9. August 2015.

  1. fwoerndle

    fwoerndle Neuling

    Registriert seit:
    21. Juni 2007
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Philips DSR 9005/2
    Philips DSR 5005
    Scharp Arcos
    Samsung LE37M87BD
    Targa DVD Player
    Acer Revo 3600
    Anzeige
    Hallo, ich bin im Besitz einer SkyStar USB 2 HD CI Box und betrieb dies Lösung bis einschließlich Win 8.1 32-Bit. Jetzt mußte ich meinen PC wegen eines HW-Defektes durch einen neuen ersetzen. Der hat aber Win 10 64-Bit vorinstalliert. Mit DVBViewer und MediaPortal verursacht der 32-Bit Treiber für die Box aber "blue screens". Weiß jemand, wo ich einen 64-Bit Treiber für diese Box, gerne auch für Win 7, gekommen kann. Vielen Dank im Voraus.

    MfG
     
  2. ekl69

    ekl69 Gold Member

    Registriert seit:
    19. Februar 2009
    Beiträge:
    1.427
    Zustimmungen:
    63
    Punkte für Erfolge:
    58
    Technisches Equipment:
    Technisat Technicorder STC ISIO
    Technisat Digit ISIO
    LG 50LB650V
  3. fwoerndle

    fwoerndle Neuling

    Registriert seit:
    21. Juni 2007
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Philips DSR 9005/2
    Philips DSR 5005
    Scharp Arcos
    Samsung LE37M87BD
    Targa DVD Player
    Acer Revo 3600
    AW: SkyStar USB 2 HD CI wo sind 64-Bit Treiber?

    Vielen Dank für die rasche Antwort. Ich habe es mit beiden dort angegebenen Möglichkeiten probiert. Aber die bluescreen sind nach wie vor da. Ich habe im Gerätemanager nachgesehen und sehe, dass ich die korrekte Treiberversion 1.0.5.702 habe. Angeblich ist die für 32 bzw. 64-Bit gedacht. Aber sie tuts bei mir nicht.
    Nochmals vielen Dank.

    MfG
     
    Zuletzt bearbeitet: 9. August 2015

Diese Seite empfehlen