1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Skystar 1 CI entschlüsselt Pay-TV nicht

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von LoreenMcKenn, 17. Juli 2006.

  1. LoreenMcKenn

    LoreenMcKenn Junior Member

    Registriert seit:
    6. Oktober 2005
    Beiträge:
    120
    Anzeige
    Hallo zusammen,

    ich habe ein sehr seltsames Problem. Ich bin mir auch nicht ganz sicher, ob es an der DVB-Karte liegt. Aber der Reihe nach:
    Seit gut einem Jahr habe ich in meinem Rechner eine Skystar 1 CI mit alphacrypt light modul und der entsprechenden Smartcard zu laufen. Alles lief wunderbar. Nun ist leider die Karte kaputt gegangen. Ich habe einen Garantieaustausch durchgeführt und die neue Karte lief sofort wieder. Alle Free-TV-Sender wurden sauber angezeigt, das Alphacrypt light Modul wurde erkannt, die Karte ebenfalls.
    Aber: erst wenn ich in den Alphacrypht-Einstellungen einstelle, dass das Auslesen des PMT (?) erzwungen werden sollte, bekomme ich genau einen Kanal entschlüsselt (MGM ...). Warum auch immer. Schalte ich das ab, ist auch MGM schwarz. Alle anderen Kanäle sowieso. Alle anderen Einstellungen ändern nichts.
    Ich kann mich erinnern, dass ich bei der Erstbetriebnahme des Moduls ein paar Einstellungen ändern musste, damit alles sauber läuft (FSK-Einstellungen, Meldungen des Moduls abschalten etc.), Das hat diesmal aber nicht geholfen.

    Die Smartcard läuft übrigens in 2 verschiedenen Receivern problemlos (einmal mit CI und alphacrypt light, einmal nagra-decoder). Die Einstellungen der crypt-module habe ich verglichen und identlisch am PC eingestellt - hat aber auch nichts gebracht. Am Receiver habe ich übrigens nicht eingestellt, dass das Auslesen des PMT erzwungen werden muss.

    Die Alphacrypt-module haben die SW-Version 3.01.

    Was ich noch nicht gemacht habe: die Module zwischen PC und Receiver einmal zu tauschen und auch kein Firmwareupdate der Module (habe ich bisher vermieden).

    Sollte ich das tun oder habt ihr noch andere Ideen ? Kennt jemand das Phänomen?

    Als Software habe ich progDVB, DVBviewer Pro und die Twinhan-SW zur Verfügung. Das alphacrypt-Modul kann ich darüber konfigurieren, auch wenn es manchmal recht hakelig ist.

    ich hoffe auf Eure Hilfe.
    McKenn
     
  2. LoreenMcKenn

    LoreenMcKenn Junior Member

    Registriert seit:
    6. Oktober 2005
    Beiträge:
    120
    AW: Skystar 1 CI entschlüsselt Pay-TV nicht

    ich habe gestern Erfolg gehabt und poste es mal, falls doch jemand auf ein ähnliches Problem stossen sollte.
    Es war zwar sehr spannend, die alphacrypt-Module auf die neueste SW-Version zu bringen, aber gebracht hats für mein Problem nichts. Im Gegenteil: Das crypt-Modul kann ich über die DVB-SW jetzt nicht mehr erfolgreich konfigurieren. Nur gut, dass ich noch einen normalen Standalone-Receiver mit CI habe. Da hat auch das update prima geklappt.

    Ja, wie auch immer. Schließlich habe ich die Twinhan-SW incl. Treiber noch einmal deinstalliert und eine etwas ältere Version installiert (2.608) und schon lief es wieder. Hätte nicht gedacht, dass der Fehler so einfach zu beheben ist.
    Seltsam finde ich nur, dass auch bei dieser DVB-Karte eine reine Treiberinstallation nicht auszureichen scheint, sondern auch die Software zusätzlich installiert sein muss... Das ist mir auch schon bei anderen DVB-Karten aufgefallen.

    Jedenfalls läufts wieder..:winken:
     
  3. EWL

    EWL Silber Member

    Registriert seit:
    15. Mai 2006
    Beiträge:
    519
    Ort:
    Berlin
    AW: Skystar 1 CI entschlüsselt Pay-TV nicht

    Das liegt teilweise daran, daß die Treiber-Installation nur für deren Erkennung zur SW-Installation ausreicht, bei der dann erst die erforderlichen Registry-Einträge vorgenommen werden.
     

Diese Seite empfehlen