1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Sky Receifer dämft Signal auf 130 Mhz

Dieses Thema im Forum "Sky - Technik/Allgemein" wurde erstellt von Andy.Seydel, 22. November 2015.

  1. Andy.Seydel

    Andy.Seydel Senior Member

    Registriert seit:
    10. März 2007
    Beiträge:
    365
    Zustimmungen:
    30
    Punkte für Erfolge:
    38
    Technisches Equipment:
    DVB-S Satreceifer
    DVB-C Kabelreceifer
    DVB-C/-T/-T2/-S2 Fernseher
    DVB-T-Receifer
    DAB+-Radio
    UKW-Radio
    MW-Radio
    LW-Radio
    Internet WLAN-Radio
    Anzeige
    Hallo,

    Ich benutze einen TV mit internen DVB-C-Tuner. Da ich bei diesem immer Probleme mit den HD-Sendern auf der Frequenz 130 Mhz habe, musste ich nun natürlich auf Spurensuche gehen und den Grund dieser Pixelstörung finden. Dabei habe ich festgestellt, dass auf der besagten Frequenz nur ca. 10% Signalqualität vorhanden sind bei 100% Signalstärke und eine Bitfehlerrate von 1,62E-03.

    Die anderen Frequenzen haben alle 100% Signalqualität und Signalstärke mit einer Bitfehlerrate von 0,00E+00. Nur diese 130 Mhz hat also diese Störungen. Nun habe ich einiges versucht. Unter anderen habe ich das Antennenkabel mal aus der Sky+-Box gezogen und direkt in den TV gesteckt. Und siehe da: 100% Signalqualität und Signalstärke mit einer Bitfehlerrate von 0,00E+00 und keine Störungen mehr. Aber sowie die Sky+-Box wieder dran hängt ist das Signal wieder unten. Auf der Sky-Box ist das Signal auch bei den Sendern auf 130 Mhz in Ordnung. Also muss das Signal von der Sky+-Box zu schwach an den TV weiter gegeben werden.

    Hat da noch jemand so ein Problem oder weiß einen Rat?
     
  2. seifuser

    seifuser Foren-Gott

    Registriert seit:
    2. Juni 2010
    Beiträge:
    12.706
    Zustimmungen:
    3.445
    Punkte für Erfolge:
    213
    Technisches Equipment:
    UHD
    - VU Solo 4K
    - LG 49UF8509
    Full HD
    - VU+ Duo2, Solo2
    - VU+ Ultimo, Duo , Uno
    - Dreambox 7020 , 800HD
    - Panasonic TX-L37ETW5
    - Panasonic Viera TX-47
    - LG 42 und 47LA6608
    Hi Andy, ich würde so ein Teil ausprobieren, um das Bild vorm sky Receiver zu splitten.

    [​IMG]
     
  3. captaindyck

    captaindyck Silber Member

    Registriert seit:
    25. März 2004
    Beiträge:
    836
    Zustimmungen:
    42
    Punkte für Erfolge:
    38
    100% Signalstärke? Dann ist das Signal aber nicht "gedämpft" oder zu schwach, sondern gestört. Dämpfung = Abnahme der Signalstärke.

    Tritt das Problem wirklich nur bei 130 MHz auf oder auch bei benachbarten Frequenzen (122 MHz, 138 MHz)? Denkbar wäre folgendes:

    100% Signalstärke sind häufig zu viel (kommt auf die geräteinterne Skala an, eine Normierung gibt es für diese Anzeigen nicht)! 80-90% Signalstärke sind meist völlig ausreichend. Vor allem kann man, da die Skala in der Regel bei 100% aufhört, nicht einmal ansatzweise abschätzen, wie viel oberhalb der tatsächliche Signalpegel denn nun eigentlich liegt (120%, 150%, 200%?). Angezeigt wird dann immer 100%...

    Ein möglicher Grund für die Störung: Die Signalstärke ist bei Dir zumindest im unteren Frequenzbereich viel zu hoch und bei der Durchleitung durch den Sky-Receiver wird das Signal wegen des zu hohen Pegels auf den unteren Frequenzen regelrecht zerhackt.

    Abhilfe könnte dann ein Dämpfungsregler (Produktbeispiel) oder auch ein Absenken der Verstärkung am Hausanschlussverstärker bringen (das mit dem Hausanschlussverstärker ist nur im eigenen Haus, nicht bei einer Mietwohnung praktizierbar, und betrifft dann logischerweise alle Anschlüsse im Haus).

    Und bitte auch mal das Antennenkabel, das vom Sky-Receiver zum TV geht testen, ob das nicht die Fehlerquelle ist.
     
    Ludwig II gefällt das.
  4. Andy.Seydel

    Andy.Seydel Senior Member

    Registriert seit:
    10. März 2007
    Beiträge:
    365
    Zustimmungen:
    30
    Punkte für Erfolge:
    38
    Technisches Equipment:
    DVB-S Satreceifer
    DVB-C Kabelreceifer
    DVB-C/-T/-T2/-S2 Fernseher
    DVB-T-Receifer
    DAB+-Radio
    UKW-Radio
    MW-Radio
    LW-Radio
    Internet WLAN-Radio
    OK. Das werde ich mal testen, so ein Teil habe ich ja noch im Schrank liegen.


    die 122 MHz ist in Ordnung, da ist alles super. die 138 Mhz ist bei uns digital nicht belegt, sondern erst wieder die 140,25 MHz mit einen Analogprogramm. die nächsten Digitalprogramme gehen dann erst wieder bei 258 Mhz los, und die sind dann alle in Ordnung.

    Das werde ich morgen mal mit einen anderen Kabel testen.
     

Diese Seite empfehlen