1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Silvercrest Sl80/2 100CI AC3-Problem

Dieses Thema im Forum "PVR2/PVR2 HD" wurde erstellt von Thophi, 1. November 2009.

  1. Thophi

    Thophi Junior Member

    Registriert seit:
    1. Januar 2008
    Beiträge:
    41
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Anzeige
    Hallo,

    dies ist mein 2. und letzter Versuch, Hilfe für meinen Silvercrest zu bekommen.

    Ich weiss, das ich damit einige Leute hier nerve, weiss mir aber keinen anderen Rat und hoffe einfach das doch irgend jemand eine Lösung für mein Problem hat.

    Hier also nochmal mein Problem:

    Ich nehme auf Sky einen Film (Beispiel hier "Mamma Mia") mit allen Tonspuren auf. Im Silvercrest kann ich in der Aufnahme über die Audio-Auswahl wahlweise Deutsch (Stereo) und Englisch (Stereo) auswählen und zusätzlich zwischen PCM oder AC3 (dann natürlich nur in deutsch) umschalten. Also befinden sich definitiv 3 Tonspuren (2x Stereo und 1x AC3) im Stream.

    Egal wie ich nun diesen Film auf den PC überspiele (mit PVRCopy, direkt auslesen- bzw kopieren oder die Platte ausbauen und am PC anschliessen und den Film dort direkt analysieren) ich bekomme keine AC3 Spur mehr angezeigt und jedes Programm (TS-Doctor, PVAStrumento, Projektx und noch 3 andere) finden nur 2 Stereo-Audiostreams.
    Der Silvercrest spielt aber definitiv auch die AC3 Spur ab, also wo ist diese und wie kann ich aus dem Film eine DVD mit allen 3 Tonspuren generieren.

    Ich habe leider nun fast 500GB an Filmen aufgenommen und wollte nun ein paar von diesen archivieren - aber anscheinend sind alle Aufnahmen der letzten 1,5 Jahre nutzlos und ich bin sehr enttäuscht.Da ich viele auch schon in eine Datei zusammengeführt habe, kann ich sie nicht mal mehr am Silvercrest ansehen, da dieser ja leider kein NTFS versteht und Dateien größer 4GB nicht mehr lesen kann.

    Ich hoffe das doch einer hier im Forum noch eine Lösung für mich hat.

    Vielen Dank

    Thomas
     
  2. carstenk

    carstenk Senior Member

    Registriert seit:
    16. Februar 2008
    Beiträge:
    290
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Silvercrest Sl80/2 100CI AC3-Problem

    Kurze Aufnahme eines Mehrspurprogrammes machen. Die Umschaltung auf AC3 geht ja immer, auch bei Stereoprogrammen, also sicherstellen, dass auch wirklich ein 5.1 oder mehrsprachiger Stream gesendet wird.

    Die REC.TS über normale Filesystemkopie auf den PC kopieren, mit MPEG-Streamclip öffnen und unten schauen, ob verschiedene Audio PIDs auswählbar sind.

    Es gibt nunmal nur diese eine Datei, und wenn der COMAG eine echte Auswahl der Spuren in dieser Datei erlaubt, dann sind die zusätzlichen Streams auch drin und landen zumindest mit einer normalen Kopie auch auf dem Rechner. Wenn die normale Drag&Drop Kopie mit zusätzlichen Audiospuren überprüfbar ist, musst Du halt bei deinen Kopierverfahren oder Anwendungen weiterchecken.

    Notfalls kann ich Dir mal ein Stückchen mailen oder Du mir.

    - Carsten
     
  3. Papi2000

    Papi2000 Silber Member

    Registriert seit:
    25. März 2009
    Beiträge:
    885
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Silvercrest Sl80/2 100CI AC3-Problem

    hi Thophi, probiere mal, die Datei von der Platte direkt mit ProjectX zu demuxen. Danach solltest du alle Ton und Bildspuren finden. Daraus kannst du mit IFOEdit eine DVD muxen.
     

Diese Seite empfehlen