1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

SilverCrest SL250/2 Kanalsalat

Dieses Thema im Forum "PVR2/PVR2 HD" wurde erstellt von rob_roy, 29. Juli 2015.

  1. rob_roy

    rob_roy Neuling

    Registriert seit:
    26. Juli 2015
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo

    zuerst einmal "Hallo"!

    Ich habe schon etwas im Forum herumgestöbert, aber irgendwie nichts Passendes zu meinem Problem gefunden.

    Deshalb eröffne ich mal einen neuen Fred und hoffe auf die "alten Hasen" mit Ihren wertvollen Erfahrungen.

    Also:
    Gerät SilverCrest SL250/2

    Vor 3 Wochen hatte ich plötzlich nur noch ca. die Hälfte der gespeicherten Sender.
    Interessanterweise waren die der "RTL-Gruppe" noch zu sehen, "Pro7 & Konsorten" "weg"??!!

    Hatte zuerst meine Schüssel/LNB in Verdacht.
    Da ich sowieso von Twin auf Quattro umrüsten wollte, also neue (größere) Schüssel gekauft und nen Quad-LNB.
    Alles montiert und grob auf 19,2Grad Ost eingestellt.
    Dummerweise war ich allein und hab mir dann mit nem Spiegel geholfen, um den Fortschritt beim Suchen der exakten Position mitverfolgen zu können.
    "Stundenlang" alles probiert, aber das Resultat war wie oben beschrieben.

    Nächster Verdacht: TUNER des Receivers!
    ich also ein Ersatzgerät aus der Bucht gefischt (ohne HDD) und nach Erhalt zuerst das Tunerelement getauscht! KEINE Verbesserung!
    Dann die Platine mit dem Netzteil! NIX
    Dann alles wieder in das gekaufte Gerät eingebaut und dort meine HDD rein!
    NULL Änderung!
    Seitdem bin ich mit meinem Latein am Ende...
    Hatte zuerst gehofft, dass die Sender etwas an der Satellitenposition geändert haben, aber da das Problem auch nach "X" Sendersuchlaufdurchgänge noch vorhanden ist, weiss ich nicht weiter.
    Hab auch intern die Tuner von 1 auf 2 und auf 1+2 geändert und jedesmal eine neue Zuleitung ausprobiert!
    Nichts!

    Könnte eingentlich nur noch an der HDD liegen, aber welchen Einfluss soll die auf den Senderempfang haben???

    Hat jemand irgendeinen Verdacht oder jemand das gleiche Problem (gelöst)???

    Bin wirkl. für jeden Tip dankbar, denn ich leibe das Gerät und möchte es gern weiternutzen..

    Gruss an Alle
     
  2. Blue-Devil

    Blue-Devil Guest

    AW: SilverCrest SL250/2 Kanalsalat

    Normalerweise würde ich sofort auf die Elkos auf dem Netzteil tippen!
    Aber Du hast ja die Platine des Ersatzgerätes inkl. NT in den Silvercrest verbaut.
    Jetzt kann es natürlich sein das das Ersatzgerät auch schon schwache Elkos hat und deshalb der Versuch fehl schlug.
    Ich denke das beide Geräte schon einige Jahre auf dem Buckel haben und bei diesem Modell ist das Elkoproblem ja bekannt!

    Um ein Fehler in der Satanlage auszuschließen, solltest Du den Receiver mal an einer anderen Anlage testen!!
    Manchmal hilft aber auch einfach nur mal ein Werksreset, vorher Senderliste sichern!
    Ansonsten schau Dir mal die Elkos auf dem NT genau an, wenn einer oder mehrere nicht mehr leicht nach "innen" gewölbt sind, dürfte das der Grund für den Fehler sein!
    Ein Satz neuer Elkos kostet nicht viel, die Frage ist ob Du diese auch selber tauschen kannst?
     
  3. rob_roy

    rob_roy Neuling

    Registriert seit:
    26. Juli 2015
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: SilverCrest SL250/2 Kanalsalat

    Hallo blue-devil

    Danke für die Antwort...

    Wie äussert sich denn das "bekannte" Problem mit diesen ELKOS`s?

    Gibt es irgendwo ein Bild, das einen solchen Defekt zeigt?

    Wo bekomme ich diese Dinger und reicht "auslöten" oder braucht`S da einen Fachmann?

    Gibt es einen Solchen hier im Forum?

    Hänge echt an diesem Gerät....

    Gruss
     
  4. Blue-Devil

    Blue-Devil Guest

    AW: SilverCrest SL250/2 Kanalsalat

    Hi rob,
    Defekte/altersschwache Elkos äußern sich in unterschiedlichen Fehlerbildern, aber HW Probleme mit diesen Receivern wurden zu 99% von alternden Elkos verursacht.

    Elko Kids gibt es im Internet, aber das aus- und einlöten sollte ein Fachmann machen!!!

    Einen Fachmann, Bilder von defeken Elkos und sehr viel mehr darüber findest Du auf jeden Fall hier: Comag PVR/2 100CI - comag.tv
     

Diese Seite empfehlen