1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Signalschwankungen bei Neuinstallation

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von msu, 24. April 2011.

  1. msu

    msu Neuling

    Registriert seit:
    24. April 2011
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Ich habe mir ein LNB-/Multischalter-Set (4/8) gekauft. Ich habe damit meine alte bestehende Installation (60er Schüssel und Digital-Receiver) umgerüstet. An der Ausrichtung mit dem alten Digital-LNB habe ich nichts verändert. Das Signal war: Signalstärke 90-93% und Signalqualität 88-90%.
    Nach dem Umbau auf Multischalter war dann Signalstärke sprunghaft zwischen 90% und 0%. Kein Empfang möglich (nur Klötzchenbilder).

    Auch habe ich nochmals alle F-Stecker kontrolliert, ob diese sauber montiert (also kein Kurzer oder so) sind. War aber alles in Ordnung. Auch die Kabel sind digitaltauglich, daran kann es auch nicht liegen.

    Ich habe dann die einzelnen Ebenen durchprobiert ohne Multischalter direkt am Receiver. Da war dann alles in Ordnung und hatte Empfang.

    Ich habe nach vielem Probieren (immer wieder Problem mit zwischengeschaltetem Multi) alles wieder zurückgebaut und das LNB-/Multischalter-Set zurückgeschickt. Jetzt habe ich genau das selbe Set zurückbekommen mit dem Hinweis: "Geprüft und gemessen, kein Fehler feststellbar".

    Woran kann das liegen. Habe ich ev. irgendwelche Einstellung am Receiver übersehen/vergessen? Oder liegt es an der Kombination mit meinem Receiver? Oder ist das Set Messtechnisch i.O. aber es ist trotzdem fehlerhaft?


    Bin mit meinem Latein am Ende.

    Gruß
    Msu
     
  2. sat 01

    sat 01 Gold Member

    Registriert seit:
    19. Januar 2010
    Beiträge:
    1.459
    Zustimmungen:
    4
    Punkte für Erfolge:
    48
    AW: Signalschwankungen bei Neuinstallation

    Welcher MS ist das genau? Vieleicht hat er eine zu hohe Verstärkung.(Kabellängen?)
    Das bekommt man aber in die Reihe. Mit Dämpfungsreglern ,oder direkt am MS die Eingänge dämpfen.

    LNB Typ (Bezeichnung) bitte mit angeben
     
  3. msu

    msu Neuling

    Registriert seit:
    24. April 2011
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Signalschwankungen bei Neuinstallation

    Es handelt sich um folgendes Set:

    LNB-/Multischalter-Set für bis zu 8 Teilnehmer - SAT-/Antennentechnik - Satelliten-Technik - Komplett-Pakete - Pollin Electronic

    Ist vielleicht nicht das beste, aber kam wegen der (angeblichen) negativen Dämpfung (also Verstärkung) in die Wahl. Regeln kann man am MS leider nichts.

    Zur Ergänzung: Ich habe bisher auch nur einen Receiver angeschlossen. Die restlichen Ausgänge sind offen. Ein Kollege meinte das er auch nur einen Receiver dran hat und die restllichen Ausgänge sind offen - ohne Probleme (anderer LNB/MS).
     
  4. msu

    msu Neuling

    Registriert seit:
    24. April 2011
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Signalschwankungen bei Neuinstallation

    So ich habe das Teil zurückgeschickt mit der Bitte ein neues Set zu schicken.

    Habe aber nur das "alte" Set zurückbekommen mit dem Hinweis " Gerät geprüft, Probelauf druchgeführt, kein Fehler festgestellt!" Hatte eigentlich etwas anderes erwartet....

    Nun wieder mehrfach probiert - sogar mit einem anderen Receiver.... Ergebnis: Alles beim "Alten".

    Hat denn keiner eine Lösung parat???

    Gruß
     
  5. DO4NC

    DO4NC Silber Member

    Registriert seit:
    22. Mai 2009
    Beiträge:
    809
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Signalschwankungen bei Neuinstallation

    Hast du das LNB aus dem Set eingebaut oder nicht?
     
  6. msu

    msu Neuling

    Registriert seit:
    24. April 2011
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Signalschwankungen bei Neuinstallation

    Ja ich habe das Set komplett - also LNB und Multischalter - verbaut. Immer wieder diese Signalsprünge. Somit also kein Empfang. Ich dachte auch an fehlende Anpassung an den nichtbeschalteten Ausgängen.
     
  7. KeraM

    KeraM Foren-Gott

    Registriert seit:
    6. Februar 2010
    Beiträge:
    11.563
    Zustimmungen:
    4.115
    Punkte für Erfolge:
    213
    AW: Signalschwankungen bei Neuinstallation

    Hast du LNB Ausgänge, entsprechend Bezeichnung, mit MS Eingängen richtig verbunden?
    Also LV==>LV,LH==>LH,HV==>HV,HH==>HH.
     
  8. msu

    msu Neuling

    Registriert seit:
    24. April 2011
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Signalschwankungen bei Neuinstallation

    Ja ich habe alle Anschlüsse mehrfach kontrolliert. Auch ob ev. ein Kurzschluß druch Schirmgeflecht am Innenleiter vorhanden ist. Ist alles richtig angeschlossen. Wenn ich den Multischalter rauslasse und einen LNB-Anschluß an den Receiver lege habe ich auf dieser Ebene durchgehendes Signal. M.E. ist der Fehler im Multischalter.

    Ein Trimmerpoti zum Einstelen ist aber nicht vorhanden.
     
  9. DO4NC

    DO4NC Silber Member

    Registriert seit:
    22. Mai 2009
    Beiträge:
    809
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Signalschwankungen bei Neuinstallation

    Würde ich nach deiner Beschreibung auch behaupten - leider kann ich nichts anderes empfehlen als einen anderen MS zu probieren.
     
  10. Volterra

    Volterra Wasserfall

    Registriert seit:
    30. November 2004
    Beiträge:
    9.857
    Zustimmungen:
    449
    Punkte für Erfolge:
    93
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    AW: Signalschwankungen bei Neuinstallation

    Wenn ich der Lieferant wäre und ein reklamierter MS würde bei mir arbeitswillig sein, würde ich ebenfalls kein neues Gerät rausrücken.
    Es sei denn, dass die Reklamation bei Internetkauf innerhalb der gesetzlich vorgesehenen Frist erfolgt.

    Ich würde allerdings bei der MS Überprüfung nicht nur messen.
    Ich würde den MS so testen, bis Bilder am FS oder Messgerät von allen 4 Empfangsebenen zu sehen sind.

    Wenn das erfolgreich wäre, macht es doch keinen Sinn ein neues Gerät zu verschicken.

    Nach dem alle Ebenen des LNBs von Dir unter Umgehung des MS erfolgreich durchgetestet wurden, kann das Problem doch nur an den 4 LNB F-Steckern und den 4 MS Eingangskabeln / F-Steckern liegen und da reicht ein einziger Kurzschluss und nix geht mehr.

    Möglicherweise "vertragen" sich ja auch Deine Billigteile MS und LNB für ganze 50€ nicht, was dann wieder mal zu der Erkenntnis führen würde, dass wer billig kauft, der oft doppelt kauft.:winken:
     

Diese Seite empfehlen