1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Signalausfall bei 2 Digi-Receivern

Dieses Thema im Forum "Digital TV für Einsteiger" wurde erstellt von satahoi, 20. Oktober 2004.

  1. satahoi

    satahoi Neuling

    Registriert seit:
    20. Oktober 2004
    Beiträge:
    11
    Anzeige
    Hallo und MOIN MOIN.

    Ich habe eine neue TechniSat-Anlage in Betrieb genommen, bei der es teilweise leider zu Problemen kommt. Daher benötige ich Hilfe:

    Problembeschreibung
    ================
    Periodischer Signalausfall bei gleichzeitigem Betrieb von 2 Digi-Receivern (jeweils 15 sec lang alles o.K., dann 5 sec Ausfall, usw...).

    Frage: Woran liegt's - was muß man beim Anschluß des Quattro-Switch-LNB's beachten? Entsprechende Installationshinweise fehlen leider in der TechniSat-Produktbeschreibung.

    Daten zur TechniSat-Anlage:
    SATMAN850-Schüssel mit UNYSAT Quatro-Switch-LNB
    Receiver (1): Technisat DIGIT4S an 16m Kabel
    Receiver (2): dito an 10m Kabel
    Ausrichtung der Schüssel auf Astra 19,2E erfolgte nach Tabelle und Einstellung der Az/El-Werte an der Halterung bzw. Richtung in der Örtlichkeit nach zufällig vorliegendem Katasterplan. Das Signal war zunächst sofort verfügbar.
    Beide Receiver haben neueste Software drauf (wurde bei Inbetriebnahme automatisch installiert). Antennen-Einstellungen an den Receivern wurden auf ASTRA 19,2 gesetzt, DiSEqC aus, Single-LNB (??? - Quattro bringt das gleiche Ergebnis)

    Test-Transponder steht auf Frequenz 12109, horiz. Polarisation, Symbolrate 27500

    an (1): Signalstärke 75 bei Qualität von etwa 9 dB
    an (2): Signalstärke 82 bei Qualität von > 9dB (also etwas besser, liegt wohl am kürzeren Kabel, wobei hier geringfügig kleinerer Querschnitt verwendet wurde als bei (1) mit 6,8)
    (Werte bei Nieselregen)

    Solange nur jeweils ein Receiver zur Zeit benutzt wird ist alles in Ordnung, perfektes Bild auch bei Nieselregen, den wir gerade haben. Ausrichtung der Schüssel zum Satelliten ist also wohl weitgehend oK (- wenn auch sicherlich nicht perfekt).

    Ist bei der Verkabelung des Quatro-Switch-LNB's mit nur zwei Receivern (von 4 möglichen) eine bestimmte Belegung der Anschlüsse erforderlich (jetzt zwei direkt nebeneinander, außen beginnend) ? Ist möglicherweise ein Defekt im LNB zu vermuten ?

    Schöne Grüsse aus dem hohen Norden,
    satahoi
     
  2. digiface

    digiface Foren-Gott

    Registriert seit:
    21. Dezember 2002
    Beiträge:
    10.641
    AW: Signalausfall bei 2 Digi-Receivern

    Dieser Fehler ist bei Quad-LNBs sehr bekannt, da hilft leider nur der Austausch gegen ein anderes LNB, am besten gleich eines, eines anderen Herstellers.

    digiface
     
  3. satahoi

    satahoi Neuling

    Registriert seit:
    20. Oktober 2004
    Beiträge:
    11
    AW: Signalausfall bei 2 Digi-Receivern

    leider keine gute nachricht,
    trotzdem erstmal danke für den rat. weitere frage wäre dann natürlich, welcher hersteller alternativ denn wohl zu empfehlen wäre. (befestigung eines lnb's vom anderen hersteller am technisat-schüsselarm dürfte sich wohl sicherlich über irgendeinen adapter lösen lassen - oder?) also bleibt zunächst wohl erstmal nur der weg zum händler wg. umtausch.

    satahoi
     
  4. satahoi

    satahoi Neuling

    Registriert seit:
    20. Oktober 2004
    Beiträge:
    11
    AW: Signalausfall bei 2 Digi-Receivern

    aktueller stand mittlerweile:
    quad-lnb wurde beim händler gegen ein baugleiches von technisat umgetauscht. technisat kündigt per mail-kontakt (schnelle antwort schon am folgenden tag) für die nächsten tage (!) eine neue software für den digit4s an, da probleme mit diesen receivern und mehrteilnehmer-anlagen (mit quad-lnb) bekannt sind und sich also offenbar in bearbeitung befinden. hoffentlich hilft's denn.

    wer hat ähnliche probleme mit dem digit4s und quad-lnb ?

    gruß satahoi
     
  5. satahoi

    satahoi Neuling

    Registriert seit:
    20. Oktober 2004
    Beiträge:
    11
    AW: Signalausfall bei 2 Digi-Receivern

    ende gut -

    nun funktioniert's - endlich !!!!:LOL:

    die software der digit4s receiver wurde bei technisat am 21.oktober aktualisiert. ich habe am 25. per internet-download und serieller kabelverbindung auf beiden receivern diese version installiert (bis dahin kein automatisches update über satellit?:eek: ).

    resultat der übung: download von der technisat-website hat geklappt, installation auf den receivern hat auch geklappt, leider nur immer noch keine lösung meiner signalausfälle beim gleichzeitigen betrieb am technisat-quad-lnb.

    also blieb letztendlich nur nochmals die option das lnb zu tauschen, wie auch schon von den kollegen hier im forum ganz zu anfang geraten wurde. nun sitzt also erstmal ein quad-lnb von humax (mit flansch-adapter) an der technisat-schüssel und - oh wunder! - es funktioniert alles und zwar sofort und ohne weiteres gefummel!:eek:

    über meine erfahrungen im weiteren betrieb der anlage werde ich hier gelegentlich mal berichten.

    vorerst jedenfalls nochmal schönen dank an alle für die freundliche unterstützung, satahoi.:winken:
     

Diese Seite empfehlen