1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Seit einiger Zeit schlechter Empfang

Dieses Thema im Forum "Digital TV für Einsteiger" wurde erstellt von Panty, 29. August 2013.

  1. Panty

    Panty Junior Member

    Registriert seit:
    27. Juli 2008
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Guten Tag!



    Ich hab seit nun mehr 6-8 Monaten ein riesen Problem mit dem Empfang an meiner Satelliten-Anlage.
    Und zwar hab ich sehr oft (fast täglich) schlechten Empfang und das vollkommen unabhängig von der Wetterlage draußen.

    Vor allem wenn ich auf HD-Programme schalte geht so gut wie immer gar nix mehr. Da scheint dann auch der Receiver überfordert zu sein und ich kann nicht mal mehr das Programm wechseln.

    Ich kann mir da nicht weiterhelfen, weil ich mich mit der ganzen Sache viel zu wenig auskenn...und auf gut Glück nacheinander die einzelnen Teile ersetzten will ich auch nicht.


    Meine Satelliten Anlage sieht wie folgt aus:

    >Grundig Spiegel(60cm) bestimmt nun 10 Jahre alt (war vom Vormieter schon da)

    >Digitalen LNB (von Hama(?), hab da damals einfach den billigsten gekauft)

    >Skymaster DH900- Receiver


    Hab eigentlich nicht so hohe Ansprüche, aber man sollte halt schon fernschauen können:rolleyes:

    -Kann es sein dass die Schüssel zu klein/alt ist?
    -Oder liegt es evtl am LNB?


    Oder kann es gar sein, dass es am Receiver liegt? Jedoch hatte es 2 Jahre lang reibungslos funktioniert und nun seit 8 (oder auch schon länger) Monaten eben nur noch mit Hängern


    Bin dankbar für jede Hilfe!!
     
  2. freundlich

    freundlich Silber Member

    Registriert seit:
    24. März 2009
    Beiträge:
    520
    Zustimmungen:
    8
    Punkte für Erfolge:
    28
    Technisches Equipment:
    LCD Panasonic 55",
    Vu+ DUO² mit 4 Tunern und 4 Satkabel
    T90, Astra, Hotbird, 28,5, Eurobird 9°
    AW: Seit einiger Zeit schlechter Empfang

    Herzlich willkommen im Forum Panty,


    wie ist den deine Signalstärke (BA Seite 43)


    Gruß
     
  3. Panty

    Panty Junior Member

    Registriert seit:
    27. Juli 2008
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Seit einiger Zeit schlechter Empfang

    Ich muss gestehen ich hab mich verschrieben

    der Receiver ist ein DXH90 nicht 900 :(

    Also wenn ich jetzt im Normalen Betrieb (grade läuft er) ins Menü geh steht da bei Signalstärke 81-82% und Signalqualität um die 70%
     
  4. Wolfgang R

    Wolfgang R Board Ikone

    Registriert seit:
    9. November 2002
    Beiträge:
    3.868
    Zustimmungen:
    13
    Punkte für Erfolge:
    48
  5. Panty

    Panty Junior Member

    Registriert seit:
    27. Juli 2008
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Seit einiger Zeit schlechter Empfang

    Danke! Das hab ich schon vor nem Jahr gemacht. Also Software ist auf dem neusten stand :(
     
  6. Wolfgang R

    Wolfgang R Board Ikone

    Registriert seit:
    9. November 2002
    Beiträge:
    3.868
    Zustimmungen:
    13
    Punkte für Erfolge:
    48
    AW: Seit einiger Zeit schlechter Empfang

    Dann hilft nur mal vorsichtig - ggf. mit einem Helfer - bei aktivierter Signalqualitätsanzeige leicht am Spiegel zu drücken (Ost-West und Neigung). Verbessert sich die Signalqualität ein wenig, kann man durch Lösen der Schrauben und vorsichtiges Nachjustieren noch etwas Qualität rausholen.

    Als nächstes gilt es die Verbindung zum LNB zu kontrollieren. Am besten Kabel neu absetzen und einen neuen Stecker montieren.

    Führt auch das nicht zum Erfolg, neues LNB (am besten von ALPS) montieren.

    Sind dann noch zicken da, ist es wohl der Receiver. So hat man dann alles ausgeschlossen.

    Das Alter des Spiegels an sich ist egal, so fern er nicht total verrostet ist.

    Übrigens: Hindernisse, wie ein Baum mit dichtem Bewuchs sind nicht zufällig in der Nähe?

    Wolfgang
     
  7. Panty

    Panty Junior Member

    Registriert seit:
    27. Juli 2008
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Seit einiger Zeit schlechter Empfang

    Vielen Dank! Das werd ich dann der Reihe nach mal durchgehen!

    Verrostet ist die Schüssel keineswegs, sieht aus wie neu.
    Hehehe jetzt wo dus sagst, es war n Baum da, der ist jetzt aber seit den besagten 6-8 Monaten weg :) ansonsten hat die Schüssel ein vollkommen freies Sichtfeld


    Zum Thema Receiver:

    Gibt es da gute, die eine PVR Funktion haben (ohne eingebaute Festplatte) in einem Preissegment um die 50 €? Mein jetziger Receiver sagt mir allein schon vom Menü und der Reaktion auf die Fernbedingung leider nicht mehr zu (man muss hier genau auf den Receiver zielen wenn man umschalten will)
     
  8. Wolfgang R

    Wolfgang R Board Ikone

    Registriert seit:
    9. November 2002
    Beiträge:
    3.868
    Zustimmungen:
    13
    Punkte für Erfolge:
    48
    AW: Seit einiger Zeit schlechter Empfang

    Für 50 EUR wird das nichts. Schau dich mal bei EDISION um. Musst aber um die 100 EUR investieren.

    Dafür gibts dann auch ILTV mit der einiges mehr sichtbar wird, als im Auslieferungszustand (einfach nach ILTV googeln).

    Wolfgang
     
  9. anton551

    anton551 Gold Member

    Registriert seit:
    6. April 2006
    Beiträge:
    1.995
    Zustimmungen:
    121
    Punkte für Erfolge:
    73
    AW: Seit einiger Zeit schlechter Empfang

    Ist da vielleicht im Laufe der Zeit ein Baum oder Busch in den Signalweg gewachsen? Kürzer schneiden kann Wunder bewirken.
     
  10. Volterra

    Volterra Wasserfall

    Registriert seit:
    30. November 2004
    Beiträge:
    9.821
    Zustimmungen:
    423
    Punkte für Erfolge:
    93
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    AW: Seit einiger Zeit schlechter Empfang

    Dazu der O-Ton des TE:
    es war n Baum da, der ist jetzt aber seit den besagten 6-8 Monaten weg ansonsten hat die Schüssel ein vollkommen freies Sichtfeld.....;)

    Zitat @Panty
    Selbst wenn die maximale SQ Anzeige Deines Receivers 95% SQ
    erbringen würde, dann sind 70%SQ
    bei Normalwetter immer ausreichend.:winken:

    Und da das Problem zuvor nicht gegeben war,
    tauschst Du wie von Wolfgang in Post#6 empfohlen das LNB
    und alles wird wieder gut.:)
     

Diese Seite empfehlen