1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Schwarz-weiße Halbzeile bei 16:9

Dieses Thema im Forum "Digital TV für Einsteiger" wurde erstellt von aleph0, 25. Februar 2003.

  1. aleph0

    aleph0 Junior Member

    Registriert seit:
    22. Oktober 2002
    Beiträge:
    38
    Ort:
    Trofaiach / Österreich
    Anzeige
    Ich habe ein Problem, das im weitesten Sinn mit dem Themenkreis "Bildübertragung" zu tun.

    Vorab einmal meine "Geräte-Situation":

    Fernseher: Philips 29PT8306, 4:3 Fernseher
    Digitalreceiver I: Nokia d-box II (Einstellung bei Bildformaten: 4.3 Breitwand)
    Digitalreceiver II: Humax BTCI 5900C (Einstellung bei Bildformaten: Letterbox)

    Bei Filmen, die in 16:9 ausgestrahlt werden, tritt ein mir nicht erklärliches "Phänomen" auf:

    Wird z.B. von der ARD oder von einem der Dritten Programme ein 16:9-Film ausgestrahlt (z.B: der ARD-Krimi am Sonntag um 20.15), dann sehe ich links oben (auf Höhe der ersten sichtbaren Bildzeile) eine Kombination von schwarzen und weißen Strichen (wirkt wie ein in die "Länge gezogener Barcode"), die genau eine Halbzeile lang ist.

    Schaue ich aber einen 16:9 Film z.B. auf Premiere 1+2 oder ZDF oder..., dann tritt diese schwarz-weiße Halbzeile nicht auf.

    Dieses "Phänomen" konnte ich sowohl mit der d-box als auch mit dem Humax-Receiver beobachten, es ist also nicht "receiverabhängig".

    Ich habe mich - bevor ich das Forum hier befrage - etwas eingelesen und herausgefunden, daß von einige 4:3-TV Geräte berichtet wird, die bei der 16:9 Umschaltung eine weiße Linie am oberen Rand des 16:9-Bildes zeigen. Diese weiße Linie ist eine Kalibrierungslinie der Röhre, die im "normalen" 4:3 Modus nicht sichtbar ist. Erst durch den Umstand, daß bei der 16:9 Umschaltung das Bild "später geschrieben wird", rutscht diese Linie in den sichtbaren Bereich ab.

    Meine Fragen sind nun folgende:

    1.) Ist diese schwarz-weiße Halbzeile bei mir auch so eine Kalibrierungslinie der Röhre oder handelt es sich da um etwas ganz anderes?

    2.) Wieso tritt dieses "Phänomen" nicht bei 16:9 Filmen auf, die von Premiere 1+2, ZDF usw. ausgestraht werden? Wieso ist das Auftreten dieser schwarz-weißen Halbzeile einzig auf die 16:9 Filme der ARD und der Dritten beschränkt?

    Kann mir da jemand weiterhelfen?

    Danke, lg
     
  2. Angel

    Angel Talk-König

    Registriert seit:
    15. Januar 2001
    Beiträge:
    5.207
    Weil hier die Verursacher sitzen winken

    Gruß
    Angel
     
  3. nevers

    nevers Gold Member

    Registriert seit:
    2. Mai 2002
    Beiträge:
    1.360
    Ort:
    Germany
    Das ist ein Fehler bei ARD.
     
  4. aleph0

    aleph0 Junior Member

    Registriert seit:
    22. Oktober 2002
    Beiträge:
    38
    Ort:
    Trofaiach / Österreich
    Ich habe ja das am Anfang des Threads beschriebene Problem (bei Betrachtung eines 16:9 Filmes, der von der ARD oder von einem der Dritten Programme ausgestrahlt wird, tritt am Fernseher bei Verwendung einer d-box bzw. eines Humax BTCI 5900 links oben auf Höhe der ersten sichtbaren Bildzeile eine Kombination von schwarzen und weißen Strichen auf, die genau eine Halbzeile lang ist. Dieses "Phänomen" tritt nicht bei 16:9 Filmen auf, die von Premiere 1+2, ZDF usw. ausgestraht werden).

    Wie ich den Antworten von "nevers" und "Angel" entnommen habe, besteht bei Ihnen die Vermutung bzw. Gewißheit, daß dies ein spezifisches Problem bei "ARD-16:9-Filmen" ist.

    Nun habe ich aber seit kurzer Zeit auch einen Nokia Mediamaster 9470 S und - zu meiner großen Verwunderung und endgültigen Verwirrung - treten bei diesem Gerät die "ominösen" Streifen bei KEINEM der 16:9 Filme auf (egal ob ARD, ZDF, usw...). Es scheint also so zu sein, daß diese Streifen doch "receiververursacht" sind.

    Kann mir jemand von den hier versammelten Experten weiterhelfen, wie man denn diese lästigen Streifen bei der d-box und beim Humax wegbekommt? Was "macht" der Nokia Mediamaster 9470 S "anders", sodaß dieses "Phänomen" bei ihm nicht zu beobachten ist?

    Meine Bildformat-Einstellungen sind:
    Nokia d-box II: 4.3 Breitwand
    Humax BTCI 5900: 4:3 Briefkasten
    Nokia Mediamaster 9470 S: 4:3 Letterbox
    Ich habe es jeweils mit allen gängigen Übertragungsnormen FBAS (Composite), S-Video (Y/C) und RGB probiert.

    Herzlichen Dank für Eure Antworten, lg
     
  5. Finesse

    Finesse Senior Member

    Registriert seit:
    18. Dezember 2002
    Beiträge:
    404
    Ort:
    Konstanz
    Die Wide-Screen-Signalling-Line (WSS) wird nur für den analogen Empfang benötigt, dort sind Dinge codiert wie Format, PalPlus ja/nein usw usf. Dass die ARD das bei digitaler Übertragung drinlässt ist deren Fehler. Deine STB oder Dein Fernseher scheinen das Feature zu haben trotz DVB eben diese WSS herauszufiltern.

    Pascal

    <small>[ 25. M&auml;rz 2003, 16:32: Beitrag editiert von: Finesse ]</small>
     
  6. aleph0

    aleph0 Junior Member

    Registriert seit:
    22. Oktober 2002
    Beiträge:
    38
    Ort:
    Trofaiach / Österreich
    @ Finesse: besten Dank für die kompetente Auskunft!

    Offensichtlich kann also der "neue" Nokia Mediamaster 9470 S diese Wide-Screen-Signalling-Lines herausfiltern, der "ältere" Humax BTCI 5900 und die "noch ältere" Nokia d-box II haben dieses Feature scheinbar (noch) nicht.

    Jetzt weiß ich jedenfalls, daß ich nichts gegen diese WSS-Lines machen kann - außer zu hoffen, daß sie die ARD einmal für DVB wegläßt. winken

    Nochmals vielen Dank für die Auskunft, mfg
     
  7. Eike

    Eike von Repgow Mitarbeiter

    Registriert seit:
    7. Februar 2003
    Beiträge:
    45.736
    Ort:
    Magdeburg
    Hi,
    ich hab einen SONY mit autm. 16:9 Schaltung und D-BOX 2. Demzufolge hab ich die D-BOX auf 16:9 Deflektion-Breitwand gestellt. Die omunösen weißen Streifen sehe ich nur ganz kurz vor der Umstellung des Fernsehers auf 16:9. Ist dies erfolgt, sind die Streifen nicht mehr zu sehen.

    Gruß Eike
     
  8. aleph0

    aleph0 Junior Member

    Registriert seit:
    22. Oktober 2002
    Beiträge:
    38
    Ort:
    Trofaiach / Österreich
    @ Eike: ich glaube, der Unterschied zwischen unseren beiden "Geräte-Konfigurationen" liegt darin, daß mein Philips Fernseher (Philips 29PT8306) eine solche automatische 16:9 Umschaltung nicht hat (zumindest im Handbuch und auf der Herstellerwebsite findet sich nichts dazu).

    Auch habe ich eine andere Bildformateinstellung bei der d-box: ich habe bei ihr - da ich bei 16:9 kein verzerrtes ("Vollbild" bzw. "unvollständiges" Bild ("Pan & Scan") haben will - die Bildformateinstellung "4:3 Breitwand" gewählt ("Letterbox") und bei dieser Einstellung tritt ausschließlich bei 16:9-Filmen, die von der ARD oder von einem der Dritten Programme ausgestrahlt werden, dieser Streifen auf - dies erfolgt ebenfalls bei einem Humax BTCI 5900, aber nicht bei einem Nokia Mediamaster 9470 S und nicht bei analogen Receivern.

    Könnte eigentlich - und dieser Gedanke ist mir beim Lesen von Eikes Posting ("Streifen sind nur ganz kurz vor der Umstellung des Fernsehers auf 16:9 sichtbar") gekommen - folgendes Problem bei mir auftreten: mein Fernseher kann, obwohl sich nirgends ein Hinweis dafür findet, diese 16:9 Umstellung doch bewerkstelligen. Das Gerät geht demnach bei fast allen 16:9 Filmen (mit Ausnahme von den Filmen, die von der ARD oder einem Dritten ausgestrahlt werden) korrekt in den 16:9 Modus (Bild mit 576 sichtbaren Bildzeilen), erhält aber bei "ARD-16:9-Filmen" keinen korrekten Umschaltimpuls und stellt das Bild im Format "Letterbox" (Bild mit 432 sichtbaren Bildzeilen) dar?? Wäre das eine mögliche Ursache??

    Danke für Eure Auskünfte, lg
     
  9. Eike

    Eike von Repgow Mitarbeiter

    Registriert seit:
    7. Februar 2003
    Beiträge:
    45.736
    Ort:
    Magdeburg
    Hi,
    ich hab jetzt noch mal die Bedienungsanleitung der D-Box gewälzt...
    Meiner Ansicht nach bekommt Dein 4:3 Gerät einen "16:9-Impuls" nur bei der Einstellung 16:9 Deflektion-Breitwand. Dann werden 4:3 Sendungen korrekt und anamorphe Sendungen ebenfalls im korrektem 16:9 Format wiedergegeben. Wenn Dein Fernseher keine automatische Umschaltung hat, wird er ja eine Möglichkeit haben "per Hand" auf 16:9 zu schalten. Versuch das mal.

    Gruß Eike
     
  10. Eike

    Eike von Repgow Mitarbeiter

    Registriert seit:
    7. Februar 2003
    Beiträge:
    45.736
    Ort:
    Magdeburg
    Sorry, muß mich korrigieren!
    Die Einstellung der D-Box heißt:4:3 Deflektion-Breitwand! Diese steuert den 16:9-Impuls!

    Danke...
     

Diese Seite empfehlen