1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Schnelle Bewegungen im Film machen schwindelig

Dieses Thema im Forum "Digitale Audio- und Videobearbeitung" wurde erstellt von Alois Hupfelgru, 9. Juni 2015.

  1. Alois Hupfelgru

    Alois Hupfelgru Senior Member

    Registriert seit:
    21. August 2014
    Beiträge:
    158
    Zustimmungen:
    4
    Punkte für Erfolge:
    28
    Anzeige
    Moin,
    (ich zeichne wahlweise vom Kabel analog auf, oder über DVB-C digital) wenn ich einen Film eines Nicht-HD-Senders, also z.B. RTL oder N-24 mit Kaffeine aufzeichne, mit Avidemux schneide, mit DeVeDe z.B. als Video (VOB) umwandle und dann mit K3b auf DVD brenne, dann habe ich bei schnellen Bewegungen im Film - wie soll ich das nennen - ruckartige Nachziehbilder vom Beginn bis zum Ende der jeweiligen Bewegung auf dem Fernseher. Man kann da kaum hinsehen, weil es einen fast schwindelig macht.
    Ich weiß nicht, wie man dieses Phänomen bezeichnet - vielleicht gibt es ja dafür einen Fachbegriff, den ich nicht kenne...
    Das passiert aber z.B. bei HD-Filmen nicht.
    Ich habe gehört, dass Sender wie RTL & Co. aus Kostengründen eine preiswertere Übertragungsrate benutzen als z.B. die öffentlich-rechtlichen (Gerüchteküche???).

    Ich versuche hier nun seit einiger Zeit, das in den Griff zu kriegen:
    Wenn ich analog aufzeichne und brenne, habe ich diesen Effekt nicht.
    Bei Digitalaufzeichnung möchte ich gerne wissen, an welcher Stelle ich da diesen ungünstigen Effekt vermeiden/umgehen kann.
    Wenn ich mit Kaffeine aufgezeichnet habe, also eine ungeschnittene *.m2t habe und auch danach, kann ich ja auf dem Computermonitor (noch?) nichts von diesen Nachziehern erkennen.
    Kennt jemand hier vielleicht dieses Phänomen und kann mir weiterhelfen, weil er/sie es schon gelöst hat?
    Hat das was mit der deinterlacing-Einstellung zu tun?
     
  2. seifuser

    seifuser Foren-Gott

    Registriert seit:
    2. Juni 2010
    Beiträge:
    12.366
    Zustimmungen:
    3.235
    Punkte für Erfolge:
    213
    Technisches Equipment:
    UHD
    - VU Solo 4K
    - LG 49UF8509
    Full HD
    - VU+ Duo2, Solo2
    - VU+ Ultimo, Duo , Uno
    - Dreambox 7020 , 800HD
    - Panasonic TX-L37ETW5
    - Panasonic Viera TX-47
    - LG 42 und 47LA6608
    AW: Schnelle Bewegungen im Film machen schwindelig

    Das beschriebene Fehlerbild passt genau zu Family TV (welcher im Februar über Hotbird Satellit gestartet wurde) wenn ihr eigenes Programm mit alten Klassikern läuft.

    Und die haben das Problem nach über 3 Monaten auch noch nicht gelöst.

    Sorry, dass ihr dir nicht helfen kann.
     
  3. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    110.841
    Zustimmungen:
    3.479
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Schnelle Bewegungen im Film machen schwindelig

    Kann man in dem Umwandlungsprogramm nicht die reencodierung deaktivieren?
     
  4. Alois Hupfelgru

    Alois Hupfelgru Senior Member

    Registriert seit:
    21. August 2014
    Beiträge:
    158
    Zustimmungen:
    4
    Punkte für Erfolge:
    28
    AW: Schnelle Bewegungen im Film machen schwindelig

    Was heißt denn das genauer? Vielleicht ist die Bezeichnung da nur anders und ich finde sie deshalb nicht?
     
  5. Username

    Username Senior Member

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    306
    Zustimmungen:
    3
    Punkte für Erfolge:
    28
    AW: Schnelle Bewegungen im Film machen schwindelig

    Ich vermute auch, daß der Fehler beim reencodieren entsteht. Vermutlich zeichnet Kaffeine nur auf.
    Bei avidemux Video Output und Audio Output auf Copy stellen. Das Output Format auf Mpeg-PS-Muxer.

    Bei DeVeDe im Fenster Dateieigenschaften auf Erweiterte Optionen klicken und dann auf den Reiter Verschiedenes.
    Unter Spezial "Diese Datei ist bereits eine DVD/xCD-konforme MPEG-PS-Datei" mit einem Häkchen versehen. Dann wird die importierte Mpeg-Datei nicht reencodiert.
    Achtung, diese Option wird nicht gespeichert und muß jedesmal, wenn eine Mpeg-Datei importiert wird, neu aktiviert werden.
     
  6. Alois Hupfelgru

    Alois Hupfelgru Senior Member

    Registriert seit:
    21. August 2014
    Beiträge:
    158
    Zustimmungen:
    4
    Punkte für Erfolge:
    28
    AW: Schnelle Bewegungen im Film machen schwindelig

    Okay. Warum nicht MPEG-TS-Muxer, wie ich das bisher meistens gemacht hatte?
    Gut. Danke! Werde ich nun mal ausprobieren (und Bericht erstatten!). :D
     
  7. Username

    Username Senior Member

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    306
    Zustimmungen:
    3
    Punkte für Erfolge:
    28
    AW: Schnelle Bewegungen im Film machen schwindelig

    Weil eine Mpeg-TS-Datei keine DVD-konforme Mpeg-PS-Datei ist und somit der DVD-Spieler hinterher ins Stottern gerät.
     
  8. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    110.841
    Zustimmungen:
    3.479
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Schnelle Bewegungen im Film machen schwindelig

    Mir ist da noch keiner untergekommen der damit nicht zurecht kam! (nichtmal sehr hochwertige DVD Player die keine AVI oder sonstige Dateien abspielen konnten. Eher hatten die Player mit reencodierten Material probleme
     
  9. Username

    Username Senior Member

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    306
    Zustimmungen:
    3
    Punkte für Erfolge:
    28
    AW: Schnelle Bewegungen im Film machen schwindelig

    Dann kennst du nicht meinen Panasonic BluRay. Die Hälfte aller selbst hergestellten DVDs werden nicht erkannt, die mein alter DVD-Spieler abspielen konnte.
    Das Authoring-Programm DeVeDe (Basiert auf DVD-Author) verlangt eine DVD-taugliches Mpeg-File, wenn ohne Reencodieren eine Video-DVD gebastelt werden soll. Ein nicht DVD-taugliches Mpeg-File erkennt man mit Mediainfo am fehlenden "Menu stream: DVD-Video". So etwas ist in einem Transportstream nicht enthalten
     
  10. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    110.841
    Zustimmungen:
    3.479
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Schnelle Bewegungen im Film machen schwindelig

    Dann hat das aber andere Gründe. Ich habe hier auch einen BD Player von Panasonic der spielt alle meine DVDs ab (ich habe da mehre Regale voll das dürften so an die 500 Stück sein) und da ist keine einzige reencodiert. Mein Kumpel hat auch einen Panasonic DVD Recorder auch der spielt die alle problemlos ab.
     

Diese Seite empfehlen