1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Schlechtes Bild mit nVidia 6600 GT

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von Billie Frank, 16. Mai 2005.

  1. Billie Frank

    Billie Frank Senior Member

    Registriert seit:
    27. Dezember 2004
    Beiträge:
    281
    Ort:
    BY
    Anzeige
    Da meine Nvidia Ti 4600 Grafikkarte schon in die Jahre gekommen ist wollte ich meinem PC mal etwas gutes tun und habe mir eine Leadtek A6600 GT TDH mit nVidia G-Force 6600 GT Grafikchip besorgt.Doch gleich nach dem Austausch ging bei allen TV Anwendungen nur noch der Ton ,aber das Bild blieb schwarz.Erst nachdem ich bei WatchTV 2.26 die Softwareskalierung aktivierte hatte ich wieder ein Bild.Jetzt habe ich die neue WatchTV 2.29 installiert und seitdem habe ich ein unbrauchbares Bild (Ruckler,Bildversatz bei schnellen Bildbewegungen,Interlaceing)egal ob Fenster oder Vollbildmodus,Auch ein Versuch mit den neuen 2.19er Treiber brachte keinen Erfolg.Das gleich Problem gabs auch bei Progdvb ,auch hier musste ich nach dem Kartenwechsel die Softwareskalierung aktivieren,aber wenigstens ist hier das Bild brauchbar.

    Wo liegt das Problem ? Warum geht WatchTV 2.26,aber bei der 2.29er ist das Bild unbrauchbar.
    Habe den Verdacht das hier etwas mit dem Treiber des nVidia Chip im Overlaymodus nicht funktioniert.
    Zwecks Test habe ich mal meine alte TI 4600 wieder eingebaut und siehe da alles läuft perfekt,auch WatchTV 2.29 und das ohne Softwareskalierung.Hat jemand ähnliche Probleme oder eine Lösung für dieses Problem ?

    System: WinXP Home SP2, Nexus Rev 2.1 ,Treiber TT-2.18c /testweise auch 2.19 WDM Treiber.
    Grafikkarte Leadtek WinFast A6600 GT THD -128 MB
     
  2. MAGICerbse

    MAGICerbse Silber Member

    Registriert seit:
    23. November 2004
    Beiträge:
    768
    AW: Schlechtes Bild mit nVidia 6600 GT

    Hi

    denke auch das es mit dem Treiber bzw den Einstellungen zu tun hat.
    Hast du denn schon mal die Einstellungen des neuen Treibers so eingestellt wie du sie bei der anderen Karte hattest? Könnte ja z.B. sein, dass das Overlay auf den TV-Ausgang "liegt" und somit nicht für den PC-Bildschrim genutzt werden kann. Teste mal alle Einstellungen des Treibers durch, denn ich kann mir net vorstellen, dass das überhaupt net gehen sollte...

    mfg erbse
     
  3. Billie Frank

    Billie Frank Senior Member

    Registriert seit:
    27. Dezember 2004
    Beiträge:
    281
    Ort:
    BY
    AW: Schlechtes Bild mit nVidia 6600 GT

    An den Treibern habe ich keine Einstellungen vorgenommen,sowohl bei der alten als auch bei der neuen Grafikkarte.Der Overlaymodus funktioniert ja sobald ich die Sofwareskalierung bei WatchTv bzw. Progdvb aktiviere und das Bild ist auch brauchbar,nur bei der 2.28 und 2.29er Version von Wachttv ruckelt und wackelts im Overlaymodus.
     
  4. westad22

    westad22 Silber Member

    Registriert seit:
    9. März 2005
    Beiträge:
    814
    Ort:
    51°29'N/11°55'O
    Technisches Equipment:
    Receiver:
    ---------
    DM7080(S-S-C)

    DB an Sony KDL-40W4500 und
    Teufel Dec. Station 7
    Teufel Central AV / Cubycon 2
    AW: Schlechtes Bild mit nVidia 6600 GT

    @Billie Frank

    Die WTV 2.29er Version basiert auf dem neuem TT-SDK v2.19 und hier ist die Overlayfunktion neu programmiert worden. Deshalb funktioniert das Overlay bei der 2.29er Version anders als bei der 2.27er Version. Um Abhilfe zu schaffen solltest du dir über das WatchTV-Forum das WatchTV DirectDraw Plugin von mo2000 downloaden, damit sollte dein "Zittern" beseitigt sein.

    MfG
    WeSt
     
  5. ThulsaDoom

    ThulsaDoom Junior Member

    Registriert seit:
    22. Mai 2003
    Beiträge:
    125
    Ort:
    Berg der Macht
    AW: Schlechtes Bild mit nVidia 6600 GT

    Hi ! Selbes Problem hier !

    Der Schuldige ist definitiv der Forceware-Treiber in Verbindung mit der 6600 GT.

    Ich habe eine Nexus-S Rev. 1.3, eine MSI 6600 GT, AMD 3000+ auf A7N8X-E Deluxe Win XP SP2 etc.

    Ich habe laaaange gesucht (im Netz) bzw. durch probieren, testen und tweaken versucht daß Problem mit dem schlechten Overlay wegzubekommen ! Es geht nicht ! Solange nvidia nicht ausbessert, müssen wir wohl oder über damit leben. Ich hatte vorher auch ne Ti 4200 und weiß somit, daß es besser geht.

    Es gibt ein workaround: nvtweak downloaden und starten, damit die VMR Option im Forceware-Treiber freischalten und dann auf VMR umschalten. Schon ist daß Bild auch ohne Softwareskalierung da. Ich nutze DVBsVCR2 und da geht ohne VMR schonmal gar kein Bild, da keine Skalierung zuschaltbar ist. Allerdings sieht auch mit VMR das TV-Bild nicht 100%ig aus, da die Farben nicht mehr so leuchtend dargestellt werden. Außerdem gibt es Verschlechterungen bei Software-DVD-Playern wie PowerDVD (habe ver. 6) mit VMR. Also bleibt nur VMR an und TV-Soft nutzen; VMR aus und DVD bzw. MPEG-Datei gucken.

    Leider, leider müßen wir warten bis nvdia das Problem bekannt ist und sie es lösen ! Wenn überhaupt...die Karten (6600GT) sind nun ja auch nicht mehr soooo neu.


    Bin für weitere Meinungen und Erfahrungsaustausch jederzeit zu haben...


    Gruß

    ThulsaDoom

    P.S.: Nutze als TV-Soft ProgDVB, DVBsVCR2 und selten WinDVBLive2000; Treiber ist der modifizierte von DVBsVCR2 2.05 Build 7
     
    Zuletzt bearbeitet: 20. Mai 2005

Diese Seite empfehlen