1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Schlechtes Bild mit Cinergy HT PCI

Dieses Thema im Forum "Terratec" wurde erstellt von xCGx, 29. Juli 2009.

  1. xCGx

    xCGx Neuling

    Registriert seit:
    29. Juli 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo, meine neu gekaufte TV Karte und die nun auftretende schlechte Bildqualität haben mich in dieses Forum "getrieben" ;)

    SuFu hat leider nicht geholfen. Hab als erstes Catalyst runtergeschmissen.

    Erstmal zur Vorgeschichte, nachdem ich mich nach 6 Jahren treuen Diensten von meinem Medion Rechner getrennt habe, musste neben dem neuen Rechner auch eine andere TV Karte her.

    Mein aktuelles System:
    Board: Gigabyte EP45-DS3LR
    Graka: ATI Radeon HD 4890 | 1024mb
    Ram: Kingston 4gb DDR2-1066
    CPU: Intel Core 2 Duo E8400 @ 3ghz, übertaktet auf 4,3Ghz stabil
    TV Karte: Cinergy HT PCI
    OS: Windows 7 64bit Build 7100

    Nun zum Problem:
    Trotz aktuellster Graka/TV/Monitor Treiber, mit geupdatetem Netframe Work 3.5.1 und haste nicht gesehen, hat das TV Bild am oberen Rand so schwarz/weiße Balken bzw. ist die Bildquali nicht wirklich die beste, man sieht oft eine Art Schlieren an den Konturen der Personen auch im Menü ist das auffällig. Siehe Bildanhang!

    [​IMG]

    Habe dasselbe unter Windows Vista 32bit probiert, keine Besserung!
    Ebenfalls probiert habe ich die Software Versionen 5.8 und die aktuellste 6.0.3

    Da wir im Landkreis kein DVB-T(sondern PAL-B) bekommen, habe ich eh schon nich die höchsten Ansprüche, aber das muss ja nicht sein.

    So dann noch wie ich das ganze angeschlossen habe, das Satteliten Kabel kommt von draußen an eine D-BOX von Nokia, die als Receiver dient, die wiederrum wird mit einem Kabel Scart->Chinch analog per Adapter Chinch->Svideo an die TV Karte angeschlossen ^^

    Wer kann mir helfen?
     
    Zuletzt bearbeitet: 29. Juli 2009
  2. teucom

    teucom Talk-König

    Registriert seit:
    3. Mai 2004
    Beiträge:
    6.655
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    Technisches Equipment:
    LG 40" Standardflachmann, WDTV, TV-Server
    AW: Schlechtes Bild mit Cinergy HT PCI

    Da ist das Problem: Du hast den Receiver mit der niedrigsten (=schlechtesten) möglichen Signalqualität überhaupt angeschlossen: FBAS (der (meist gelbe) Chinch-Stecker). Der Receiver muss Farb- und Helligkeitsinformation auf ein Kabel zusammenmischen, die Karte es nach dem kurzen Kabelstück wieder trennen, was technisch bedingt nicht mehr sauber geht -- daher die "Schlieren".

    Du musst deinen Receiver zumindest per "richtigem" SVHS zur Karte verbinden (4-pin-Hosiden-Kabel), dann werden zumindest Farb- und Helligkeitssignal getrennt übertragen. Die Schlieren sind weg, die relativ geringe Auflösung bleibt, da immer noch analoge Signalverbindung Receiver->Rechner.

    Um auch das zu eliminieren, musst du von deinem "Umweg" weg, benötigst also eine SAT-PC-Karte oder einen USB-Empfänger, der das digitale Signal direkt ausliest und dem Rechner zur Verfügung stellt.
     
    Zuletzt bearbeitet: 30. Juli 2009
  3. xCGx

    xCGx Neuling

    Registriert seit:
    29. Juli 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Schlechtes Bild mit Cinergy HT PCI

    Hm okay, also die Sat Karte fällt raus, noch ne Karte kauf ich nich ;)
    Aber das mit dem Kabel ließe sich ja machen. Öhm ich hab nach nem bisschen Googeln mal nach dem Kabel geguckt, bin mir aber unsicher..

    Hättest du mal nen Amazon Link o.ä.?
    Muss ja dann von Scart auf S-Video gehen oder?
    Hab das hier gefunden: Klick mich

    Ist dass das richtige?

    Lg und vielen dank schonmal

    PS: Die Auflösung ist jetzt nur verkleinert, weil ich das Fenster manuell verändert habe.. kann das schon auf Vollbild gucken^^ oder was meintest du?
     
    Zuletzt bearbeitet: 30. Juli 2009
  4. xCGx

    xCGx Neuling

    Registriert seit:
    29. Juli 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Schlechtes Bild mit Cinergy HT PCI

    Hallo nochmal, habe jetzt ein TV Kabel, Scart -> Svideo für 8€ bei K&M gekauft und auch eifrig angeschlossen, doch statt besserem Bild habe ich jetzt gar keins mehr^^ Weder Audio noch TV Bild.

    Habe im Prinzip nur das Scart->Chinch (Adapter) Chinch->Svideo Kabel gegen ein Scart->Svideo Kabel getauscht, woran kann es liegen das ich jetzt gar nichts mehr empfange?

    Habe auch schon die Eingänge gewechselt von Composite auf Svideo..
     
  5. Gonzo 2

    Gonzo 2 Senior Member

    Registriert seit:
    29. August 2004
    Beiträge:
    442
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Schlechtes Bild mit Cinergy HT PCI

    Wie du an der Beschreibung von deinem verlinkten Beispiel sehen kannst, musst du auch die Richtung beachten, (dieses ist S-Video zu Scart) - mit so einem kommt natürlich auf umgekehtem Weg nichts an...

    Und der Receiver muss überhaupt S-Video über Scart ausgeben können - ist auch nicht immer der Fall...

    Und Audio muss beim 4-pol. S-Video immer separat geführt werden..

    MfG
     
    Zuletzt bearbeitet: 7. August 2009

Diese Seite empfehlen