1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Schlechter Ton (sound) bei Cinergy HT Usb XS

Dieses Thema im Forum "Terratec" wurde erstellt von bugm3n07, 1. Dezember 2006.

  1. bugm3n07

    bugm3n07 Guest

    Anzeige
    Hallo

    ich hab folgendes problem:

    im analog betrieb rauscht/pfeift der ton bei eigendlich allen sendern :mad:
    trotz signalstärke und qualität 100% (kabel tv)
    das bild ist 1A und digital betrieb funkt ohne probleme
    vieleicht kann man die sender manuel nachstellen ?:eek:

    habe noch keinen eintrag dazu oder eine anleitung gefunden :(
    benutze terratec home cinema gesternheruntergeladenundinstalliert

    bitte um hilfreiche hilfe:winken:
     
  2. johamp

    johamp Junior Member

    Registriert seit:
    21. November 2006
    Beiträge:
    28
    AW: Schlechter Ton (sound) bei Cinergy HT Usb XS

    Hallo,

    ich benutze die Cingergy HT XS USB ebenfalls, habe aber keine Probleme mit dem Sound.

    Kannst du mal ein paar Infos zur verwendeten THC Version, Treiber, Computerdaten posten?
    Am besten packst du deine verwendete Hardware/Software in die Signatur.

    Vielleicht lässt sich aus den Daten etwas ableiten.

    Grüsse

    Johamp
     
  3. Philou5

    Philou5 Gold Member

    Registriert seit:
    8. Dezember 2004
    Beiträge:
    1.598
    AW: Schlechter Ton (sound) bei Cinergy HT Usb XS

    Hast du den dritten Patch von hier

    http://tvde.terratec.net/modu les.php?op=modload&name=News&file=article&sid=249

    (modu les zusammenschreiben)

    schon drauf ?
     
    Zuletzt bearbeitet: 2. Dezember 2006
  4. bugm3n07

    bugm3n07 Guest

    AW: Schlechter Ton (sound) bei Cinergy HT Usb XS

    Hallo, danke für die schnelle Antwort.

    Meine THC-Version ist 4.75.00.90.
    Mit der Version 4.93.00.107 ruckelt nämlich auch das Bild.
    Und die Treiberversion ist 4.6.817.2.

    Meine Computerdaten sind:
    CPU: AMD Athlon XP 2400+ (1750MHz)
    RAM: 1024 MB (2x 512 MB dual CH)
    Grafik: GF fx 5600 mit 128 MB

    Und welchen Patch meinst du? Vielleicht den für Power Cinema?

    Ich habe noch herausgefunden, wenn ich die Cinergy einschalte,
    dann wird das Bild am Fernseher schlechter. Ist das normal?
     
    Zuletzt von einem Moderator bearbeitet: 8. Dezember 2006
  5. johamp

    johamp Junior Member

    Registriert seit:
    21. November 2006
    Beiträge:
    28
    AW: Schlechter Ton (sound) bei Cinergy HT Usb XS

    Hallo,

    Ich verwende die Version 4.95 Beta, die läuft sehr gut.
    Die findest du hier:
    ftp://ftp.terratec.de/Receiver/TerraTec_HomeCinema/TerraTec_Home_Cinema_4_Beta.exe

    Wenn du dort in den Einstellungen unter Audio/Video "Analog TV unkomprimiert darstellen" aktivierst sollte das Bild (bei Kabel TV) nicht mehr ruckeln.

    Das sollte eigentlich ausreichen, aber das verwendete Betriebssystem/Service Pack wäre noch interessant?

    Meiner Meinung nach ist der halt nur für das Power Cinema und nicht für THC, also nicht relevant.
    Sollte ich damit falsch liegen bitte widersprechen :D


    Wenn ich dich richtig verstehe, meinst du das an einem normalen Fernseher das Bild schlechter wird (Störungen) sobald du die an das Gleiche Kabel angeschlossene Cingergy verwendest???
    Das ist bei mir genauso !

    Wenn ich damit richtig liege solltest du dir einen "Mantelstromfilter" (ca. 5-10 Euro) kaufen, der koppelt diese Ströungen wieder aus.
    Dieser Filter kommt dann an die Antennendose wo die Cinergy angeschlossen ist.
    Es gibt auch andere Möglichkeiten die Masse galvanisch zu trennen aber dafür muss man basteln.

    Ansonsten fällt mir zu den Tonproblemen nichts ein :eek:
    Hast du die Tonprobleme auch in anderen Programmen?

    Grüsse

    Johamp
     
  6. bugm3n07

    bugm3n07 Guest

    AW: Schlechter Ton (sound) bei Cinergy HT Usb XS

    Hallo

    Also ich verwende Win XP mit SP2 und sämtlichen Updates

    Hab mir grad die THC Version 4.95 Beta installiert
    und bin draufgekommen dass die ein bisserl besser
    funktioniert wie die andere

    Aber jetzt funktioniert es 5 Sekunden einwandfrei, dann
    sind wieder Störungen ein paar sek., dann funkt es wieder, und so weiter

    Hab dann noch in Taskmanager gestartet und unter Systemleistung
    unter CPU Auslastung nachgesehen und siehe da 30% beim Digital-Betrieb
    und 100% beim Analog-Betrieb ?!?!?!?

    :eek:"Ichmichnixauskennimmoment":eek:

    Wie kann ein USB TV Tuner 100% brauchen???

    Es laufen sonst nur die Windows Hintergrund Anwendungen
    und die alle auf 0%

    Hab auch schon MoreTV und ChrisTV probiert aber
    die funktionieren nicht oder schlecht und haben auch keine
    Aufnahme Funktion!

    Muss noch das MSI Media Center probieren aber ob das Cinergy unterstützt
    weis ich noch nicht!

    Danke für deine Hilfe :)

    bugm3n07

    ____________________________________________
    CPU: AMD Athlon XP 2400+ (1750MHz)
    RAM: 1024 MB (2x 512 MB dual CH)
    Grafik: GF fx 5600 mit 128 MB und VIVO
    Betriebssys.: Win XP mit SP2 und Updates
     
  7. johamp

    johamp Junior Member

    Registriert seit:
    21. November 2006
    Beiträge:
    28
    AW: Schlechter Ton (sound) bei Cinergy HT Usb XS

    Hallo,

    hast du die neue Version drüber installiert oder die alte Version vorher deinstalliert?

    Hast du

    das gemacht???
    Wenn ich diese Einstellung deaktiviere habe ich auch weit über 60% CPU Last bei THC.

    Kannst du das bitte nochmal prüfen?

    Grüsse

    Johamp
     
  8. bugm3n07

    bugm3n07 Guest

    AW: Schlechter Ton (sound) bei Cinergy HT Usb XS

    Servus,

    ich hab beide optionen probiert!
    zuerst drüber installiert und probiert und dann deinstalliert und neu installiert
    und wieder probiert mit und ohne Einstellungen beibehalten

    aber ich komme zu keinem besseren ergebnis

    Und bei Einstellungen unter Audio/Video "Analog TV unkomprimiert darstellen"
    ändert sich überhaupt nichts ausser Hackerl im Kasterl und kein Hackerl im Kasterl

    Ich meine die CPU bleibt gleich hoch belastet :wüt:

    Vieleicht ist der Athlon XP ja zu langsam ?!

    oder vieleicht die Grafik; wenn das irgendwie zusammenhängt ?

    Und hätte nie gedacht, dass ein USB Gerät soviel CPU leistung
    benötigen kann, dachte nämlich das der Stick schon eine eigene kleine CPU hat

    werd wohl noch etwas probieren müssen :(

    Auf jedenfall danke für deine Hilfe

    Bugm3n07

    -----------------------------------------------
    CPU: AMD Athlon XP 2400+ (1750MHz)
    RAM: 1024 MB (2x 512 MB dual CH)
    Grafik: GF fx 5600 mit 128 MB mit VIVO
    Betriebssys.: Win XP mit SP2 und Updates
     
  9. johamp

    johamp Junior Member

    Registriert seit:
    21. November 2006
    Beiträge:
    28
    AW: Schlechter Ton (sound) bei Cinergy HT Usb XS

    Hallo,

    das klingt alles sehr merkwürdig.
    Deine CPU sollte problemlos damit klarkommen.

    Mich wundert es nur, das DVB-T geht und Analog nicht :eek:

    Habe die Cinergy gerade auf meinem Zweisystem (Shuttle Barebone) installiert, Athlon XP2500, NVidia Nforce2 Ultra, 1GB, Radeon 9600.

    Ich habe dort ebenfalls Tonprobleme im analogen Betrieb !!!
    Nach dem Umschalten auf einen anderen Sender, knistert es aus den Lautsprechern, nach einigen Sekunden ist das aber weg.

    CPU-Last liegt bei 20-40 %.
    Nach einigen Umschaltvorgängen ist THC 4.95 dann abgestürzt und hat sich beendet.

    Vielleicht liegt das am Chipsatz auf dem Mainboard (Nvidia Nforce 2 Ultra).

    Ich hatte schon einige Problem mit den USB Ports in der Vergangenheit, scheint beim Nforce2 nicht unüblich zu sein.

    In diesem Post geht es wohl um das Gleiche!

    http://forum.digitalfernsehen.de/forum/showthread.php?t=126944

    Welchen Chipsatz verwendest du bzw. dein Mainboard?

    Grüsse

    Johamp
     
    Zuletzt bearbeitet: 4. Dezember 2006
  10. bugm3n07

    bugm3n07 Guest

    AW: Schlechter Ton (sound) bei Cinergy HT Usb XS

    Hm

    Mein Zweitsystem ist ebenfalls ein Shuttle Barebone mit dem
    Mainboard FN 45 und NVidia Nforce2 Ultra 400 Chipset!

    CPU: AMD Athlon XP 2400+ (1750MHz)
    RAM: 1024 MB (2x 512 MB dual CH)
    Grafik: GF fx 5600 mit 128 MB mit VIVO
    Betriebssys.: Win XP mit SP2 und Updates

    Und genau das Knistern bekomme ich nicht weg :wüt:

    Komisch hatte noch nie Probleme mit den USB Ports

    Aber ich werde jetzt sofort schauen ob es ein Treiber Update
    für die nVidia Chips gibt!......

    ...Hab grad sämtliche neue nVidia Treiber für das Mainboard von:

    http://www.nvidia.de/page/drivers.html

    heruntergeladen und neu installiert
    (alte vorher deinstalliert) hat aber überhaupt nichts gebracht

    Vieleicht kann es sein, dass die WDM Treiber von nvidia (Grafikkarte mit VIVO)
    sich nicht vertragen mit den BDA Treibern

    Da muss ich mal die RADEON X1600 ausprobieren vom anderen PC

    Nette Grüsse
    von einem immer noch ratlosen

    bugm3n07
    -------------------------------------------------
    CPU: AMD Athlon XP 2400+ (1750MHz)
    RAM: 1024 MB (2x 512 MB dual CH)
    Grafik: GF fx 5600 mit 128 MB mit VIVO
    Betriebssys.: Win XP mit SP2 und Updates
     

Diese Seite empfehlen