1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Sat Receiver empfängt nur die ersten 30 Sek

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von wingenieur, 21. März 2019.

  1. wingenieur

    wingenieur Neuling

    Registriert seit:
    21. März 2019
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Guten Abend,

    ich habe seit ungefähr 2 Monaten Probleme beim Empfang von Astra und Hotbird. Vorher lief alles einwandfrei und es wurde auch nichts verändert.
    Vor 1 Woche habe ich mir einen neuen Sat-Receiver besorgt, weil der alte schon über 6 Jahre im Einsatz war und ich dachte es könnte an dem Alter liegen. Dann lief es erstmal problemlos für 3 Tage, dann fingen schon wieder die Empfangsprobleme an...
    Die Signalqualität springt immer von Null auf 70%. Die Signalstärke bleibt auf 70-80. Im Umfeld sind keine hohen Bäume oder ähnliches was das Signal stören könnte.
    Komischerweise ist der Empfang nach Neustart des Receivers erstmal einwandfrei und Bild und Ton laufen nach 20-30 Sekunden hängt Bild und Ton jedoch massiv.
    Kann es sein dass man die LNBs austauschen sollte? Bin für jede Antwort dankbar.

    Freundliche Grüße
     
  2. Radiowaves

    Radiowaves Silber Member

    Registriert seit:
    23. Oktober 2013
    Beiträge:
    657
    Zustimmungen:
    427
    Punkte für Erfolge:
    73
    Probleme also auch mit dem vorherigen Receiver, soweit ich das richtig verstehe?

    2 LNBs (Astra und Hotbird)? Auf beiden das Problem? Dann sind es nur gering wahrscheinlich die LNBs.

    Wie wird dahinter umgeschaltet zwischen beiden LNBs? Ein simpler DiSEqC-Schalter? Falls Du an diesen und an die LNBs unfallfrei rankommst, würde ich mal eine Direktverbindung Receiver - ein LNB herstellen und testen, ob es damit auch noch Probleme gibt. Wenn nein, rückt der DiSEqC-Schalter in den Fokus.

    Als erstes würde ich aber alle Verbindungsstellen Kabel / Stecker / Kupplungen prüfen auf Sitz und abwesende Feuchtigkeit und abwesende Korrosion.
     
    wingenieur gefällt das.
  3. wingenieur

    wingenieur Neuling

    Registriert seit:
    21. März 2019
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Vielen Dank für den Tipp. Tatsächlich habe ich einwandfreien Empfang, wenn ich den Receiver mit dem LNB für Hotbird bzw. Astra verbinde. Ich habe danach mal den DiSEqC-Schalter ausgetauscht und dann wieder an dem Sat-Receiver-Kabel angeschloßen, aber trotzdem kommen die Empfangsprobleme wieder.
    Hin und wieder erscheint ruckelnder Ton und Bild für paar Sekunden. Komischerweise funktionieren ein paar Kanäle von Hotbird mit viel weniger Rucklern.
    Eigentlich kann es nur an dem Kabel liegen oder?
     
  4. Volterra

    Volterra Foren-Gott

    Registriert seit:
    30. November 2004
    Beiträge:
    10.364
    Zustimmungen:
    749
    Punkte für Erfolge:
    123
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    Wenn via Direktverbindung zwischen LNB und Receiver alles ok ist, kann das nicht am Kabel liegen.
     
  5. Charly1511

    Charly1511 Talk-König

    Registriert seit:
    1. Dezember 2005
    Beiträge:
    6.089
    Zustimmungen:
    80
    Punkte für Erfolge:
    58
    Technisches Equipment:
    Vu+ Zero
    Edison Argus Pingulux Plus
    Technisat SkyStar 2 HD
    Vielleicht wird ja zwischen dem Schalter und dem Receiver ein anderes Kabel benutzt als bei den Direktverbindungen.
     

Diese Seite empfehlen