1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

SAT-Anlage mit Multischalter

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von uwka77, 15. April 2012.

  1. uwka77

    uwka77 Neuling

    Registriert seit:
    15. April 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo,

    ich wollte am Wochenende meine neue SAT-Anlage in Betrieb nehmen. Leider habe ich ein Riesenproblem beim Anschließen meines bisher einzigen SAT-Receivers UFD 593 an einen Spaun SMS 5803 Multischalter:

    Das SAT-Signal kommt korrekt an meinem Multischalter an (Schüssel Fuba 85 cm, Quattro-LNB Inverto IDLB-QUTL 40). Sobald ich den Receiver an den Multischalter anschließe, fangen die LEDs im Spaun an zu blinken. Am Receiver erscheint die Meldung „Kein oder schlechtes Signal“. Ohne Multischalter funktionieren LNB und Receiver einwandfrei. Ist der Multischalter vielleicht defekt?

    Ich wollte natürlich auch meinen neuen Fernseher (Philips 42PFL7606K) an den Multischalter anschließen. Zunächst einmal ist nach dem Anstecken des Kabels kein Blinken der LEDs zu vermelden. Allerdings brachte der Satellitensuchlauf das Ergebnis „Keine Satelliten vorhanden“. Irgendwie vermisse ich im Philips auch die Möglichkeit, den SAT-Zugang zu konfigurieren, d. h. den Satelliten manuell einzugeben.

    Nun bin ich am Ende mit meinem Latein.

    Im Übrigen schleift der Spaun das eingespeiste terrestrische Signal einwandfrei durch.
     
    Zuletzt bearbeitet: 15. April 2012
  2. baunti

    baunti Junior Member

    Registriert seit:
    7. April 2012
    Beiträge:
    128
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: SAT-Anlage mit Multischalter

    wie sieht denn deine sat konfig aus im receiver? vielleicht hast da wo einen fehler drinnen,
     
  3. uwka77

    uwka77 Neuling

    Registriert seit:
    15. April 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: SAT-Anlage mit Multischalter

    Dort gibt es lediglich einen Punkt LNB-Konfiguration. Da steht folgendes:

    Satellit Astra:
    - High L.O.: 10,600 GHz
    - Low L.O.: 9,750 GHz
    - DiSEqC1: ---
    - DiSEqC2: ---
     
  4. Grognard

    Grognard Guest

    AW: SAT-Anlage mit Multischalter

    Das deutet auf falsch angeschlossene Koax Kabel hin: sprich Bänder vertauscht, und das Blinken auf einen Schluß zwischen Schirmung und Seele.
     
  5. uwka77

    uwka77 Neuling

    Registriert seit:
    15. April 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: SAT-Anlage mit Multischalter

    Bei allem Respekt, aber ich glaube nicht, dass das die Ursachen sind:

    - Einen Kurzschluss aller Kabel (LNB->Multischalter, Multischalter->Receiver) kann ich definitiv ausschließen, ich habe sie alle mit einem Multimeter geprüft.

    - Ein Vertauschen aller Bänder schließe ich ebenfalls aus. Falls nur ein Band vertauscht sein sollte, muesste ja wenigstens ein Teil der Sender zu sehen sein, oder?
     
  6. baunti

    baunti Junior Member

    Registriert seit:
    7. April 2012
    Beiträge:
    128
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: SAT-Anlage mit Multischalter

    am spaun multischalter gibt es auch einstellungsmöglichkeiten, wie sehen die aus bei dir?
     
  7. Dipol

    Dipol Talk-König

    Registriert seit:
    21. Oktober 2007
    Beiträge:
    6.390
    Zustimmungen:
    203
    Punkte für Erfolge:
    73
    AW: SAT-Anlage mit Multischalter

    Ein Kurzschluss auf einer Sternleitung würde sich auch nur auf den Receiver, aber nicht den Multischalter auswirken.
    Wenn ein Band vertauscht ist, muss auch noch mindestens ein zweites Kabel verwechselt worden sein.

    Wo bzw. wie erfolgte die Prüfung der LNB-Ausgänge?
    Nur am Multischalter oder wurden die einzelnenen Sat.-Ebenen mit einem F-Verbinder auf die Sternleitung durchgeschaltet?
    Ist die Antenne normgerecht geerdet und wurde ein Potenzialausgleich durchgeführt?
     
  8. uwka77

    uwka77 Neuling

    Registriert seit:
    15. April 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: SAT-Anlage mit Multischalter

    Der Schalter für das Signal zum Quattro-LNB steht auf 12 V.
    Die Regler für die Eingangssignale (terristrisches Signal, LNB) sind voll aufgedreht. Vielleicht übersteuert der Multischalter am Quattro-LNB Inverto IDLB-QUTL 40? Kann ja mal die beiden Regler für die LNB-Eingangssignale herunterdrehen.
     
  9. uwka77

    uwka77 Neuling

    Registriert seit:
    15. April 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: SAT-Anlage mit Multischalter

    Die LNB-Ausgänge habe ich einzeln vor dem Multischalter geprüft, indem ich statt des Multischalters den Receiver abwechselnd an die einzelnen Zuleitungen vom LNB mit einem F-Verbinder an die vier LNB-Anschlüsse angestöpselt habe.
    Die Antenne ist über drei Meter unterhalb der Dachkante angebracht und nicht geerdet. Auf dem Dach selbst ist auch nirgendwo ein Blitzableiter.
    Ein Potenzialausgleich ist leider nicht vorhanden. Der Multischalter ist auf dem Dachboden. Ich weiß, dass das nicht in Ordnung ist, aber im Moment habe ich keine Erdung auf dem Dachboden.
     
  10. baunti

    baunti Junior Member

    Registriert seit:
    7. April 2012
    Beiträge:
    128
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: SAT-Anlage mit Multischalter

    stell mal den schalter für das lnb am multischalter auf 18 volt, eventuell läuft es ja dann,
     
    Zuletzt bearbeitet: 16. April 2012

Diese Seite empfehlen