1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Samsung SV1203N oder MD4101 defekt?

Dieses Thema im Forum "Medion / Tevion" wurde erstellt von Deimling, 1. Mai 2004.

  1. Deimling

    Deimling Neuling

    Registriert seit:
    25. Juni 2003
    Beiträge:
    11
    Ort:
    Basel
    Anzeige
    Hallo!

    Ich lese hier schon eine ganze Weile mit und habe im Dezember zugeschlagen. Ich bin im Besitz des 99,--€ Amazon-Schnäppchens MD 4101.

    Ich besitze zudem ein Digenius Receiver, den ich zusammen mit dem MD 4101 an einer Rotoranlage betreibe. Ohne zusätzliche Umschalter oder Splitter. Da ich hier im Haushalt der einzige Nutzer der Satellitenanlage bin, funktioniert das auch gut. Hier in Basel kann ich mit meiner 60cm Schüssel auch Astra2 mit BBC sehr gut empfangen.

    Soviel kurz zu meiner Technik.

    Anfang März habe ich mir die Samsung SV1203N gekauft, weil mir die mitgelieferte 20GB nicht ausreicht, ausserdem gab es Probleme mit dem Timeshift. Das versuchte ich mit der Samsung zu beheben, da ich nicht auf einen Support von Medion hoffe (EPG Probleme etc.), aber das ist jetzt nicht Thema.

    Mein Problem ist, dass die von mir aufgenommenen Sendungen zwischendurch aussetzen. Das soll heissen, Szenen fehlen. Von 30 Minuten Sendezeit sind nur noch 17 Minuten abspielbereit. Während der aufgenommenen Sendung sehe ich plötzlich Artefakte, das Bild bleibt eingefroren stehen und Sekunden später "spielt" er ganz normal weiter. Aber es fehlen Szenen, Sekunden manchmal Minuten.
    Die Platte ist etwa zu 70% belegt, was aber doch wohl kein Problem sein sollte. Oder?
    Gestern Abend habe ich dann in einer ruhigen Szene das Klackern der Schreib- Leseköpfe gehört. Dieses Geräusch kenne ich gut, das hat meine IBM gemacht, bevor sie in den Festplattenhimmel zog.
    Also gehe ich mal davon aus, dass die Samsung defekt ist. Die Platte soll eh ein Problem sein, das habe ich in de.comp.hardware.laufwerke.festplatten gelesen.

    Was mich aber stutzig macht ist, und deshalb das Subject, der MD4101 hat wohl einige Einstellungen "vergessen": u.a. kann ich meinen Rotor nicht mehr steuern, Favoriten sind nicht mehr da und noch einiges Andere. Ein Reset auf die Werkseinstellungen kann ich nicht durchgeführt haben, die ersten Aufnahmen auf der Platte sind noch da. Die werden auch ganz normal abgespielt, ohne Artefakte und Szenendiebstahl.
    Nach einer neuen Aufnahme fällt der MD4101 meistens auch nicht mehr in den Standby-Modus zurück, sondern spielt die gerade aufgenommene Sendung ab bis zum Sanktnimmerleinstag, wenn ich nicht auf Stop drücke. Aber eben auch nur manchmal. Manchmal geht er dann auch wie er soll in den Standby-Modus. Das ist nicht reproduzierbar. Er macht es wie er will.

    Ich habe mich jetzt erstmal mit meinem Lieferanten kurzgeschlossen, der sagt er tauscht die Platte um.

    Ich möchte mich nicht blamieren wenn die Platte doch in Ordnung ist, deshalb frage ich hier an, ob das schon mal jemand beobachtet hat, oder ob er noch eine Idee hat.

    Ich bin für alle Tipps dankbar.

    Viele Grüsse
    Alex
     
  2. digen123

    digen123 Gold Member

    Registriert seit:
    26. Januar 2003
    Beiträge:
    1.035
    Ort:
    Nürnberg
    Technisches Equipment:
    Coolstream Neo
  3. Deimling

    Deimling Neuling

    Registriert seit:
    25. Juni 2003
    Beiträge:
    11
    Ort:
    Basel
    Danke Dir, das probiere ich am Montag aus. Vorher will ich noch die Aufnahmen sichern. Ob ich da ein Norton Ghost drüberlaufenlassen kann?

    Vielen Dank für die Antworten
    Alex
     
  4. Peter Pan & Wendy

    Peter Pan & Wendy Junior Member

    Registriert seit:
    9. Mai 2003
    Beiträge:
    120
    Ort:
    NRW
    Hallo,
    mit einem Image-Programm ala Norton Ghost oder Drive-Image wäre ich vorsichtig.
    Versuche doch die Daten zu rippen und auf Deinem Rechner zu speichern.
    Wenn Du die Chance hast, Deinen Receiver und Rechner zusammen auf einen Schreibtisch zu kriegen, empfehle ich Dir diesen Thread:
    Einfache Vorrichtung zum Auslesen:
    http://forum.digitalfernsehen.de/forum/ubb/ultimatebb.php?ubb=get_topic;f=47;t=000357
    Die passende Software und wie es geht findest Du hier:
    http://forum.digitalfernsehen.de/forum/ubb/ultimatebb.php?ubb=get_topic;f=47;t=000091

    Ich gehe von einem Defekt der Festplatte aus, wobei die wenigsten den Receiver an einer Rotoranlage betreiben werden.Ich könnte mir jedoch durchaus vorstellen, dass die Nutzung Deines Rotors genau die gleichen Probleme verursacht, wie die Aufnahme aus dem EPG-Programm.
    Es könnte durchaus sein, dass die gleichen Bereiche des Receivers angesprochen werden, welche immer das auch sein mögen.

    Vorschlag, bevor Du die Rotorposition änderst, spiele mal eine Aufnahme an, damit die Festplatte wieder angesprochen wird.

    Gruss PP

    Software zum Auslesen:
     
  5. Deimling

    Deimling Neuling

    Registriert seit:
    25. Juni 2003
    Beiträge:
    11
    Ort:
    Basel
    Hallo PP,
    Die neue Festplatte ist eingebaut und über 3 Wochen ausprobiert. Der Fehler ist bisher nicht wieder aufgetreten, aber dafür etwas anderes Kurioses: Ich habe einen 2 Stunden langen Film aufgenommen. Per Timeshift habe ich etwa 45 Minuten später eingestiegen. Nach genau 1 Stunde habe ich viele Artefakte und Tonaussetzer festgestellt. Das Weiterschauen war unmöglich. Nach Ende der Aufnahme habe ich das Gerät ausgeschaltet und wieder eine Stunde später wieder eingeschaltet. Das Problem mit den Artefakten und Tonaussetzern war vorbei. Ich konnte den Film in Ruhe weiterschauen.

    Was ist da schon wieder los? Ist die Platte zu warm geworden? Was kann ich dagegen tun? Ein Lüfter scheidet ja wohl aus. Und offen stehen lassen will ich den Receiver auch nicht.

    Die anderen Probleme mit den vergessenen Rotoreinstellungen wurde übrigens durch die neue Festplatte auch gelöst. Alles funktioniert wieder wie es soll.

    Ausgelesen habe ich auch schon, das funktioniert ganz gut. Jetzt brauche ich nur noch ein vernünftiges möglichst günstiges Authoring Programm.

    Viele Grüsse
    Alex
     
  6. JKOS

    JKOS Senior Member

    Registriert seit:
    10. August 2003
    Beiträge:
    223
    Ort:
    Berlin
    Hi,

    ich kann mir vorstellen, dass Du schon einige Aufnahmen auf der Festplatte hattest und zwischendurch einige Sendungen gelöscht hast.

    Damit fragmentiert die Platte wie im PC, weil neue Aufnahmen in die freigewordenen Bereiche geschrieben werden. Bei der Aufnahme mit gleichzeitiger Wiedergabe muss der Kopf nun ständig hin und herspringen. Das kostet Zeit und der Zwischenpuffer wird zwischendurch immer mal leer laufen, sodass keine flüssige Wiedergabe stattfinden kann. Offensichtlich hat die Schreibfunktion Vorrang vor der Wiedergabe. Damit wird gewährleistet, dass die Aufnahme anschliessend einwandfrei auf der Platte ist.

    Ich hatte diesen Effekt auch schon mal.

    Wer eine bessere Erklärung hat, - immer her damit...
     
  7. Deimling

    Deimling Neuling

    Registriert seit:
    25. Juni 2003
    Beiträge:
    11
    Ort:
    Basel
    AW: Samsung SV1203N oder MD4101 defekt?

    Stand heute: die Platte geht wieder zurück. Sie wird kochend heiss und eine Überprüfung mit Hutil hat ergeben: Wenden Sie sich an Ihren Händler.:wüt:
     

Diese Seite empfehlen