1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Sagem Dbox Sat - kein Empfang, keine 22kHz

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von Borstilein, 10. Februar 2011.

  1. Borstilein

    Borstilein Neuling

    Registriert seit:
    10. Februar 2011
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo liebe Community!
    Seit einigen Wochen lese ich schon fleißig mit und hab festgestellt, dass hier die meisten Probleme gut gelöst werden.
    Leider habe auch ich nun ein Problem mit einer Sagem DBox. Als ich sie bekam, war die Sicherung des Netzteils zerschossen. Diese habe ich ausgetauscht und das Netzteil wieder in Betrieb nehmen können. Nichts desto trotz habe ich es vorsichtshalber ausgetauscht. Die DBox startete, bekam auch ein neues Image. Der Sendersuchlauf auf Astra brachte nur 23 Sender zu Tage. Unter anderem TV Polonia, Einsfestival usw, sowie ein paar Sky-Sender. Diese liefen auch ohne Ruckeln oder ähnliches (abgesehen von Sky). An meiner Antennenanlage liegt es nicht, der vorher angeschlossene Receiver hat 1a Signal. Folglich habe ich auf den LNBK20 getippt.
    Habe die Ausgangsspannung am Antenneneingang gemessen: ca. 12 V. Nach jedoch etwa 30 Minuten 0V. Auch nach dem Neustarten 0V.
    Den LNBK hat mir jemand ausgelötet und dabei scheinbar die Leiterbahnen 12 und 13 abgerissen. Ich habe es nun mal versucht und einen LNBP20 eingelötet, allerdings Pin 12 und 13 ohne Kontakt.
    Nun wieder zusammengebaut und Sendersuchlauf gemacht. Die Umschaltung h/v funktioniert schön (13,8V / 17,8V). Jedoch bekomme ich kein Signal, weder im Low- noch im Highband. Die 22kHz fehlen. Jedoch müsste ich trotzdem doch die paar "Das Erste Sender" empfangen oder?
    Hoffe jemand wurde schlau aus meinem Text, kennt vielleicht diese Situation und hat ein paar hilfreiche Tipps. Ansonsten ist es fast ein prima Ersatzteilträger (da 1xintel).
    Vielen Dank im Voraus!
    Borstilein
     
  2. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    110.829
    Zustimmungen:
    3.470
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Sagem Dbox Sat - kein Empfang, keine 22kHz

    Hallo

    Du solltest mal schauen ob Du die Leitungen wieder "flicken" kannst.
    Der Pin 13 geht direkt an eine Durchkontaktierung unter Pin 11
     
  3. Borstilein

    Borstilein Neuling

    Registriert seit:
    10. Februar 2011
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Sagem Dbox Sat - kein Empfang, keine 22kHz

    Danke Gorcon für die Antwort!
    Werde ich nachher (wenn ich dazu komme) mal schauen. Meinst Du damit Pin11 vom Tuner? Einfach ein Käbelchen legen? Dann muss ich wahrscheinlich von der Rückseite her abzählen. Dachte dort wären noch einige Bauteile dazwischen. Die Frage ist dann aber immer noch, warum ich die Sender im LowBand nicht empfange...
    Ich werde berichten sobald ich es getestet habe.
     
  4. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    110.829
    Zustimmungen:
    3.470
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Sagem Dbox Sat - kein Empfang, keine 22kHz

    Nein ich meine den vom LNBK.
    Ich wollte gestern noch ein Foto machen, aber leider das klappte nicht so wie ich das wollte.
    Du hast doch sicher die Tunerplatine ausgelötet und enn die vor Dir liegt und der Tuner oben ist dann ist etwas links (ca. 1-2mm) unterhalb des Pin 11 eine kleine durchkontaktierung. An den geht der Leiterzug zu Pin 13.(Pin 12 ist nicht angeschlossen).

    Vieleicht muss ein definiterter Pegel an Pin 13 anliegen damit der IC das richtige Signal an den Tuner weitergibt.
     
  5. Borstilein

    Borstilein Neuling

    Registriert seit:
    10. Februar 2011
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Sagem Dbox Sat - kein Empfang, keine 22kHz

    Hallo Gorcon! Konnte es jetzt kurz testen. Das Problem ist, da gibt es 4 kleine Lötaugen links unterhalb PIN11 des LNBP. ich habe das genommen, das am nächsten zu Pin11 war (fast direkt darunter) und mit Pin13 am LNBP verbunden. Übrigens war das Board nie ausgelötet. Lediglich der Tuner selbst.
    Folge: noch immer keine 22 kHz. kein Empfang, aber Umschaltspannung. Ich fürchte fast, dass ich ohne Foto da nicht weiterkommen werde. Oder ich muss die Box echt aufgeben. Naja, werde erst am Montag wieder ran kommen. Von daher wünsche ich schonmal ein schönes Wochenende!
     
  6. Borstilein

    Borstilein Neuling

    Registriert seit:
    10. Februar 2011
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Sagem Dbox Sat - kein Empfang, keine 22kHz

    Welches Lötauge muss es denn sein? :confused:
    Bin leider noch nicht weiter :(
     
  7. Borstilein

    Borstilein Neuling

    Registriert seit:
    10. Februar 2011
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Sagem Dbox Sat - kein Empfang, keine 22kHz

    So, ich habe jetzt die ganze Tunerplatine ausgelötet, den LNBP20 entlötet, geschaut wohin welche Bahnen laufen, Kontakte ggf mit Drähtchen verbunden und wieder eingelötet. Nun würde ich gerne wissen: Ist Pin2 des LNBP belegt (ist auch auf der Platine abgerissen)? Ich konnte nirgends eine Leiterbahn finden die dort geendet hätte. Ansonsten ist mir noch aufgefallen, dass der Elko oberhalb des Philips ICs nicht ganz in Ordnung war und habe diesen ausgetauscht. Hat der vielleicht was mit dem Signal zu tun? H/V Umschaltung funktioniert noch immer, und trotzdem kein Signal, keine 22 kHz...:(
     
  8. Borstilein

    Borstilein Neuling

    Registriert seit:
    10. Februar 2011
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Sagem Dbox Sat - kein Empfang, keine 22kHz

    Gerade hab ich auch die Tunerplatinen-Spannungen gemessen. Soweit in Ordnung. Nur PIN20 der Platine scheint was zu haben: Dort sollen 0V sein, sind aber 4,76V. Hat das was zu sagen? Ich wollte eigentlich nicht auf "Gut Glück" das Board auswechseln und nachher ist vielleicht was auf dem Mainboard defekt. Oder würde mir hier jemand ein Tunerboard leihen?
     
  9. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    110.829
    Zustimmungen:
    3.470
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Sagem Dbox Sat - kein Empfang, keine 22kHz

    Ich habe leider auch keinen Schaltplan oder abgelötete Platine.
    Für was die Pins zuständig sind kann man in den Datenblättern des ICs nachsehen.
     

Diese Seite empfehlen