1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

S2: "recordings" wird NICHT gelesen!

Dieses Thema im Forum "TechniSat" wurde erstellt von epapress, 15. September 2006.

  1. epapress

    epapress Gold Member

    Registriert seit:
    25. Juni 2001
    Beiträge:
    1.274
    Ort:
    Freiburg
    Anzeige
    Habe heute mein TechniSat USB Data Cable in Betrieb genommen.

    MP3- und JPG-Files werden sauber vom PC auf den DigiCorder S2 übertragen.

    Gehe ich aber in der linken Hälfte des Programmes Mediaport 1.1.9 auf
    das Verzeichnis "recordings", um die aufgenommenen Filme auflisten
    zu lassen, wird nichts angezeigt!

    Huch!! Warum??


    P.S.
    Hardware: 27.0 (20)
    Software: 2.27.0.4 (549) BL4 (28)
     
  2. sebastianw

    sebastianw Gold Member

    Registriert seit:
    31. März 2003
    Beiträge:
    1.569
    AW: S2: "recordings" wird NICHT gelesen!

    Schon mal mit einer der alten MediaPort Versionen versucht?
     
  3. epapress

    epapress Gold Member

    Registriert seit:
    25. Juni 2001
    Beiträge:
    1.274
    Ort:
    Freiburg
    AW: S2: "recordings" wird NICHT gelesen!

    Habe es auch mit der Version 1.0.26 versucht: DASSELBE DILEMMA!

    Werde nun mal alle Software auch unter meinem parallelen System
    Windows 2003 installieren, um zu sehen, ob es dort funktioniert.

    BTW: Wie schnell öffnet sich denn bei Euch dieses Verzeichnis "recordings" wenn man es anklickt?
     
  4. digi-john

    digi-john Silber Member

    Registriert seit:
    26. Januar 2006
    Beiträge:
    725
    Ort:
    Oberfranken
    Technisches Equipment:
    Digicorder S2
    AW: S2: "recordings" wird NICHT gelesen!

    Bei mir geht das sofort ohne Verzögerung, also nicht mal eine halbe Sekunde

    :cool: :cool:
     
  5. epapress

    epapress Gold Member

    Registriert seit:
    25. Juni 2001
    Beiträge:
    1.274
    Ort:
    Freiburg
    AW: S2: "recordings" wird NICHT gelesen!

    Auch unter Windows 2003 das gleiche: Bilder und MP3s keine Probleme.
    Nur das Verzeichnis "recordings" lässt sich nicht öffnen!

    Was kann da passiert sein?
    Verzeichnis verschlüsselt?
    Muss ich die 80 GB noch einmal neu formatieren? (Meine Filme wären weg!)
     
  6. z/OS

    z/OS Platin Member

    Registriert seit:
    17. September 2002
    Beiträge:
    2.131
    Ort:
    Rheinbach
    Technisches Equipment:
    Technisat HD S2
    AW: S2: "recordings" wird NICHT gelesen!

    Hi,
    wenn ich den ganzen Wiggel mit der Mediaport-SW wieder lese....
    Kopier' Dir das Zeug auf eine USB-Festplatte und trag die Platte dann zum PC.
    Gruß
    Thomas
     
  7. epapress

    epapress Gold Member

    Registriert seit:
    25. Juni 2001
    Beiträge:
    1.274
    Ort:
    Freiburg
    AW: S2: "recordings" wird NICHT gelesen!

    Nun, das geht nicht, da ich ja mit diesem PC nicht das Verzeichnis "recordings" öffnen kann...

    Und da es weder unter XPPro noch Windows 2003 ging, muss es also am Rechner liegen.

    Aber komisch: Habe nun einen zweiten PC mit XPPro gestartet und dort funktioniert das Öffnen nach Aufspielen der neuesten Mediaport-Soft und TS-USB-Kabel-Soft des Verzeichnisses "recordings" problemlos!!

    Damit habe ich nun die Chance sowohl hardwaremäßig als auch softwaremäßig beide Rechner zu vergleichen. Vielleicht kann ich so herausfinden, welches Harware-Teil oder welche Softwareversion einer .EXE oder .DLL-Datei (evtl. Java!) das Öffnen blockiert!

    Weiterer interessanter Link:

    http://lostech.lo.funpic.de/viewtopic.php?t=1105
     
    Zuletzt bearbeitet: 18. September 2006
  8. herald0_4

    herald0_4 Neuling

    Registriert seit:
    21. September 2006
    Beiträge:
    3
    AW: S2: "recordings" wird NICHT gelesen!

    Hallo,

    habe das gleiche Problem, die von Technisat konnten mir auch nicht helfen.


    Grüße.
     
  9. epapress

    epapress Gold Member

    Registriert seit:
    25. Juni 2001
    Beiträge:
    1.274
    Ort:
    Freiburg
    AW: S2: "recordings" wird NICHT gelesen!

    Hast Du mal versucht, den USB-Stecker des TechniSat-USB-Data-Kabels
    in einen anderen PC-USB-Anschluss zu stecken?
    Bei mir hat das wirklich geklappt!
     
  10. herald0_4

    herald0_4 Neuling

    Registriert seit:
    21. September 2006
    Beiträge:
    3
    AW: S2: "recordings" wird NICHT gelesen!

    Hallo Zusammen,

    hatte das gleiche Problem, hatte 2 Radiosendungen aufgenommen, als ich diese in meinem Receiver gelöscht hatte ging der Ordner auf, und das Programm funktioniert ohne Probleme.

    Grüße.:winken:
     

Diese Seite empfehlen