1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Revo Pixis RS Problem mit WLAN

Dieses Thema im Forum "Digital Radio / DAB+" wurde erstellt von hessenpeter, 31. Juli 2017.

  1. hessenpeter

    hessenpeter Senior Member

    Registriert seit:
    12. Juli 2002
    Beiträge:
    153
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Anzeige
    Hallo zusammen ich komme nicht mehr weiter und zwar habe ich das REVO Pixis RS Radio, Seit geraumer Zeit geht das Radio an der angegebenen Weckzeit nicht mehr an , sonder braucht ca 2 min um eine WLAN Verbindung herzustellen , bricht dann die Verbindung ab und fährt neu hoch . Ich habe VDSL 50 , arbeite mit der Fritz! Box 7490 und AVM Powerline 546 E . Kurze Zeit später kann ich dann Internetradio hören (SWR3).
    Meine Frage an Euch , welchen WLAN Kanal beim AVM Powerline 546 E muss ich einstellen , dass die Verbindung schneller geht .
    Oder aber welches Internet Uhrenradio mit Lan Anschluss ist empfehlenswert?
     
  2. ska67

    ska67 Junior Member

    Registriert seit:
    3. Mai 2004
    Beiträge:
    148
    Zustimmungen:
    10
    Punkte für Erfolge:
    28
  3. Ketti567

    Ketti567 Neuling

    Registriert seit:
    11. September 2017
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    vielleicht liegts auch an irgendwelchen Router Settings bzw. der Qualität des Routers? Ich habe auch das Pixis RS und bei mir gibt es mit meinem Router dahin keine Probleme. Ich habe den TP-Link Archer C7
     
  4. DPITTI

    DPITTI Gold Member

    Registriert seit:
    27. September 2015
    Beiträge:
    1.100
    Zustimmungen:
    94
    Punkte für Erfolge:
    58
    Das ist dieser ganze Powerline Kram der nix taugt. Ich empfehle es ohne Powerline zu versuchen. Die Fritzbox wird ja sicherlich eine normale WLAN Schnittstelle haben. Ansonsten geht auch jeder alte Router als Repeater um sein WLAN Netz zu erweitern wenn die Reichweite nicht reicht. Eventuell hilft aber auch ein kompletter Werksreset.
     
  5. Dogmatix

    Dogmatix Senior Member

    Registriert seit:
    20. März 2003
    Beiträge:
    345
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Frontier-Silicon-basierte Radios (wie der Pixis) bieten die Mögligkeit, die WLAN-Verbindung auch in Standby aufrechtzuhalten. Dies muß unter Systemeinstellungen>Netzwerk>Verbindung in Standby (oder ähnlich - meine Menüs sind in Englisch) gesetzt werden. Damit started das Radio schneller, weil die WLAN-Verbindung nicht jedes Mal wieder hergestellt werden muß.
     
  6. hessenpeter

    hessenpeter Senior Member

    Registriert seit:
    12. Juli 2002
    Beiträge:
    153
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Hallo zusammen , ich habe beim Revo Pixis RS die Funktion WLAN Verbindung dauerhaft halten , leider nicht gefunden . Ich habe sogar einen anderen Standort für das Radio gewählt , Fritz Box 7490 update auf Mash und den Fritz WLAN Repeater 1750 E dazu genommen . Das "Problem " besteht weiterhin .
     
  7. DPITTI

    DPITTI Gold Member

    Registriert seit:
    27. September 2015
    Beiträge:
    1.100
    Zustimmungen:
    94
    Punkte für Erfolge:
    58
    Würde das Radio gegen ein neues Tauschen. Die Fritzbox samt dazugehörigen Hardware ist ja Top.
     

Diese Seite empfehlen