1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Reciver hat ständig Bild und Ton aussetzter

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von neodee, 4. August 2006.

  1. neodee

    neodee Neuling

    Registriert seit:
    4. August 2006
    Beiträge:
    6
    Anzeige
    Hallo an alle experten!

    Habe ein großes problem und hoffe ihr könnt mir dabei helfen.

    Wir haben zwei digital-reciver an einem twin lnb.Der Eine Steht unter dem Dach und der andere steht im Erdgeschoss. Die Schüssel ist auf dem Dach.

    Der Reciver hat bei bestimmten programmen (Sat 1/Pro 7/teilweise Ard...)
    in unregelmäßigen abständen Bild und Ton Aussetzter (die er teilweise sogar mit der Meldung "kein Signal" quitiert). Am Schlimsten ist dabei Pro 7 da bleibt das bild wirklich alle 10- 20 sec "hängen". Lnb habe ich heute gegen einen neuen getauscht. Brachte allerdings nur minimale besserung. Reciver im Erdgeschoss ist neu, also kanns an dem eigentlich auch nicht liegen.

    Der Reciver unter dem Dach hat weniger probleme mit den Programmen, die im vergleich zum anderen wirklich nur minimal sind.(also vielleicht alle stunde mal en ruckler oder so...)

    Pegel liegt oben wie unten bei ca. 70% und die Qualität bei etwa 95%.

    Ich dachte das es bei solchen werten eigentlich nicht zu solchen problemen kommen dürfte, und bin schon total am verzweifeln... :wüt:

    habe heute noch einmal die Schüssel ein bischen fein justiert beim lnb tausch, hat aber nix gebracht.

    wie kann das sein dass das signal auf einmal komplett weg ist?

    Bitte helft mir... Ich habe echt keine Ahnung mehr an was es liegen könnte...

    Gruß und danke

    Neo Dee
     
  2. Brummschleife

    Brummschleife Board Ikone

    Registriert seit:
    12. September 2003
    Beiträge:
    4.794
    Ort:
    Eschborn
    Technisches Equipment:
    Philips 42PFL6687K
    Gibertini Cassegrain CPR 60
    AW: Reciver hat ständig Bild und Ton aussetzter

    Diese Störungen gibt es leider sehr oft bei derartigen Anlagen. Ursache ist meist, dass sich die beiden Receiver gegenseitig stören. Das hängt mit fehlerhaftem Potential zusammen, das sich über die beiden Antennenleitungen aufbaut, wenn die Receiver über verschiedene Stromkreise gespeist werden.
    Da sich die Störungen bei ProSieben besonders stark auswirken, könnte(n) hier zusätzlich noch ein oder mehrere Schnurlos-Telefon(e) stören. Siehe: DECT
    Um das Problem in den Griff zu bekommen, zunächst noch einmal die Antenne genau ausrichten, dazu zwar beide Receiver anschließen, aber nur einen einschalten, den andern am besten vom Netz trennen. Nun über die Signalanzeige des eingeschalteten Receivers die Ausrichtung optimieren. Dann den 2. Receiver wieder in Betrieb nehmen und die Signalanzeige beobachten. Fällt das Signal nun sehr stark ab, muss ein Potentialausgleich in die Anlage eingebaut werden, das lässt man am besten von einem Elektriker machen. Zeigt sich kaum ein Signalabfall, ist das schonmal sehr gut, nun sollte man noch kontrollieren, ob bei den Receivern irgendwelche unnötigen Steuersignale eingeschalten sind, z.B. DISEqC, Tone-Burst u.ä.
    Diese Signale werden bei nur einem LNB nicht benötigt und können daher nur stören bzw. die Umschaltung verzögern, also alles abstellen, was nicht gebraucht wird (das 22kHz-Signal aber nicht abstellen!;)) dann nochmal testen, ob es immer noch eine gegenseitige Beeinflussung gibt. Wenn ja, dann ist das LNB wohl zu leistungsschwach und/oder defekt und sollte gegen ein höherwertiges ersetzt werden. Gute Marken sind: ALPS, Edision, Grundig usw.
     
    Zuletzt bearbeitet: 5. August 2006
  3. Brummschleife

    Brummschleife Board Ikone

    Registriert seit:
    12. September 2003
    Beiträge:
    4.794
    Ort:
    Eschborn
    Technisches Equipment:
    Philips 42PFL6687K
    Gibertini Cassegrain CPR 60
    AW: Reciver hat ständig Bild und Ton aussetzter

    upps, doppelt...:eek:
     
    Zuletzt bearbeitet: 5. August 2006
  4. neodee

    neodee Neuling

    Registriert seit:
    4. August 2006
    Beiträge:
    6
    AW: Reciver hat ständig Bild und Ton aussetzter

    Die reciver beieinflussen sich nicht gegenseitig. das konnte ich bereits auschließen! Die signalanzeige verbessert oder verschlechtert sich nicht wen beide/einer im betrieb ist.

    Ich habe versucht die schüssel noch genauer auszurichten, allerdings komme ich nicht über einen signalpegel von 75%, woran kann das liegen?

    Steuersignale werde ich abschalten, falls das nicht schon geschehen ist.

    Danke erstmal, hoffe dennoch auf weitere antworten.

    Gruß

    Neo Dee
     
  5. i.team

    i.team Gold Member

    Registriert seit:
    18. Juli 2006
    Beiträge:
    1.062
    AW: Reciver hat ständig Bild und Ton aussetzter

    Nimm doch mal ein besser abgeschirmtes Kabel.:winken:
    Ich habe Chess RG 6-120dB Kabel (4fach geschirmt) und keine Probleme obwohl es direkt mit 230 V Stromkabeln im Kanal verlegt wurde.
    Es kann aber auch an den Receivern liegen. Falls Du die billigen Globo Receiver o.ä. aus dem Baumarkt hast, die nur ein Plastik-Gehäuse haben kann ´s auch daran liegen.
     
  6. neodee

    neodee Neuling

    Registriert seit:
    4. August 2006
    Beiträge:
    6
    AW: Reciver hat ständig Bild und Ton aussetzter

    der neue ist tatsächlich ein globo (allerdings mit metall gehäuse(aber billig war de nicht unbedingt...)) der alte schwaiger hatte aber dieselben probleme.

    das mit dem kabel werde ich ausprobieren.

    Wie bekomme ich jetzt den signal-pegel noch ein bisschen höher? so von 75% auf 90 wäre nicht schlecht...

    Freue mich auf weitere antworten

    Gruß

    Neo Dee
     
  7. powerplay

    powerplay Gold Member

    Registriert seit:
    10. August 2004
    Beiträge:
    1.497
    AW: Reciver hat ständig Bild und Ton aussetzter

    Kannst du DECT-Schnurlostelefone ausschließen?

    zur besseren ausrichtung, hast du da auch am Neigungswinel etwas gedreht??

    Was für Kabel hast du verwendet? (Nutze am besten nur Kabel ab 90dB, auch als Zuleitung von der Sat-dose zum Receiver)

    Ist der LNB richtig installiert worden und wirklich direkt im Focus (Feedhalter nicht verschoben ect.)
     
  8. neodee

    neodee Neuling

    Registriert seit:
    4. August 2006
    Beiträge:
    6
    AW: Reciver hat ständig Bild und Ton aussetzter

    hab unser DECT-Schnurlostelefon heute mal vom strom netz getrennt (ausgeschalten). konnte allerdings keine verbesserung feststellen.

    ich habe die schüssel sowohl horizontal als auch vertikal gedreht.

    die kabel sind noch von unserer analogen anlage, weil wir "zu faul" waren neue einzuziehen.

    Auf was soll ich beim kabel kauf achten? welche db, welche abschirmung...

    Der Lnb müsste direkt im fokus sein, allerdings ist der feedhalter sehr "flexibel". d.h. man kann ihn mit der hand gut um 1 cm in alle richtungen verschieben...

    Freu mich auf eure Antworten

    Gruß

    Neo Dee
     
  9. powerplay

    powerplay Gold Member

    Registriert seit:
    10. August 2004
    Beiträge:
    1.497
    AW: Reciver hat ständig Bild und Ton aussetzter

    Als Leitung z.b. Wisi mk90 oder mk95, der Feedhalter sollte unbedingt fest sein, ein kleiner Windhauch und du empfängst nix mehr... ich denke mal da liegt dein hauptproblem...

    Bei der Leitung wie schon gesagt ab 90dB, die 120dB Leitungen halte ich eher für nen Werbegag, um die Kabel möglichst schnell an den Mann zu bringen.
     
  10. midget

    midget Neuling

    Registriert seit:
    20. Juli 2006
    Beiträge:
    11
    AW: Reciver hat ständig Bild und Ton aussetzter

    Hallo,

    wie groß ist denn Deine Schüssel? 80cm sollten es schon sein, insbesondere bei Billig-Receivern, da deren Tuner nicht besonders empfindlich sind. Kommt das Signal zu schwach, dann führt das unter Umständen zu solchen Aussetzern.

    Das LNB (was hast Du für eins? Twin, Quattro, Multiswitch?) kann man meist im Feedhalter nach vorn und hinten schieben, das macht einige Prozentpunkte in der Empfangsleistung aus. Der Feedarm sollte natürlich fest sein. Vielleicht and der Stelle noch mal optimieren.

    Die Aussetzer können - neben DECT Telefonen und Handys - aber auch von anderen "strahlenden" Geräten im Haus herrühren, z.B. schlechte Schaltnetzteile im DVD-oder Videorecordern, PCs, schnurlose Tastaturen, Wireless Lan, Bluetoth usw.
    Am Besten mal alles in der Richtung von der Steckdose trennen bzw. abschalten und dann nach und nach wieder einstöpseln, und immer wieder die Aussetzer kontrollieren, bis der Übeltäter gefunden wurde.

    Sag mal bescheid wenn Du Dein Problem gelöst hast.

    MFG

    Midget
     

Diese Seite empfehlen