1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Quattro LNB und Multischalter - kein Signal

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von t-l, 21. März 2010.

  1. t-l

    t-l Neuling

    Registriert seit:
    28. September 2006
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo,

    da uns bis dato nur 4 digitale Sat-Anschlüsse zur Verfügung standen und wir aus familiären Gründen weitere Anschlüsse benötigen, haben wir uns ein Quattro LNB mit Multischalter erworben - und zwar diesen hier: http://cgi.ebay.de/ws/eBayISAPI.dll?ViewIt...e=STRK:MEWNX:IT

    Nun haben wir den alten LNB durch den Quattro LNB ersetzt und die 4 Kabel an dem Multischalter und die Kabel zu den TV-Geräten angeschlossen.

    Problem: Kein Signal!

    Woran kann das liegen. Eigentlich kann man doch dabei nicht falsche machen, oder?

    Hoffe Ihr wisst Rat.

    Gruß, t-l
     
  2. Isotrop

    Isotrop Board Ikone

    Registriert seit:
    13. September 2006
    Beiträge:
    3.785
    Zustimmungen:
    38
    Punkte für Erfolge:
    58
    AW: Quattro LNB und Multischalter - kein Signal

    Stecker des Multischalters in Steckdose gesteckt? Diese hat auch Netzspannung? Kabel vom LNB, VH, VL, HH, HL, richtig an dem Multischalter angeschlossen?
     
  3. Dipol

    Dipol Talk-König

    Registriert seit:
    21. Oktober 2007
    Beiträge:
    6.350
    Zustimmungen:
    181
    Punkte für Erfolge:
    73
    AW: Quattro LNB und Multischalter - kein Signal

    Anscheinend doch! Man kann

    • beim Wechsel des LNB die Schüsselausrichtung verstellen und
    • die Kabel über Kreuz verkehrt aufschalten.
     
  4. Isotrop

    Isotrop Board Ikone

    Registriert seit:
    13. September 2006
    Beiträge:
    3.785
    Zustimmungen:
    38
    Punkte für Erfolge:
    58
    AW: Quattro LNB und Multischalter - kein Signal

    Mit einem gesunden Fetisch zur Grobmotorik geht das relativ schnell :D

    (Sry fürs OT, aber konnte grad nich anders)
     

Diese Seite empfehlen