1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

quad lnb verteilt nicht richtig?

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von CocaCola, 8. September 2008.

  1. CocaCola

    CocaCola Neuling

    Registriert seit:
    8. Oktober 2006
    Beiträge:
    5
    Anzeige
    hallo ich habe folgendes problem und hoffe hier kann mir geholfen werden,

    ich wohne in einem mietshaus mit 4 parteien, jeder ist jeweils an einem anschluss eines quad lnb angeschlossen (integr. multischalter)

    mein problem ist wenn irgendein anderer im haus sein receiver ausmacht, habe ich kein signal mehr.

    mein zweites problem ist, das an meinem anschluss noch eine pc- sat karte hängt (am receiver ausgang (durchgeschleift)), dort bekomme ich alle sender wenn ich signal habe, aber der orf transponder ist nicht mehr zu empfangen, bis vor 2 wochen ging noch alles, und auf einmal treten die oben beschriebenen probleme auf.

    ich hoffe hier kann mir bei meiner fehlersuche geholfen werden

    mfg
     
  2. usul

    usul Institution

    Registriert seit:
    29. November 2004
    Beiträge:
    15.713
    AW: quad lnb verteilt nicht richtig?

    Das LNB ist wahrscheinlich defekt oder minderwertig.
    Wenns geht kannst du mal versuchen bei deinem Receiver die LNB Versorgungspannung zu erhöhen.

    Was ist denn das für eine Karte?

    cu
    usul
     
  3. CocaCola

    CocaCola Neuling

    Registriert seit:
    8. Oktober 2006
    Beiträge:
    5
    AW: quad lnb verteilt nicht richtig?

    eine skystar 2

    mfg
     
  4. usul

    usul Institution

    Registriert seit:
    29. November 2004
    Beiträge:
    15.713
    AW: quad lnb verteilt nicht richtig?

    Aha, richtig geraten ;)

    Die habe ich auch, wenn die Signalstärke zu gering ist hat sie Probleme mit dem Empfang hoher Frequenzen.

    Vermutlich dämpft die Durchleitung durch den Receiver zu stark und das Signal ist an der Dose schon nicht so toll.

    cu
    usul
     
  5. CocaCola

    CocaCola Neuling

    Registriert seit:
    8. Oktober 2006
    Beiträge:
    5
    AW: quad lnb verteilt nicht richtig?

    und wie könnte ich das problem lösen und die dämpfung verringern bzw. signal verbessern? neue kabel legen? wie gesagt bis vor 2 wochen ging es mit der selben verkabelung

    mfg
     
  6. viceroy

    viceroy Talk-König

    Registriert seit:
    10. Oktober 2005
    Beiträge:
    5.398
    Ort:
    47°52' 12.26N 17°22' 14.57E
    AW: quad lnb verteilt nicht richtig?

    quattro-lnb + multischalter verwenden!!!
     
  7. usul

    usul Institution

    Registriert seit:
    29. November 2004
    Beiträge:
    15.713
    AW: quad lnb verteilt nicht richtig?

    Naja, das verhindert die Schaltfehler aber vermutlich verstärkt es das Signal nicht.

    Warum das Signal nicht gut ist (Was man evtl. vorher nochmal prüfen sollte, ist ja erstmal nur ne Vermutung)? Entweder die Schüssel ist zu klein/zu schlecht ausgerichtet oder die Kabel sind zu lang/zu schlecht oder das Durchschleifen durch den Receiver schwächt es zu stark ab.
    BTW: Wenn bis vor kurzem noch alles ging dann könnte es sein das sich die Schüssel verstellt hat oder etwas davor gewachsen ist und dardurch der Pegel nochmal ein gutes Stück abgefallen ist. Das wäre dann meine erste Vermutung.
    Es könnte auch eine Kontaktstelle (F-Stecker) korrodiert sein oder sich gelöst haben (das könnte beide Probleme erklären).

    BTW2, zu dem nicht Empfang wenn anderer Receiver aus: Es scheint ja so zu sein das dein Receiver das LNB nicht alleine mit Strom versorgen kann.
    Also entweder geht hier viel auf der Leitung verloren (schlechtes Kabel, fehlerhafte Verbindung).
    Oder das LNB zieht ungewöhnlich viel Strom.
    Oder dein Receiver liefert nicht genug Leistung für die Spannugsversorgung (TV Karten haben ja generell das Problem).
    Generell empfiehlt sich bei der Nutzung von TV karten ein LNB mit geringer Leistunsaufnahme (z.B. die Alps Quad-LNBs oder die Kathrein-LNBs (wenn ne Kathrein Schüsssel vorhanden ist)) oder ein Multischalter mit eigenem Netzrteil.

    Zur TV Karte: Wenn du die Analge nicht reparieren kannst (Den Fehler zu suchen und zu beheben wäre ja das sinnvollste) dann kannst du es ja mal mit einer moderaten Verstärkung probieren.
    Oder du verzichtest auch das Durchschleifen und probierst es mit einem Antennenumschalter.
    Oder du besorgst dir einfach ne andere TV Karte. Ich habe mir deshalb (sehr lange Kabel und der DiseqC Schalter hat dem Empfang den Rest gegeben) ne Hauppauge NOVA-S (V1.0/V1.1) besorgt, die hat bei mir super Empfangseigenschaften. Gibts aber nur noch gebraucht (ich hatte sie günstig bei eBay erwischt).

    cu
    usul
     
    Zuletzt bearbeitet: 9. September 2008

Diese Seite empfehlen