1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

PVR8000 - knackende Lautsprecher!?

Dieses Thema im Forum "Humax" wurde erstellt von AndyP1, 3. Dezember 2004.

  1. AndyP1

    AndyP1 Senior Member

    Registriert seit:
    13. September 2004
    Beiträge:
    276
    Anzeige
    Mir ist heute ein recht merkwürdiges Phänomen aufgefallen.
    Seitdem ich die Chinch-Stereoleitung des PVR8000 mit meinem Surround-Receiver verbunden habe, knackt es in den Fernsehlautsprechern beim bedienen der Fernbedienung meines DVD-Players!?

    Kurze Erläuterung zu meinen angeschlossenen Komponenten:
    Ich habe einen einfachen Dolby-Surround (kein Digital!)-Receiver. Daher kann ich nur die Chinchanschlüsse der Geräte nutzen! Am Receiver ist angeschlossen: DVD-Player, Kabel-D-Box1 und der PVR8000 (jeweils an einem Separaten Eingang meines Receivers).

    Wenn der Surround-Receiver und der PVR8000 ausgeschaltet sind und ich beim DVD gucken z.B. einen Kapitelsprung nach vorne mache, dann knackt es in den Fernsehlautsprechern. Wenn ich den Surroundreceiver anschalte, knackt es nicht mehr. Allerdings knackt es dann in meinen Boxen die am Receiver hängen, wenn ich am Surroundreceiver die Eingänge durchschalte :confused:

    Sobald ich die Chinchleitung zum PVR8000 trenne, knackt unter keinen Umständen etwas. Ich habe testhalber mal den Netzstecker des PVR in der Steckdose gedreht, um einen eventuellen Massefehler auszuschließen, aber da ändert sich auch nichts. Ein anderes Chinchkabel habe ich auch schon getestet (allerdings habe ich keine teuren Top-Kabel) allerdings auch ohne Erfolg.

    Hat vielleicht jemand eine Idee, was ich noch testen könnte?

    Gruß Andy
     
  2. Stefan1100

    Stefan1100 Gold Member

    Registriert seit:
    4. Dezember 2003
    Beiträge:
    1.895
    Ort:
    Im Herzen Bayerns
    AW: PVR8000 - knackende Lautsprecher!?

    Kann nur ein Spannungspotential zwischen den Geräten sein.

    Verbinde mal die Gehäuse zwischen Receiver und Verstärker, oder erde sie gleich.
     
  3. AndyP1

    AndyP1 Senior Member

    Registriert seit:
    13. September 2004
    Beiträge:
    276
    AW: PVR8000 - knackende Lautsprecher!?

    Danke - werde ich mal testen.

    Ich habe mal irgendwo (ist schon länger her und ich weiß auch nicht mehr wo) gelesen, daß man mit nem Multimessgerät irgendwie nachmessen kann, ob bei allen Geräten der Stecker gleich in den Steckdosen steckt. Da ja eigentlich alle Geräte nicht via Schuko-Steckern in den Dosen, sondern nur mit den 2-Adrigen Eurosteckern stecken. So könnte man dann eventuelle Fehlströme unterbinden. Da ja die Erdung in den Geräten über Null geführt wird, sollten dann alle gleich eingesteckt sein. Was muß man denn da genau messen? Irgendwie spukt mir da was im Kopf, daß man zwischen nem der Steckdose und dem Gehäuse messen sollte - nur was halt genau?

    Gruß Andy
     
  4. Stefan1100

    Stefan1100 Gold Member

    Registriert seit:
    4. Dezember 2003
    Beiträge:
    1.895
    Ort:
    Im Herzen Bayerns
    AW: PVR8000 - knackende Lautsprecher!?

    Verbinde einfach beide Gehäuse miteinander, da kannst du nichts kaputt machen.

    Das ist wie früher bei den Plattenspielern, da diese aufgrund der geringen Signalstärke recht empfindlich waren, hatten sie gleich ein Erdungskabel fest montiert.
     

Diese Seite empfehlen