1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

PVR funktioniert nicht mehr

Dieses Thema im Forum "Digenius / Grobi" wurde erstellt von Mandos99, 18. Juli 2008.

  1. Mandos99

    Mandos99 Neuling

    Registriert seit:
    18. Juli 2008
    Beiträge:
    1
    Anzeige
    Hallo,

    habe die 7er Grobi Box. Seit ein paar Tagen funktioniert der PVR plötzlich nicht mehr, bzw. lässt sich nicht mehr öffnen. Wenn ich die PVR Taste oder 8 drücke passiert einfach nichts. Habs auch schon über die Universalfernbedienung versucht, aber auch hier keine Reaktion. Ansonsten läuft die Box ganz normal.:confused:
     
  2. buspilot3

    buspilot3 Neuling

    Registriert seit:
    17. Juni 2005
    Beiträge:
    8
    AW: PVR funktioniert nicht mehr

    Hallo Mandos99,

    das Problem hatte ich auch. Ich vermute dass dein Netzteil Probleme macht. Ich habe meines durch Grobi tauschen lassen und seitdem funktioniert alles wieder einwandfrei.

    Gruß,
    Jens
     
  3. zlujo

    zlujo Neuling

    Registriert seit:
    22. Juli 2010
    Beiträge:
    1
    AW: PVR funktioniert nicht mehr

    hallo, habe seid neustem auch das problem mit der pvr funktion, ich komme garnicht erst ins menü "pvr". wie habt ihr das problem gelöst, bzw wie könnte ich als laie das netzteil testen ob es daran liegt?hoffe auf eure hilfe.

    gruß
     
  4. Der Falke

    Der Falke Platin Member

    Registriert seit:
    20. April 2006
    Beiträge:
    2.157
    Technisches Equipment:
    Digenius SC6CI
    Medion
    Digenius tvbox SC7CIHD
    Panasonic TX-L...
    AW: PVR funktioniert nicht mehr

    Liegt garantiert an defekten (aufgeblähte) Kondensatoren auf dem Netzteil. Die Kondensatoren kann mit mit etwas Geschick selbst wechseln, dann aber unbedingt alle (!!!) 6 Stck.

    Hier im Forum ist diese Problematik hinreichend beschrieben, einschließlich der benötigten/ richtigen Kondensatoren.

    Der Falke
     

Diese Seite empfehlen