1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme mit Twinhan MagicBox USB

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von ithanauer, 29. Dezember 2004.

  1. ithanauer

    ithanauer Guest

    Anzeige
    Hi Community,

    ich hatte jetzt einige Zeit Probleme mit dem Ton bei Sat1 und Pro7.
    Ich habe viele Foren durchsucht. Überall stieß ich auf die Aussagen:
    - AC3-Codec
    - AC3-Filter
    - AC3-Einstellungen
    - Deine Box ist im Anus.
    - usw...
    Alles ausprobiert, kein Erfolg.
    Wer mit der MagicBox solche Proble haben sollte, schaue doch bitte einmal unter den Programm-Einstellungen der TwinhanDTV-Software nach.
    Der Reiter "Programm" zeigt Euch alle beim Suchlauf gefundenen Programme an.
    Hier wählt Ihr Sat1 aus und klickt rechts den Button "Diesen Kanal bearbeiten".
    Dort finden sich die Einstellungen VPID und APID.
    (Achtung Einstellungen für den Bereich NRW!)
    Bei VPID steht dort "385" eingetragen. Bei APID "0". Beim betrachten der anderen Programmeinstellungen ist mir aufgefallen, dass der Wert für APID immer um 1 höher ist der VPID. Also muß dort (für mich eine klare Schlussfolgerung) "386" eingetragen werden.
    Siehe da. ich habe auf Sat1 Ton! *hurray*

    Für Pro7 das gleiche:
    1. TwinhanDTV-Software öffnen
    2. Reiter "Programm" klicken
    3. VPID müsste hier "305" stehen
    4. APID sollte "306" eingetragen werden, wenn "0" im Feld steht.
    Jetzt nur nich die Sender in den Favoriten aktualisieren und dann sollte es auch mit dem Ton hinhauen.

    Nachtrag: Ich bin KEIN Experte. Diese Einstellungen basieren auf reinem hartnäkigen tagelang andauerndem suchen und ausprobieren. Diese Lösung ist bestimmt kein Heilmittel. Vielleicht liegt es an der Grundeinstellung einer .INI-Datei, oder so. Die Sache mit dem AC3-Codec ist bestimmt eine übliche Fehlerquelle, doch leider nicht bei mir. Ich möchte keinem auf die Füße treten.

    just my 2 cents *klimperl*
     
  2. sasuke9999

    sasuke9999 Neuling

    Registriert seit:
    29. Dezember 2004
    Beiträge:
    11
    AW: Probleme mit Twinhan MagicBox USB

    Werd das mal ausprobieren wäre nett wenn wir mal in kontakt treten könten email oder icq oder wenn du aol hast da rüber wohne auch bei dir in der nähe Bottrop/kirchhellen.Habe nähmlich das gleiche prob und mir konnte am telefon nicht geholfen werden.PS welche anenne hast du und wieviel empfang?
     
  3. sasuke9999

    sasuke9999 Neuling

    Registriert seit:
    29. Dezember 2004
    Beiträge:
    11
    AW: Probleme mit Twinhan MagicBox USB

    so klappt aber nur wenn du über das menü einstellen gehts
     
  4. ithanauer

    ithanauer Guest

    AW: Probleme mit Twinhan MagicBox USB

    digi@schwert-und-schild.de (vorübergehende E-Mail-Adresse, wird am 31.12. wieder gelöscht)

    Mein Status:

    Standort: Gelsenkirchen (Stadtteil Hessler; Nordsternpark) (22m ü. NN)
    Signalqualität: 81%
    Signalstärke: 32%
    Empfang: Relativ gut, kaum Artefakte
    Anzahl Kanäle: 21

    Hardware:
    DVB-T-Box: Twinhan MagicBox USB; Modelnr.: VP-7041B (Auf jeden Fall an USB2-Prot anschließen, sonst geht nix ohne ruckeln!)
    Antenne: TV Flat-Zimmerantenne SV 9210 (kein besserer Empfang als mit mitgelieferter Outdoor-Antenne)
     
  5. sasuke9999

    sasuke9999 Neuling

    Registriert seit:
    29. Dezember 2004
    Beiträge:
    11
    AW: Probleme mit Twinhan MagicBox USB

    habe was mit twnhandtv usb ter aufgenomen wurde aber als tmp abgesoichert und ist 1.8gb groß.Nunwollte ich es mit VDUBMOD in avi umwandeln doch es gab fehler wegen der synchro kann mir einer helfen?
     

Diese Seite empfehlen