1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme mit Technisat

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von nori78, 5. Oktober 2005.

  1. nori78

    nori78 Neuling

    Registriert seit:
    5. Oktober 2005
    Beiträge:
    1
    Anzeige
    Hallo !!
    Ich hoffe man kann mir helfen!!
    Ich habe mir einen neuen Receiver gekauft von Technisat (Digit MF4-S), hatte vorher einen ganz normalen analogen und keine Probleme.Jetzt mit dem neuen Receiver kommt es vor das zum Beispiel (Ard ) nicht empfangbar ist. Ich bekomme kein Signal. Schalte ich den Receiver ein paar mal an und aus kann ich Glück haben und ich bekomme wieder ein Signal, wenn ich dann unter Menü nachschaue , habe ich aber nur eine schlechte Signalqualität (gelber Bereich).Die Signalstärke ist fast bei 100. Nach ein paar Stunden kann alles wieder alles normal sein, und die Signalqualität im grünen Bereich sein.
    Was kann das sein, schließe ich den analogen an ist alles in Ordnung.
    Woran kann das liegen, am Receiver oder doch an der Sat Schüssel .
    Die Sat Schüssel ist auch von Technisat 80cm .
    Falls Ihr noch Daten braucht, werde ich versuchen die rauszubekommen, da es ein Mietshaus ist,
    Gruß nori
     
  2. RolandKA

    RolandKA Gold Member

    Registriert seit:
    18. August 2003
    Beiträge:
    1.652
    Ort:
    Karlsruhe
    AW: Probleme mit Technisat

    Womöglich recht alte schlecht abgeschirmte Kabel. Das würde den Zustand erklären. Für analog o.k., aber für digital nicht. Der Empfang eigentlich gut, deshalb die hohe Stärke, aber sehr schwache Qualität, da liegt die Vermutung nahe, daß es sich nicht um digitaltaugliches Sat-Kabel handelt. Dieses sollte 4fach geschirmt sein. Wenn möglich austauschen und nochmal testen.
     
  3. Indymal

    Indymal Talk-König

    Registriert seit:
    20. März 2003
    Beiträge:
    5.414
    Ort:
    Marburg
    AW: Probleme mit Technisat

    Grundsätzlich sei gesagt, daß dein alter analoger Receiver andere Signale empfängt, als dein neuer digitaler Receiver.
    Deswegen kannst du nicht das analoge ARD mit dem digitalen ARD vergleichen.
    Wenn das analoge ARD erste Fischchen im Bild hat, fällt das digitale ARD fast schon komplett aus. Im gelben Bereich ist es dann aber mit Sicherheit schon.
    Deswegen kann es sein, daß du die schlechten Empfangswerte bisher nur noch nicht wahrgenommen hast.

    Zudem ist es so, daß es früher nur das so genannte Lowband (10.700-11.700 mHz) gab. Dort befinden sich auch heute noch die ganzen analogen Sender.
    Mitte der 90er Jahre wurde der Frequenzbereich nach oben erweitert. Der neue Freuquenzbereich nennt sich Highband (11.700-12.700 mHz)
    Dort befinden sich die meisten digitalen Programme.
    Wobei Analog=Lowband und Digital=Highband nicht zwingend ist. Das hat sich nur so ergeben. Im Lowband senden auch schon viele digitale Programme und auf anderen Satelliten auch analoge im Highband.

    Da alte LNBs von "Analoganlagen" aber kein Highband empfangen können, sind analoge Programe im Highband eher selten zu finden.
    Dies geht erst mit den neuen Universal LNBs.
    Mittels Steuersignalen kann zwischen Low und Highband gewechselt werden.

    Hierbei gibt es allerdings unter gewissen Vorraussetzungen einige Probleme.

    Wenn dein Receiver mit einem langen Kabel direkt am LNB angeschlossen ist, ohne Multischalter (Verteilerbox) dazwischen, kann es auch zu den von dir beschriebenen Problemen kommen.
    LNBs für den Direktanschluss von Receivern haben schon einen kleinen Multischalter eingebaut und müssen über den Receiver mit Strom versorgt werden.
    Allerdings ist diese Lösung sehr anfällig. Wenn der LNB nicht genug Strom vom Receiver erhält, schaltet der LNB nicht ins Highband um. Dann gehen auch kaum digitale Programme. Ebenso gehen diese LNBs tendenziell eher mal kaputt und schalten nur noch sporadisch oder garnicht mehr ins Highband um. Dann hilft oft auch mehrfaches Ein- und Ausschalten des Receivers.
    In diesem Fall zeigt der Receiver zumeist einen erheblichen Ausschlag bei der Signalstärke an, aber fast 0 Signalqualität.

    Für eine nähere Fehleranalyse müsstest du mal hier nachschauen, ob sich die Empfangsprobleme irgendwie zusammen fassen lassen. Also zum Beispiel nur Horizontale/Vertikale Sender, oder nur Lowband/Highband in der Zeit, wo du Empfangsstörungen hast. Die digitalen Programme erkennst du dort am hellgelben Hintergrund.
    Und natürlich, wie deine Anlage genau aufgebaut ist, von der Verkabelung usw her.

    An den Kabeln liegt es denke ich mal nicht.
    Lowband und Highband werden im Kabel unterschiedlich umgesetzt.
    Das Lowband wird um 9.750 Mhz herab gesetzt, und der Frequenzbereich im Kabel erstreckt sich somit von 950-1.950 Mhz. Das Highband wird um 10.600 Mhz herab gesetzt, und der Frequenzbereich im Kabel erstreckt sich somit von 1.100-2.100 mHz.
    Der ARD Transponder hat eine Frequenz von 11.836 mHz und liegt im Kabel somit bei 1.236 mHz.
    Also somit unteren Bereich.
    Ältere Kabel haben nur Probleme mit sehr hohen Frequenzen, weil die Dämpfung bei steigender Frequenz zunimmt.
    Probleme hättest du in diesem Fall eher z.B. bei Viva auf 12.670 mHz.

    Ob die Signale analog oder digital sind, spielt hingegen bei der Übertragung im Kabel keine Rolle. Deswegen kann Ich Roland nur in soweit Recht geben, als daß hochwertigeres Kabel generell von Vorteil ist. Aber eher wegen anderen Faktoren, wie DECT Störungen bei Pro7/Sat 1 usw.

    Gruß Indymal
     

Diese Seite empfehlen