1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme mit Pioneer VSX415 & Humax F3-Fox

Dieses Thema im Forum "Audio-Equipment und Digitalton" wurde erstellt von dasPferd, 26. März 2006.

  1. dasPferd

    dasPferd Neuling

    Registriert seit:
    26. März 2006
    Beiträge:
    6
    Anzeige
    Moin,

    ich hab' da ein kleines Problem mit meiner nun endlich vollständigen Surroundanlage, genauergenommen mit dem Receiver, dem Pioneer VSX-415:

    Wenn im TV (DVB-T) eine mit Dolby Digital versehene Sendung läuft (wie z.B. meist der Sonntag-abend-Film auf Pro7), die auch vom Humax Receiver als "Dolby Digital" angezeigt wird, so scheint der Receiver dies nicht zu erkennen. Zumindest zeigt er das nicht im Display an, was er laut Handbuch tun sollte. Lediglich "Digital" zeigt er an, was natürlich nur auf die Verwendung der digitalen Verbindung als solche hinweist.

    Klingen tut's dennoch gut, ohne Frage - und die hinteren Boxen werden auch "irgendwie" angesprochen, was mich beunruhigt ist eben nur, daß der A/V-Receiver nicht anzeigt, daß er Dolby Digital empfängt/decodiert.

    Selbstredend ist die Verbindung zwischen DVB-T-Receiver und A/V-Receiver digital.

    Hättet Ihr da den einen oder anderen Tipp? Sind die Sendungen tatsächlich gar nicht mit DD versehen? Warum zeigt der Humax das dann an?

    Gruß,
    dasPferd
     
  2. dasPferd

    dasPferd Neuling

    Registriert seit:
    26. März 2006
    Beiträge:
    6
    AW: Probleme mit Pioneer VSX415 & Humax F3-Fox

    OK,

    Problem gelöst. Super. Da brütet man tagelang darüber, sucht sich 'nen Wolf, schreibt einen Forenbeitrag und 5 Minuten später isses plötzlich gelöst. Ich hatte nicht daran gedacht, am Receiver auf die DD-Spur umzuschalten. *gnarf*.

    Sorry.

    Gruß,
    dasPferd
     
  3. Lechuk

    Lechuk Institution

    Registriert seit:
    14. April 2002
    Beiträge:
    15.316
    Ort:
    bln
    Technisches Equipment:
    Sat:
    Atemio AM510
    19,2° - 28,2°

    TV:
    Optoma HD26 92"
    aktives 3D

    Ton:
    7.1-Kanal A/V Surround Receiver
    TEAC AG-D500
    Heimkino Boxensystem eingerichtet nach 3.1.13 ITU.R 3/2

    Sony VAJO
    HP Pavilion dv6545eg

    Samsung BD-D6500 3D
    Samsung BD-F7500 3D

    LD
    Denon LA-2300A
    AW: Probleme mit Pioneer VSX415 & Humax F3-Fox

    Auch Dir ein schönes Wochenende.:)
     

Diese Seite empfehlen