1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme mit Multischalter!

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von Gabi, 25. Dezember 2004.

  1. Gabi

    Gabi Junior Member

    Registriert seit:
    19. Juli 2001
    Beiträge:
    20
    Ort:
    Oberndorf
    Anzeige
    Hallo Profis,

    folgender Anlageaufbau:

    85 Spiegel mit Multifeedhalter ,2 Quadro LNB, Astra, Hotbird Multischalter 9/4 und 3 Receiver digi und Analog.

    Nach dem Aufbau funtzt alles bis auf die Programme der Pro 7 Plattform. Habe schon alles abgeschirmt und mein schnurloses Telefon abgeschaltet.:wüt: Troztdem bekomme ich bei Analog nur sehr schlechte Bild und auf Digi. gar keinen. Nun bin ich auf den Speicher geklettert und den Receiver direkt an LNB angeschlossen. Sehe da es geht Signalstärke 55% Sign.Qualitet 40% :eek: (ich weiß das sind nicht berauschende Werte aber es reicht um halb vernünftig fern zu sehen). Nun habe ich den Receiver direkt am Ausgang von Multischalter angeschlossen mit möglichst kurzem Kabel und da bekomme ich Signal Qualitet nur 15%.

    Macht der Multischalter so viel Verluste? Wie lässt sich das verhindern? Wie sind die mögliche Lösungen? Soll ich neue Multischalter kaufen ? Wenn ja, woran muss man achten?

    Für eure Hilfe bin ich sehr dankbar, denn ein Leben ohne Fernsehen ist doch langweilig.

    Grüße und noch schöne Feiertage

    Gabi :winken:

     
  2. seagulljohn

    seagulljohn Gold Member

    Registriert seit:
    3. Dezember 2004
    Beiträge:
    1.309
    Ort:
    kassel / fritzlar
    AW: Probleme mit Multischalter!

    ja!
    neuer aktiver multischalter von besserer qualität(spaun,technisat)
    und die antenne neu einrichten,50%pegel,40% quali sind einfach zu wenig

    gruß,ulrich

    PS: du sprichst von quad lnb`s , meinst aber sicher quattros ,oder?
     
  3. Gabi

    Gabi Junior Member

    Registriert seit:
    19. Juli 2001
    Beiträge:
    20
    Ort:
    Oberndorf
    AW: Probleme mit Multischalter!

    HAllo,

    danke für die Andwort.
    zu P.S- Keine Ahnung. Ich meine die Dinge am Sat mit 4 Ausgängen.
     
  4. Gabi

    Gabi Junior Member

    Registriert seit:
    19. Juli 2001
    Beiträge:
    20
    Ort:
    Oberndorf
    AW: Probleme mit Multischalter!

    Wie erkene ich ein qualitativ gute MS?

    Hilft da kein Versterker?
     
  5. Silly

    Silly Platin Member

    Registriert seit:
    15. Dezember 2002
    Beiträge:
    2.500
    Ort:
    NRW
    Technisches Equipment:
    Triax TDS88 19.2°E/13°E/23.5°E/28.2°E - KDL-40W5730 - VU+Duo²
    AW: Probleme mit Multischalter!

    Der Multischalter sollte schon auf jeden Fall ein aktiver sein, also mit eingebautem Verstärker. Bei besseren Multischaltern stehen dann schon die genannten Namen drauf, Spaun oder Technisat, Schwaiger oder Axing oder Ankaro sollen auch nicht die schlechtesten sein. Wenn dann sowas wie Chess drauf steht oder überhaupt kein Name würde ich die Finger von lassen.
     
  6. FatalError

    FatalError Senior Member

    Registriert seit:
    13. November 2004
    Beiträge:
    456
    Ort:
    Koblenz; Rheinland-Pfalz
    AW: Probleme mit Multischalter!

    Ich habe ein günstiges von Maximum und das ist sehr gut. Keine Probleme.
    Antenne müsste denke ich mal noch stärkeren Signal liefern. 55% sind auch recht wenig.
     
  7. Gabi

    Gabi Junior Member

    Registriert seit:
    19. Juli 2001
    Beiträge:
    20
    Ort:
    Oberndorf
    AW: Probleme mit Multischalter!

    Na ja bei anderen Sendern RTL und so ist 85%
     
  8. gnoomy

    gnoomy Senior Member

    Registriert seit:
    27. Juli 2004
    Beiträge:
    455
    Ort:
    Mittelfranken
    Technisches Equipment:
    Multischalter 9/16, 17/4;
    WaveFrontier T90: Astra 19,2° E,23,5° E, 28,2°E; Eutelsat Hot Bird 13° E; Eurobird 9°E/Eutelsat W1 10°E; Amos 4°W/Atlantic Bird 3 5°W ;
    Panasonic TX-P 46 GW 10;
    Dream-Box 8000-2x DVB-s + 1x DVB-T; TrekStor neptun Full-HD;
    Panasnic: TU-DSF 31, TU-MSF 100, TU-HMS3; Alphacrypt;
    UKW-Antenne, DVB-T-Antenne;
    AW: Probleme mit Multischalter!

    Du kannst es auch mal mit Inline Verstärker versuchen.
     
  9. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Probleme mit Multischalter!

    Diese Werte sind wirklich nicht berauschend. Bei einem 85er Spiegel muß da schon erheblich mehr ankommen. Da hilft nur, den Spiegel besser auszurichten ( 1° kann schon sehr viel ausmachen) und die Anschlüsse, besonders am LNB, nochmal zu prüfen.
     
  10. FatalError

    FatalError Senior Member

    Registriert seit:
    13. November 2004
    Beiträge:
    456
    Ort:
    Koblenz; Rheinland-Pfalz
    AW: Probleme mit Multischalter!

    Ich lasse die Leitung im Kabel so lang es geht. Dann muss man auch die F-Stecker korrekt anschliessen
     

Diese Seite empfehlen