1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme mit Invacom Multifeeds an Gibertini 100 OPL

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von greg2011, 28. Juni 2006.

  1. greg2011

    greg2011 Neuling

    Registriert seit:
    23. April 2006
    Beiträge:
    18
    Anzeige
    Ich habe heute meine Gibertini 100 OPL auf dem Dach montiert und die alte rostige Schüssel (auch wenns eine Hirschmann war) entfernt.

    Da ich den Multifeed hauptsächlich wegen BBC / ITV auf Astra 2 wollte, habe ich zuerst versucht, mit Hilfe eines Invacom Single LNBs Eurobird zu finden. Die Überraschung: Die Dreambox 7000s direkt neben der Schüssel konnte bei Sky News, trotz etlichen Versuchen, nicht mehr als 90% Signal und !60%! Qualität erreichen. Also versuchten wir (ich hatte Unterstützung), wie es mit ITV und den BBCs aussieht. Außer einem kleinen Erfolg bei ITV3 (beinahe ansehbar) und ein paar Bildflackerern bei einem der anderen ITVs blieben alle Sender dunkel.

    Die Elevation der Schüssel hab ich so eingestellt, wie für meine Lage ideal, 33°, habe auch versucht, diese zu ändern, was in beide Richtungen die Qualität sofort verschlechtert hat. Also habe ich - anscheinend - die Schüssel ziemlich optimal ausgerichtet.

    Übrigens: Mein Helfer, auch hier im Board unterwegs, ist quasi Nachbar und empfängt mit seiner 85er am Motor BBCs und ITVs tadellos, ohne Wetterreserve.

    Auch mit dem LNB habe ich eine Weile rumgespielt, wobei ich herausgefunden habe, dass die Streuung des Spiegels ziemlich groß ist, weil der Bereich, in dem die Werte von Sky News gleich bleiben, nicht gerade klein ist.

    Meine Frage: Kann das an eher an meinem Invacom SNH-031 LNB oder an der Gibertini liegen? Oder hab ich in Sachen Satanlagen einfach immer Pech?


    mfg, Greg2011
     
  2. BBC-Hörer

    BBC-Hörer Senior Member

    Registriert seit:
    17. November 2004
    Beiträge:
    366
    Ort:
    unweit Chemnitz
    AW: Probleme mit Invacom Multifeeds an Gibertini 100 OPL

    Bei der 7000s ist das normal. Die wird Dir nie mehr SNR anzeigen.

    Du kannst verschiedene Möglichkeiten versuchen:
    1. besseren Tuner: der Tuner der 700er ist nicht sehr empfindlich. Deutlich besser fährst Du mit dem Nachfolger, der 7020 oder der 500er
    2. Du versuchst ein anderes LNB. Ich habe sehr gute Erfahrungen mit Smart Titanium und einem "Chess" (beide in der Quatro Version) gemacht.
    3. klingt banal, bringt aber viel: sauber konfektionierte Kabel. Dazu findest Du im Forum massenhaft Threads

    Gruß
    Andreas
     
  3. greg2011

    greg2011 Neuling

    Registriert seit:
    23. April 2006
    Beiträge:
    18
    AW: Probleme mit Invacom Multifeeds an Gibertini 100 OPL

    Hallo Andreas, erst mal danke für deine Antwort!

    Die 90 SNR sind sicher okay, aber 60 AGC ist schon sehr schwach.


    Und ich hab mir die Invacom bestellt, weil ich dachte, das wären die besten. Die Smart wären ja soweit ich mich erinnern kann billiger gewesen. :-(

    Habs mit 2 Kabeln probiert, extra ein neues gebastelt, Resultat identisch.
     
  4. Krawutzel

    Krawutzel Senior Member

    Registriert seit:
    29. März 2005
    Beiträge:
    497
    Ort:
    Süd-Österreich
    Technisches Equipment:
    vieles
    AW: Probleme mit Invacom Multifeeds an Gibertini 100 OPL

    hast du jetzt den lnb für 28,2 zentral oder schielend an der schüssel - falls schielend versuch ihn mal mit der zentralen feedhalterung anzupeilen, dann siehst du wenigstens ob es funzt - ich habe bei der multifeed installation auch einiges rumspielen müssen (110er triax) damit es dann endlich gefunzt hat. auch das spiel feedhalter/lnb-feed kann einiges bringen, damit meine ich dass einige lnbs ein paar milimeter vor und zurückgeschoben werden können und das die signalstärke dich beeinträchtigt, auch nicht zu unterschäten - der lnb-winkel - wird vielfach vernachlässigt... - welches rauschmass hast du denn bei deinem invacom?
     
  5. BBC-Hörer

    BBC-Hörer Senior Member

    Registriert seit:
    17. November 2004
    Beiträge:
    366
    Ort:
    unweit Chemnitz
    AW: Probleme mit Invacom Multifeeds an Gibertini 100 OPL

    ja, den Zahn habe ich mir auch ziehen lassen. Das Invacom bringt gute Empfangsleistungen im "Wald- und Wiesenbereich". Wenn es in den Grenzbereich geht (z.B. BBC Empfang im Lowband) lohnt es sich schon mal, mit anderen auch "billig" LNBs zu testen - glaub' mir - ich habe da schon einige interessante Erfahrungen gemacht.

    Andreas
     
  6. Ponny

    Ponny Silber Member

    Registriert seit:
    22. August 2002
    Beiträge:
    645
    Ort:
    Tröbitz
    AW: Probleme mit Invacom Multifeeds an Gibertini 100 OPL

    Hallo,

    für den Empfang der BBC geht die Smart Titanium 0,2 dB LNB am besten. Im oberen Band sind fast alle LNB´s gleichwertig.

    Ponny
     
  7. greg2011

    greg2011 Neuling

    Registriert seit:
    23. April 2006
    Beiträge:
    18
    AW: Probleme mit Invacom Multifeeds an Gibertini 100 OPL

    Danke für eure Antworten!

    Die Schüssel ist natürlich Zentral auf Astra 2 ausgerichtet. Das mit dem LNB-Spiel in der Feedhalterung habe ich schon beim Montieren versucht zu optimieren, auch leichtes Kreisen des LNBs hat nix gebracht. Wie es scheint, ist die Streuung der Gibertini nicht gerade nieder. Offensichtlich macht die Qualität des Spiegels ziemlich was aus...

    Werde jetzt wahrscheinlich aufgeben und statt Astra 2 auf Eutelsat schielen...

    Das Invacom hat übrigens 0,3 dB Rauschmaß, hab mich für das entschieden, weil ich gelesen habe, dass ein gutes 0,3er besser sein kann als ein billiges 0,2er...
     

Diese Seite empfehlen