1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme mit HDTV und PVAStrumento

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von Thorsten123, 31. Dezember 2006.

  1. Thorsten123

    Thorsten123 Neuling

    Registriert seit:
    12. September 2004
    Beiträge:
    18
    Anzeige
    Hallo!

    Nachdem ich nun seit 1,5 Jahren ohne Probleme meine Aufnahmen mit der Pinnacle PCTVsat und den üblichen Programmen PVAStrumento, Cuttermaran, etc... ohne Probleme auf DVDs bekommen habe, habe ich nun, mit Beginn der Ausstrahlungen in HDTV ein dickes Problem. Während normale Fernsehsendungen und Filme wie Tatort, Wetten dass etc. ohne Probleme mit PVAStrumento gedemuxt werden können, sieht es mit HDTV Filmen düster aus. PVAStrumento zeigt nur noch Fehler an und kommt nicht zum Ende. Das sieht dann so aus:
    ALERT> -48 video frames missing at 00:00:01.520.
    ALERT> Dropping GOP for sync.
    Re-syncing.
    Closing starting GOP.
    ALERT> 50 video frames missing
    ALERT> Dropping GOP for sync.
    Re-syncing.
    Closing starting GOP.
    Aiming for sync at 00:00:02.480
    Cutting audio.
    Audio stream 1 now starts at 00:00:02.476
    Video stream 1 now starts at 00:00:02.480
    ALERT> 2 video frames missing at 00:00:02.480.
    ALERT> Dropping GOP for sync.
    Re-syncing.
    Closing starting GOP.
    Aiming for sync at 00:00:02.960
    Cutting audio.
    Audio stream 1 now starts at 00:00:02.956
    Video stream 1 now starts at 00:00:02.960
    ALERT> 2 video frames missing at 00:00:02.960.
    ALERT> Dropping GOP for sync.
    Re-syncing.
    Closing starting GOP.
    Aiming for sync at 00:00:03.440
    Cutting audio.
    Audio stream 1 now starts at 00:00:03.436
    Video stream 1 now starts at 00:00:03.440
    In der Karteikarte "Expert" habe ich das Häkchen "Drop Gops longer than.." entfernt.

    Die Daten von dem Fim sind:
    Found 1 video stream.
    Found 1 MPEG audio stream.

    VIDEO #1
    Resolution 720 x 576 (full D1)
    Aspect ratio is 4:3
    Frame rate 25.00 fps
    Nominal bitrate 15000000 bps
    First PTS: 00:00:00.040

    MPEG AUDIO #1
    MPEG1, Layer 2
    stereo, sampled at 48.0 kHz.
    Bitrate 192 kbps
    Each frame contains 24.0 ms audio (576 bytes)
    First PTS: 00:00:00.124
    Hat jemand einen Rat? Oder kann mich auf ein Forum verweisen, was sich speziell mit Problemen dieser Art befasst?
    Besten Dank!
    Thorsten
     
  2. SiLencer

    SiLencer Senior Member

    Registriert seit:
    13. August 2004
    Beiträge:
    351
    Ort:
    DVB-City
    Technisches Equipment:
    Athlon 1400 auf Asus A7A266,512 MB DDR,GeForce FX 5200 mit 128 MB-TV-Out,Athlon 600 auf MSI 6167 mit 256 MB SD + TnT 2,DVB-C,Skystar 2 + Quad-LNB auf 30° West, WinXP PRO SP1a + DX 9 c,Elta 8883 MP4 - DivX-Pro-DVD-Player,Progdvb 4.38.6,4.26.4 u. 4.50.4,DVBDream 0.87,Ritzdvb 0.436 u. My Theatre 3.20.02
    AW: Probleme mit HDTV und PVAStrumento

    Versuchs mal mit ProjectX....welches meiner Meinung nach eh das bessere Tool ist...
     
  3. MrIce

    MrIce Senior Member

    Registriert seit:
    28. April 2002
    Beiträge:
    169
    Ort:
    Frankfurt
    AW: Probleme mit HDTV und PVAStrumento

    hmm Das Video hat laut Tool 720*576. Also nix HDTV.
    Wenn es HD sein sollte, dann ist es eh h264. Damit kann (noch) keins dieser Tools was mit anfangen.
     
  4. Thorsten123

    Thorsten123 Neuling

    Registriert seit:
    12. September 2004
    Beiträge:
    18
    AW: Probleme mit HDTV und PVAStrumento

    Das Video wurde aber in HDTV ausgestrahlt, bzw. gibt es ja bei Pro7 und Sat1 diesen kurzen Trailer, der angibt, dass der Film "schärfer als die Realität" sein soll. Kann es also sein, dass die Pinnacle Aufnahme Software dann nicht damit klar kommt. Also den ausgestrahlten HDTV Film nicht richtig umwandeln kann?
     
  5. SiLencer

    SiLencer Senior Member

    Registriert seit:
    13. August 2004
    Beiträge:
    351
    Ort:
    DVB-City
    Technisches Equipment:
    Athlon 1400 auf Asus A7A266,512 MB DDR,GeForce FX 5200 mit 128 MB-TV-Out,Athlon 600 auf MSI 6167 mit 256 MB SD + TnT 2,DVB-C,Skystar 2 + Quad-LNB auf 30° West, WinXP PRO SP1a + DX 9 c,Elta 8883 MP4 - DivX-Pro-DVD-Player,Progdvb 4.38.6,4.26.4 u. 4.50.4,DVBDream 0.87,Ritzdvb 0.436 u. My Theatre 3.20.02
    AW: Probleme mit HDTV und PVAStrumento

    Bei digital TV wird generell nichts umgewandelt...das kommt fix und fertig an...
     
  6. usul

    usul Institution

    Registriert seit:
    29. November 2004
    Beiträge:
    15.713
    AW: Probleme mit HDTV und PVAStrumento

    Dieser Trailer sagt dir das es DISEN Film auf dem anderen Kanal in HDTV gibt. D.h. hast du einen HD Receiver und einen HD TV KANNST du diesen Film in HD sehen wenn du auf diesen anderen Kanal schaltest.

    Genauso wie die Einblendung "gesendet mit DD 5.1" sagt das da AUCH 5.1 Ton kommt. Aber da hast du auch nichts von wenn du keine 5.1 Anlage hast.


    Deine Probleme mit dem kaputten Stream kommen evtl. daher das es bei der Aufnahme Empfangsstörungen gab. Evtl. ein DECT Problem (Wenn diese Probleme nur bei Sat.1/Pro7 und Sat Empfang vorkommen)?

    cu
    usul
     
    Zuletzt bearbeitet: 1. Januar 2007
  7. Thorsten123

    Thorsten123 Neuling

    Registriert seit:
    12. September 2004
    Beiträge:
    18
    AW: Probleme mit HDTV und PVAStrumento

    Hallo und vielen Dank erst einmal für die Antworten!

    Also, ich habe nun mal ein paar Aufnahmen für 1.5 Min gemacht:

    Wenn ich bei Sat 1, Pro7 oder RTL, Filme im Abendprogramm aufnehme, kann ich die nicht mit PVA-Strumento demuxen. Nehme ich allerdings tagsüber Shows, etc. auf, dann klappt es schon, allerdings zeigt mir PVA Str. auch etliche Dropped Frames an. Trotzdem klappt die Weiterbearbeitung. Während PVA-Strumento selbst einen 10 sec Ausschnitt eines FILMS nicht zum Ende bringen kann. Nach 5 Min demuxt PVA immer noch.

    Dies sind die Daten von einem Ausschnitt eines Nachmittagsprogramms auf PRO7, die gedemuxt werden konnten:
    VIDEO #1
    Resolution 720 x 576 (full D1)
    Aspect ratio is 4:3
    Frame rate 25.00 fps
    Nominal bitrate 15000000 bps
    First PTS: 00:00:00.080

    MPEG AUDIO #1
    MPEG1, Layer 2
    stereo, sampled at 48.0 kHz.
    Bitrate 192 kbps
    Each frame contains 24.0 ms audio (576 bytes)
    First PTS: 00:00:00.124
    Dies die Daten eines Filmausschnitts auf Pro7, die nicht gedemuxt werden können:
    VIDEO #1
    Resolution 720 x 576 (full D1)
    Aspect ratio is 4:3
    Frame rate 25.00 fps
    Nominal bitrate 15000000 bps
    First PTS: 00:00:00.040

    MPEG AUDIO #1
    MPEG1, Layer 2
    stereo, sampled at 48.0 kHz.
    Bitrate 192 kbps
    Each frame contains 24.0 ms audio (576 bytes)
    First PTS: 00:00:00.028

    Ich sehe da keinen Unterschied:confused:

    Dagegen lassen sich alle Filme auf VOX,ARD, ZDF, WDR ohne Probleme demuxen.........Bin echt ratlos. Hat das vielleicht eher was mit der Pinnacle PCTV zu tun??
     

Diese Seite empfehlen