1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme mit Hauppauge NOVA S PCI

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von TMTMTM, 13. Januar 2005.

  1. TMTMTM

    TMTMTM Junior Member

    Registriert seit:
    13. Januar 2005
    Beiträge:
    24
    Anzeige
    Hallo Leute !
    Ich habe mir Hauppauge NOVA-S pci gekauft, um am PC Fernsehprogramme empfangen zu können und später entsprechend zu schneiden. Es ist eine digitale SAT-Schüssel installiert. Ich arbeite mit Windows XP, SP2 ist nicht installliert. Habe auch schon den neuesten Treiber (Nov. 04) installiert.

    Mein Problem ist, dass ich nur ausländische, hauptsächlische spanische, Sender von ASTRA empfangen kann, aber keinen einigen deutschen Sender. Auch beim Scannen wird kein deutscher Sender angezeigt.
    Deutsche Sprache ist eingestellt.

    Wenn ich einen Reciver an den Anschluß Sat-Kabel anschließe, werden deutsche Programme sehr gut empfangen
    Die ausländischen Sender laufen sauber, in Bild und Ton.

    Habe auch schon ein neues sat-tauglichen Kabel, 100 db, eingezogen, Länge 47 m, ab Multi-Switch. Hat auch nicht geholfen.

    Die Karte wird auch in der unter den Netzwerkverbindungen angezeigt und sollte eigendlich funktionieren. Kann mir hier einer weiterhelfen.

    Weiß einer Rat, oder kann mir sagen, wo ich sonst nachsehen kann.
     
  2. MAx87

    MAx87 Board Ikone

    Registriert seit:
    15. März 2004
    Beiträge:
    4.111
    Ort:
    Wien
    AW: Probleme mit Hauppauge NOVA S PCI

    Hallo

    Ich hatte mal ein ähnlichen Problem. So wie du habe ich auch ein sehr langes Kabel. Durch dieses lange werden die Signale im oberen Frequenzbereich stark gedämpft. Die Sender im unteren Frequenzbereich habe ich damals empfangen, die im oberen überhaupt nicht. Vielleicht schreibst du mal genauer welche Sender du empfängst dann kann ich schauen in welcher Frequenzhöhe diese Senden um ob es sich um dasselbe Problem wie bei mir damals handelt.
     
  3. TMTMTM

    TMTMTM Junior Member

    Registriert seit:
    13. Januar 2005
    Beiträge:
    24
    AW: Probleme mit Hauppauge NOVA S PCI

    :eek: Hallo !

    Ja, ich sehe folgende Sender:

    24.CZ
    Al Jazzera
    ARTE (nur Ton, kein Bild)
    DW-TV
    ECS1-Aygt
    AUSKATI-TV
    Ocko-TV
    OKplus
    RTPI
    T.TV
    TV5
    TV TRWAM
    TV Canaria
    TV Shop (deutschsprachig)
    TV7
    TVC Int.
    TVEi

    Mehr Sender bekomme ich nicht, Komisch, fast alle spanisch.

    Ich hoffe, du kannst mir helfen !

    Gruss
    Fabrus
     
  4. MAx87

    MAx87 Board Ikone

    Registriert seit:
    15. März 2004
    Beiträge:
    4.111
    Ort:
    Wien
    AW: Probleme mit Hauppauge NOVA S PCI

    Ja genau das war bei mir auch.

    Das liegt an dem langen Kabel. So eine Karte braucht wohl stärkere Signale als ein Receiver. Ich hatte zwar nicht die Hauptauge aber es war genau das selbe Problem. Ich habe jetzt eine 100 cm anstatt einer 80 cm Schüssel und da empfange ich jetzt auch mit der TV-Karte alles. Du könntest es mal mit einem Verstärker oder mir einer Sat Slope probieren. Die Sat Slope hat bei mir aber nichts gebracht.
     
  5. SMan

    SMan Silber Member

    Registriert seit:
    23. März 2001
    Beiträge:
    517
    AW: Probleme mit Hauppauge NOVA S PCI

    Vielleicht ist Dein Sat-Spiegel auch nicht genau ausgerichtet. Ich hatte mal ein ähnliches Problem; ich konnte die genannten Sender nämlich gerade NICHT empfangen. Alle anderen schon. Die haben wahrscheinlich einen anderen Beam.

    SMan.
     
  6. Robert Schlabbach

    Robert Schlabbach Talk-König

    Registriert seit:
    12. Juni 2003
    Beiträge:
    6.614
    Ort:
    Berlin
    AW: Probleme mit Hauppauge NOVA S PCI

    Klare Sache: Du kriegst nur das Low-Band rein. AFAIK liegen die spanischen Sender dort, weil die spanischen Satellitenanlagen wohl billigst von analog auf digital umgerüstet wurden, sprich: Nur Low-Band empfangen können. Da wird also nur im Low-Band gesendet, damit die nicht ihre LNBs und Multiswitches austauschen müssen.

    Horizontal/Vertikal scheint dagegen zu klappen. Du schreibst, dass da irgendwo ein Multiswitch ist, auf welche Steuersignale reagiert der denn? Oder auf welche Steuersignale ist der Sat-Receiver eingestellt? Es gibt die Möglichkeit, mit einem 22kHz-Ton auf das High-Band zu wechseln, oder mit DiSEqC-Befehlen. Vielleicht geht mit Deinem Multiswitch nur eins davon, und Du hast die Nova-Software nicht entsprechend eingestellt...
     
  7. TMTMTM

    TMTMTM Junior Member

    Registriert seit:
    13. Januar 2005
    Beiträge:
    24
    AW: Probleme mit Hauppauge NOVA S PCI

    Hallo MAx87!

    Eine größere Schlüssel wollte ich mir nicht auf das Dach setzen.
    War gestern auch bei Conrad-Elektronic. Die sagten mir, dass es kein Verstärker zwischen Multi-Switch und TV-Karte geben würde.
    Von Inline-Verstärkern würden sie abraten.
    Was ist eigentlich ein Sat Slope ? Sorry, habe keine goße Ahnung von dem Thema Verstärker usw.
    Gruss
    TMTMTM
     
  8. TMTMTM

    TMTMTM Junior Member

    Registriert seit:
    13. Januar 2005
    Beiträge:
    24
    AW: Probleme mit Hauppauge NOVA S PCI

    Hallo SMan !

    Meine Schüsel ist richtig eingestellt. Die Programme sind alle sauber zu empfangen. Habe 3 Fernseher angeschlossen, keinerlei Störungen.
    Daran kann es nicht liegen.
    Gruss
    TMTMTM
     
  9. TMTMTM

    TMTMTM Junior Member

    Registriert seit:
    13. Januar 2005
    Beiträge:
    24
    AW: Probleme mit Hauppauge NOVA S PCI

    Hallo Robert !
    Wenn ich nach Hause komme, gebe ich mal die Daten vom Multi-Switch durch.
    Auf welchem Steuersignal der Reciver empfängt, muss ich mal sehen, wie ich dass heraus bekomme. Aber alle eingesetzten Reciver arbeiten sauber, keine Empfangseinschränkung. Habe mal das Kabel von der TV-Karte an den Revicer angeschlossen, keine Probleme.
    In der Hauppauge-Software gibt es keine Möglichkeit mit Steuerzeichen zu arbeiten. Hier kann man nur den Sat scannen und zwar in der Einstellung "Alle Satelliten" oder jeden einzelnen.
    Gruss
    TMTMTM
     
  10. Robert Schlabbach

    Robert Schlabbach Talk-König

    Registriert seit:
    12. Juni 2003
    Beiträge:
    6.614
    Ort:
    Berlin
    AW: Probleme mit Hauppauge NOVA S PCI

    Übrigens wäre auch möglich, dass die NOVA-S schlichtweg defekt ist und gar kein 22kHz-Signal generiert. Falls Du über gewisse elektrotechnische Fähigkeiten verfügst: Pin 25 der Metallbüchse (der 25. vom Slotblech, oder der 4. von der anderen Seite her) gibt das Steuersignal für den 22kHz-Ton und DiSEqC aus und sollte mit Pin 7 des LNB16SP verbunden sein. Den Kontakt kann man mit einem einfachen Digitalmultimeter prüfen, er müsste 0 Ohm betragen. Wenn nicht, ist vielleicht irgendwo die Verbindung unterbrochen - oder es fehlt irgendwo eine 0-Ohm-Brücke, die durch einen Herstellungsfehler nicht bestückt wurde...
     

Diese Seite empfehlen