1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme mit Cinergy C PCI +CI

Dieses Thema im Forum "Terratec" wurde erstellt von merlin352, 10. September 2008.

  1. merlin352

    merlin352 Neuling

    Registriert seit:
    2. September 2008
    Beiträge:
    9
    Anzeige
    Halllo

    Nach 2 Tagen rumexperimentieren mit der schönen neuen digitalen Fernsehwelt ein wohl eher ernüchterndes bis frustrierendes Fazit. Zumindest was das Erlebnis mit der Terratec Cinergy C angeht :

    PC ist ganz neu aufgesetzt, frisch installiertes XP Pro mit SP 3 und DirectX vom August 2008

    Meine Hardware :

    - AMD Phenom 9850, 4GB DDR2-1066, ATI 4870, Samsung 24"
    - Cinergy C PCI mit CI Modul, CAM-Modul des Betreibers - Technisat TechniCrypt mit entsprechender Karte von Imagin (Alle Sender sind verschlüsselt) Treiber : 1.1.0.601
    - Cinergy Hybrid T USB XS für die Analogsender. Treiber 5.8.630.0

    THC sowohl 5.83 als auch 5.105 getestet.


    1. Das Umschalten von digitalen Sendern dauert quälend lange 5-7 Sekunden :mad: (gemessen), verbunden mit einem Auf- und Ab des Tons auf dem neuen Sender (Bild noch nicht da) und in 95% der Fälle einem anschliessenden Einfreren des Bildes (noch vom alten Sender). Wenn das allerdings die neue Fernsehwelt sein soll, na dann danke.

    2 Das Umschalten von digital auf analog dauert genauso lange, ohne die Tonstörung. Danach alles ok.

    3 Beim Umschalgen von analog auf digital erscheint nach 5-8 Sekunden die Infoanzeige des digitalen Senders, aber kein Bild kein Ton. in 90% der Fäller erscheint nach 15-20 Sekunden das THC-Logo. Ein Umschalten auf einen anderen digitalen Sender bringt das gleiche Ergebnis. Nur ein Neustart von THC hilft dann. :wüt:

    Diese Verzögerungen beim Umschalten der Digitalsender waren von Anfang an, also vor Anschuss der Hybrid. Auch ein Rendererwechsel bringt nix, das Verhalten tritt mit Overlay, VMR9 und EVR auf. Das ganze gilt nicht für den Analogteil, dort funktioniert das Umschalten schnell und ohne Probleme.

    Hat einer der Experten einen Rat für mich? Oder ist das normal für die Cinergy C PCI? Dann kann ich allerdings auf das Teil verzichten.

    Danke im Voraus für die Hilfe
     
  2. Boy2006

    Boy2006 Senior Member

    Registriert seit:
    17. März 2006
    Beiträge:
    213
    AW: Probleme mit Cinergy C PCI +CI

    Bei meiner Hauppauge Karte dauert das umschalten auch ~5sec.

    Du netzt DVB-C ?
     
  3. merlin352

    merlin352 Neuling

    Registriert seit:
    2. September 2008
    Beiträge:
    9
    AW: Probleme mit Cinergy C PCI +CI

    Hmmm, keine Reaktion von den hier doch mitlesenden Terratec-Leuten?

    @Boy2006 was meinst du damit ob ich DVB-C netze??
     

Diese Seite empfehlen