1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme mit Aufnahme und Fernbedienung der Nexus-s

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von kuno, 4. Februar 2004.

  1. kuno

    kuno Neuling

    Registriert seit:
    4. Februar 2004
    Beiträge:
    4
    Ort:
    Bonn
    Anzeige
    Hallo zusammen,

    habe mir vor kurzem eine Nexus-s (Rev. 2.1) zugelegt. Sowohl die Installation mit dem aktuellsten Hauppauge-Treiber 2.16a als auch der Empfang mit dem der Karte beigefügten "Digital-TV" funktionieren problemlos. - Nur mit dem Mitschnitt von TV-Sendungen bin ich nicht so recht zufrieden: Die Aufnahmen ruckeln zwischendurch immer wieder mal, so als würden manche Frames einfach übersprungen. Dies gilt sowohl für MPeg2- als auch PVA-Aufnahmen. Auch die Wiedergabe in WinDVD4 (MPeg2) ist ähnlich fehlerhaft. Hier ähneln die Fehler jedoch eher den Dropouts von DV-Aufnahmen. An den Aufnahmeeinstellungen dürfte es m. E. kaum liegen - da gibt es nämlich nicht viel einzustellen...

    Könnte es vielleicht daran liegen, dass ich ein Raid-System betreibe (WinXP SP 1, 1 GB RAM, 2x120 GB HD im Raid 0)?

    Und bei dieser Gelegenheit noch eine zweite Frage: Mit der beigefügten neuen (silbernen) Fernbedienung schaffe ich es partout nicht, z. B. den schnellen Vor- oder Rücklauf bei der Wiedergabe von Aufnahmen (MPeg2 oder PVA) zu aktivieren, obwohl diese in den "Einstellungen" mit den entsprechenden Tasten erkannt bzw. belegt sind. Was kann man da machen?

    Da sich der Support von Hauppauge nicht meldet und auch sonst keine detaillierten Infos im Internet zu finden waren wäre ich für hilfreiche Antworten sehr dankbar!
     
  2. Peppner

    Peppner Silber Member

    Registriert seit:
    18. Januar 2003
    Beiträge:
    651
    Ort:
    Weißenfels
    Technisches Equipment:
    Neotion 3000
    SkyStar 2
    Hallo

    ich benutze die gleiche Software mit meiner Hauppauge DEC 3000s.

    Versuch mal bei geöffneter Software auf Einstellungen gehen, und auf DDraw drücken da gibt es die Auswahl an :

    automatisch
    manuel mit " VideoMixingRender "
    manuel mit " VideoMixingRender9 "

    einfach mal auf automatisch stellen, hat jedenfalls bei mir geholfen.

    MfG
    Peppner
     
  3. kuno

    kuno Neuling

    Registriert seit:
    4. Februar 2004
    Beiträge:
    4
    Ort:
    Bonn
    Hallo Peppner,

    vielen Dank für Deinen Vorschlag, hatte damit aber leider keinen Erfolg, weil die besagte Einstellung bereits auf "automatisch" stand. Auch die manuellen Alternativen brachten keine Besserung...

    Weiß vielleicht noch jemand im Forum von einer anderen Möglichkeit, die "Übersprungshandlungen" von Aufnahmen bzw. die Belegung der neuen Nexus-Fernbedienung in den Griff zu bekommen?
     

Diese Seite empfehlen