1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme mit Audio

Dieses Thema im Forum "TechniSat" wurde erstellt von eiper1, 2. April 2013.

  1. eiper1

    eiper1 Neuling

    Registriert seit:
    13. Februar 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Ich habe den Digicorder S 2+ mit einer Sony Heimkinoanlage verbunden.
    Audio mit Chinch Kabel angeschlossen. Ton ist soweit bis auf die Bässe ganz ok. Die Bässe werden sehr schwach und leise wiedergegeben.
    Auch bei den Sat Radioprogrammen ist es nicht anders. Wenn ich aber die Terrestrischen Radioprogramme an der Heimkinoanlage einstelle sind die Bässe voll in Ordnung.
    Liegt es am Digicorder? ist das Eingangssignal zu schwach? Oder ist es doch die Heimkinoanlage? Gibt es Abhilfe?
     
  2. everist

    everist Gold Member

    Registriert seit:
    1. März 2001
    Beiträge:
    1.789
    Zustimmungen:
    153
    Punkte für Erfolge:
    73
    AW: Probleme mit Audio

    Chinch digital oder analog?

    Wenn digital, kann ich mir nicht vorstellen, dass da der HD S 2 was rumfuscht!

    Hatte den auch mal, an einem Marantz, das war alles OK!
     

Diese Seite empfehlen