1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme mit ARD-Empfang auf PR-HD1000C

Dieses Thema im Forum "Humax" wurde erstellt von mawis, 23. Dezember 2007.

  1. mawis

    mawis Junior Member

    Registriert seit:
    9. Juni 2006
    Beiträge:
    81
    Anzeige
    Hallo!

    Ich habe mir jetzt einen Humax PR-HD1000C zugelegt, habe aber bereits zuvor mit einem SD-Receiver (Pace) digitales Kabelfernsehen empfangen und hatte damit bisher keine Probleme.
    Mit dem Humax-Gerät habe ich nun große Probleme beim Empfang des ARD-Bouquets auf 113 MHz (S2), die ich mit dem alten Receiver nicht hatte. Das Bouquet auf 121 MHz dagegen funktioniert problemlos.
    Die Probleme äußern sich so, dass der Receiver das Bouquet zuerst gar nicht gefunden hat. Erst nach mehrmaligem Suchen ist es mir geglückt es zu empfangen. Auch in der manuellen Suche sehe ich normalerweise 53% Stärke, aber nur 10% Qualität.
    Seit ich mit dem vielen Suchen die Programme auf Kanal S2 nun in der Senderliste habe, kann ich diese auch einschalten. Allerdings bekomme ich immer kurz die Meldung "Der Kanal ist verschlüsselt oder nicht verfügbar" bis nach einigen Sekunden dann doch das Bild und der Ton kommen.

    Obwohl es mit dem bisherigen Receiver keine Probleme gab 113 MHz zu empfangen, habe ich mir die Antennendose angeschaut: Es ist eine DSE 20 S von Schwaiger. Laut Website gibt die durchgängig das Signal von 4 - 2150 MHz an beiden Anschlüssen aus. (Eine nicht S2/S3-taugliche Dose hätte mich auch gewundert, da ich hier in einem Neubau aus dem Jahr 2005 wohne.)

    Die Firmware auf dem Receiver ist 1.0.28 - soweit ich weiß für einen Kabel-Receiver die aktuellste.

    Kennt dieses Problem sonst noch jemand oder hat mir jemand einen Tipp was ich noch machen könnte?


    Matthias
     
  2. Cyman2001

    Cyman2001 Neuling

    Registriert seit:
    22. August 2008
    Beiträge:
    1
    Technisches Equipment:
    Humax PR-HD 1000C
    AW: Probleme mit ARD-Empfang auf PR-HD1000C

    Hallo Mathias,:D

    es ist zwar eine späte Antwort, da ich neu im Forum bin und dieses Thema erst jetzt gelesen habe. Aber es gilt für alle Humax PR-1000C Besitzer die das
    ARD Problem mit schlechtem Empfang haben.
    Ich habe das über einen Breitband Kabel-Dämpfungsregler von HAMA Bestell. Nr. 043988 gelöst. Den steckst Du einfach zwischen Antennendose und dem Antennenkabel das zum Receiver führt und regelst mit dem kleinen roten Rädchen solange bis der ARD Kanal perfekt reingeht. Ich habe auch nicht gedacht das dieser Regler der nur 15 Euronen kostet dieses Problem beseitigt, aber bei mir hat es wunderbar geholfen. Die anderen Kanäle bleiben davon unberührt, das ist das tolle daran.:winken:

    Cyman2001
     

Diese Seite empfehlen