1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme mit 0,3db Single LNB von INVACOM

Dieses Thema im Forum "Digital TV für Einsteiger" wurde erstellt von chriss505, 20. Januar 2005.

  1. chriss505

    chriss505 Platin Member

    Registriert seit:
    1. Januar 2005
    Beiträge:
    2.077
    Ort:
    Im Herzen Bayerns
    Technisches Equipment:
    Topfield SRP 2401, Humax S HD 4
    Anzeige
    Hi Forengemeinde,
    ich hab mir vor einiger Zeit 5 Single LNB von Invcom geholt.
    Mal davon abgesehen das die schwerern Dinger nichts für meine Wavefrontierhalterungen sind,funktionieren die Teile bei mir nicht.
    Mit den MTI Blueline mit 0,6 dB hatte ich zB. BBC 2 mit ca.50%Signal.
    Mit den Invacom war gar kein Signal zu kriegen.
    BBC 1 war von vorher 65% auf 45-48% gewandert.Kurz über der Grasnarbe.

    Was mach ich falsch????Oder was brauch ich für die Invacom?

    gruss,chris
     
  2. seagulljohn

    seagulljohn Gold Member

    Registriert seit:
    3. Dezember 2004
    Beiträge:
    1.309
    Ort:
    kassel / fritzlar
    AW: Probleme mit 0,3db Single LNB von INVACOM

    hi!

    bei mir war es das gleiche,vorher hatte ich ein gold edition an einer 60er schüssel und habe dann "aufgerüstet" mit einem invacom single und ner 80er .
    im endeffekt hatte ich keinen effekt*gg snr war unverändert.. hab mich gewundert und mir stadt der dream 5620 einen um längen empfindlicheren topfield zugelegt. die aktion mit der schüssel hätte ich mir dennoch sparen können.. gruß,ulrich;)
     
  3. uli12us

    uli12us Platin Member

    Registriert seit:
    25. August 2003
    Beiträge:
    2.741
    Ort:
    München
    AW: Probleme mit 0,3db Single LNB von INVACOM

    Da sieht man mal wieder dass der Wert 0.3db reine Werbung ist der im Endeffekt überhaupt nichts bringt oder bei schwachen Signalen gar ne Verschlechterung.
    Wer weiss ob die für das teil verwendetne Bauteile überhaupt 0.3db rauschmass haben. Wenn da kohleschichtwiderstände drin sind hab ich da meine Zweifel.

    Gruss Uli
     
  4. LnxP

    LnxP Neuling

    Registriert seit:
    2. Januar 2005
    Beiträge:
    13
    AW: Probleme mit 0,3db Single LNB von INVACOM

    ich häng mich ma dran...

    wenn die bei schwachen signalen nicht so gut sind, sind sie dann nicht zu empfehlen bei türksat? hat jemand das invacom und schaut gelegntlich türksat?

    mfg
    lnxp
     
  5. chriss505

    chriss505 Platin Member

    Registriert seit:
    1. Januar 2005
    Beiträge:
    2.077
    Ort:
    Im Herzen Bayerns
    Technisches Equipment:
    Topfield SRP 2401, Humax S HD 4
    AW: Probleme mit 0,3db Single LNB von INVACOM

    Hi,

    das ist es ja gerade ,was mich aufregt.
    150€ zum Fenster rausgeschmissen.:wüt:
    0,3 dB sollen ja gerade bei schwachen Signalen bessere Signalwerte erzielen.
    Mit den Duo und Quattro ausführungen soll es ,wie ich in andern Foren gelesen habe,keine Probleme geben.
    Das lustige ist,das die Duo Teile aber angeblich erst arbeiten wenn man 2 Receiver dranklemmt und beide einschaltet.:eek:
    Also,brauchen die Dinger mehr Strom?
    Ich hab jetzt die 0,3 dB von "Maximum"(No-Name) und empfang die BBC2 nun
    mit 75%.Eine Verbesserung zu den 0,6 MTI um 25%.

    Bei mir Funktionieren die Invacom nicht-
    also kann ich sie für Türksat auch nicht empfehlen.

    gruss-chriss
     

Diese Seite empfehlen