1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme beim Videotext

Dieses Thema im Forum "Digital TV über die Hausantenne (DVB-T/DVB-T2)" wurde erstellt von wolliwollo, 21. Oktober 2003.

  1. wolliwollo

    wolliwollo Junior Member

    Registriert seit:
    21. Oktober 2003
    Beiträge:
    59
    Ort:
    Berlin
    Anzeige
    Ich bin neu im Forum und hab mir schon einiges angesehen. Dabei hab ich festgestellt, dass hier ne Menge kompetente Leute sind, die sich mit dem Thema auskennen. Deshalb möchte auch ich hier mein Problemchen schildern. Es geht um den Videotext, in der Suchfunktion habe ich nur einen Beitrag dazu gefunden, der aber nicht direkt auf mein Problem zutrifft. Also:

    Wer kann mir mal zu folgendem Problem was sagen:

    Laut allen Aussagen zu DVB-T ist es möglich, damit auch ganz normal Videotext zu empfangen. Ich lese täglich gerne und länger im Videotext.
    Bei mir funktioniert das aber irgendwie nicht richtig :-(! Der Videotext zeigt nur Blödsinn an, irgendwelche kryptischen Zeichen und durcheinander gewürfelte Buchstaben - der Leseeffekt ist gleich null!

    Ich habe als DVB-T-Box eine von Universum, deren Beschreibung Videotext unterstützen soll. Die Fernsehbilder sind alle in einwandfreier Qualität, also scheint auch alles richtig angeschlossen zu sein.

    Aber was ist mit dem Videotext los?

    Danke für die Antwort!
     
  2. wolliwollo

    wolliwollo Junior Member

    Registriert seit:
    21. Oktober 2003
    Beiträge:
    59
    Ort:
    Berlin
    Hat denn sonst niemand dieses Problem oder könnte mir sagen, an was es liegen könnte?

    Vielleicht die Antenne anders ausrichten (hab da bisher auch keine Änderung festgestellt)?

    Gruß
    Videotexter
     
  3. Gartenzwerg

    Gartenzwerg Junior Member

    Registriert seit:
    19. Juni 2003
    Beiträge:
    21
    Ort:
    Hannover
    Hallo,
    am Anfang hatte ich mit meinem DigiPal1 von Technisat auch ein kleines VidetextProblem:

    Die Videotext Tastatur auf der Fernbedienung des Fernseher blieb tot, es passierte schlichtweg garnichts. Der Bild im Bild Videotext durch die Box funktionierte dagegen einwandfrei.

    Als ich irgendwann im Setup der Box die Einstellung von FBAS nach RGB geändert habe, funtionierte der Videtext im Fernseher wieder einwandfrei und Der Bild im Bild Text sowieso.

    Gruß Thomas
     
  4. wolliwollo

    wolliwollo Junior Member

    Registriert seit:
    21. Oktober 2003
    Beiträge:
    59
    Ort:
    Berlin
    Tja, ich hab mal geschaut, meine Box war jedoch von vornherein schon auf RGB gestellt.

    ****** e, was ist das bloß..........
     

Diese Seite empfehlen