1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme beim flashen des JTG Images

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von 19roomer68, 14. April 2006.

  1. 19roomer68

    19roomer68 Senior Member

    Registriert seit:
    29. April 2004
    Beiträge:
    283
    Ort:
    Nähe Neustadt/Wstr.
    Anzeige
    Hallo,

    habe gerade versucht meine D-Box 2 zu flashen.

    Box hat avia 500 und 2xA.

    Habe das JTG 2x verwendet.

    Es scheint zunächst alles zu klappen.

    Nachdem ich die Box einschalte (stecker rein)
    komme ich auf die Konsolenoberfläche.

    Dann viele Zeichen

    und dann kommt das Teil im Bereich wo Broadcast... steht
    in eine Schleife.

    Dort steht dann Broadcast 1... 2 ..... 3

    Und dann startet das wieder von vorne.

    Was könnte hier falsch sein.

    Hoffe jemand kann helfen.

    Danke und Gruß
     
  2. 19roomer68

    19roomer68 Senior Member

    Registriert seit:
    29. April 2004
    Beiträge:
    283
    Ort:
    Nähe Neustadt/Wstr.
    AW: Probleme beim flashen des JTG Images

    Hallo,

    hier noch ein Auszug aus dem Text.

    debug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
    debug: BMon V1.0 mID 01
    debug: feID dd gtxID 0b
    debug: fpID 5a dsID 01-b0.c5.64.03.00.00-b0
    debug: HWrev X5 SWrev 0.81
    debug: B/Ex/Fl(MB) 16/16/08
    WATCHDOG reset enabled
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed

    Flash-FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    Found file /root/platform/nokia-dbox2/kernel/os in Flash-FS
    debug: Got Block #0032

    will verify ELF image, start= 0x800000, size= 152952
    verify sig: 263
    Branching to 0x40000


    U-Boot 1.1.2 (TuxBox) (May 23 2004 - 21:44:01)

    CPU: PPC823ZTnnA at 67.200 MHz: 2 kB I-Cache 1 kB D-Cache
    *** Warning: CPU Core has Silicon Bugs -- Check the Errata ***
    Board: DBOX2, Nokia, BMon V1.0
    Watchdog enabled
    I2C: ready
    DRAM: 32 MB
    FLASH: 8 MB
    Scanning JFFS2 FS: ....... done.
    FB: ready
    LCD: ready
    In: serial
    Out: serial
    Err: serial
    Net: SCC ETHERNET

    Options:
    1: Console on null
    2: Console on ttyS0
    3: Console on framebuffer
    Select option (1-3), other keys to stop autoboot: 0
    => bootp 120000 /C/JtG_Neutrino_Komplett_2x__v2.1.img
    BOOTP broadcast 1
    BOOTP broadcast 2
    BOOTP broadcast 3
    BOOTP broadcast 4
    BOOTP broadcast 5

    Retry count exceeded; starting again
    BOOTP broadcast 1
    BOOTP broadcast 2
    BOOTP broadcast 3
    BOOTP broadcast 4
    BOOTP broadcast 5

    Retry count exceeded; starting again
    BOOTP broadcast 1
    BOOTP broadcast 2
    BOOTP broadcas
     
  3. 19roomer68

    19roomer68 Senior Member

    Registriert seit:
    29. April 2004
    Beiträge:
    283
    Ort:
    Nähe Neustadt/Wstr.
    AW: Probleme beim flashen des JTG Images

    Hallo Leute,

    Problem hat sich erledigt.

    Habe das ganze über FTP in die Box geschoben und dann noch die ucodes hinterher.

    Jetzt läuft gerade der Suchlauf.

    Scheint alles zu klappen.

    Will jetzt mal versuchen die Box über meinen Router an den anderen Rechner
    anzubinden und dann mal zu streamen.

    Wo finde ich den eine gute Anleitung wie ich das ganze in den Griff bekomme ?

    Gibt es fertige Senderlisten die ich modifizieren kann ?

    Danke
    und Gruß
     
  4. Lechuk

    Lechuk Institution

    Registriert seit:
    14. April 2002
    Beiträge:
    15.316
    Ort:
    bln
    Technisches Equipment:
    Sat:
    Atemio AM510
    19,2° - 28,2°

    TV:
    Optoma HD26 92"
    aktives 3D

    Ton:
    7.1-Kanal A/V Surround Receiver
    TEAC AG-D500
    Heimkino Boxensystem eingerichtet nach 3.1.13 ITU.R 3/2

    Sony VAJO
    HP Pavilion dv6545eg

    Samsung BD-D6500 3D
    Samsung BD-F7500 3D

    LD
    Denon LA-2300A
    AW: Probleme beim flashen des JTG Images

    Fertige Senderlisten mußt Du googeln.
    streamen >>> NFS:SFU <<<


    Deine Formatierung dort oben ist kaputt. ;)
     
  5. 19roomer68

    19roomer68 Senior Member

    Registriert seit:
    29. April 2004
    Beiträge:
    283
    Ort:
    Nähe Neustadt/Wstr.
    AW: Probleme beim flashen des JTG Images

    Hallo,

    oha, das hört sich kompliziert an.

    Dachte man muss da mal kurz die Rechner ins Netz bringen wie man das bei windoof gewohnt ist und gut is.

    Schade.

    Mal sehen.
     
  6. Lechuk

    Lechuk Institution

    Registriert seit:
    14. April 2002
    Beiträge:
    15.316
    Ort:
    bln
    Technisches Equipment:
    Sat:
    Atemio AM510
    19,2° - 28,2°

    TV:
    Optoma HD26 92"
    aktives 3D

    Ton:
    7.1-Kanal A/V Surround Receiver
    TEAC AG-D500
    Heimkino Boxensystem eingerichtet nach 3.1.13 ITU.R 3/2

    Sony VAJO
    HP Pavilion dv6545eg

    Samsung BD-D6500 3D
    Samsung BD-F7500 3D

    LD
    Denon LA-2300A
    AW: Probleme beim flashen des JTG Images

    Das ist genauso einfach wie man es bei windows gewöhnt ist, wenn man es denn einmal installiert hat, da braucht man keine Zusatzsoftware, denn es laufen 2 Dienste und das wars, die brauchst Du noch nicht mal starten. Es geht aber auch irgendwie mit Zusatzsoftware und jtg. Da habe ich aber keine Ahnung.
     

Diese Seite empfehlen