1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme beim Aufnehmen

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von Dillbert76, 2. Oktober 2003.

  1. Dillbert76

    Dillbert76 Neuling

    Registriert seit:
    28. Juli 2003
    Beiträge:
    8
    Ort:
    Lüneburg
    Anzeige
    Hallo allerseits!

    Inzwischen funktioniert meine D-Box mit Neutrino sehr gut. Auch das Aufnehmen funktioniert zum großen Teil sehr gut. Trotzdem habe ich ein Problem mit bestimmten Programmen. Während ich mit Premiere oder ARD z. B. überhaupt kein Problem habe, kann ich die dritten Programme (NDR, ORB, MDR, RBB Berlin, RBB Brandenburg usw.) nicht aufnehmen. Das heißt, das die Aufnahme nach etwa zehn Minuten einfach endet. Die Datei wird nicht mehr größer. Wenn ich die Aufnahme dann beende, finden sich im LOG folgende letzte Zeilen:

    01.10.2003 16:41:13 [AudioProcessor0] warning: pts discontinuity detected [-2160 pts cycles]
    01.10.2003 16:41:13 [AudioProcessor0] warning: pts discontinuity detected [2160 pts cycles]
    01.10.2003 16:41:13 [Muxer] invalid audio sequence: missing audio (1) frames in sequence [sequence skipped, need resync]
    01.10.2003 16:41:13 [Muxer] warning: audio (1) pts discontinuity detected [-43200 pts cycles]
    01.10.2003 16:41:13 [Muxer] Resync successful

    01.10.2003 16:41:34 [AudioProcessor0] warning: pts discontinuity detected [-2160 pts cycles]
    01.10.2003 16:41:34 [AudioProcessor0] warning: pts discontinuity detected [2160 pts cycles]
    01.10.2003 16:41:34 [Muxer] muxer panic: audio (0) video pts diffrence [-4320] to big. something must be wrong with the validation code. please inform Elmi on #dbox2. created stream will be invalid. [muxer terminated]
    01.10.2003 16:41:34 [Muxer] terminated
    01.10.2003 16:41:34 [MuxWriter] terminated
    01.10.2003 16:41:34 [VideoProcessor] terminated

    01.10.2003 16:41:35 [VideoPesParser] terminated
    01.10.2003 16:41:36 [AudioProcessor0] terminated
    01.10.2003 16:41:36 [VideoHTTP] terminated

    01.10.2003 16:41:38 [AudioPesParser0] terminated

    01.10.2003 16:41:41 [AudioHTTP0] terminated


    Bisher konnte mir keiner sagen, woran das liegen könnte. Ich benutze zur Zeit NGrab als Streamingserver. Auf meiner NOKIA D-Box 2 läuft das AlexW Image 1.6.10, die Box hängt an einem Router als Verbindung zum Rechner.

    Zu Anfang hatte ich den D-Box Timer 2 verwendet, der hat aber oft auch nichts aufgezeichnet (Problem waren die selber Programme wie oben).

    Vielen Dank für Eure Tips.

    Ingo Perkun
     

Diese Seite empfehlen