1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme beim Anschluss DVD Player und 5.1 Anlage

Dieses Thema im Forum "Audio-Equipment und Digitalton" wurde erstellt von djunity, 13. März 2007.

  1. djunity

    djunity Neuling

    Registriert seit:
    13. März 2007
    Beiträge:
    2
    Anzeige
    Hallo Leute!

    Ich hoffe, ich gehe ich euch nicht zu sehr auf die Eier, aber ich bin einer von diesen Newbies, die von dem ganzen Kram hier keine Ahnung haben.

    Meine "Hardware":
    DVD Player DK-Digital DVD 228 - Infos hier
    5.1 Anlage DK-Digital AS-40-1 Infos gibts leider keine

    Wie ihr seht, eigentlich billiger Ramsch, aber mir reichts bis dato.

    Nun zum Problem. Ich schließe meine 6 Chinch-Kabel vom DVD Player in die Buchsen der Anlage. Hört sich ja erstmal leicht an. DVD-Player an - kein Ton. Dann hab ich die Einstellungen im DVD-Player geprüft.
    Da hab ich dann bei "Downmix" 5.1CH eingestellt. Dann hört man in allen Boxen Sound, aber keine Sprache! Verstanden?? Man hört also alle Sounddetails (Vögel zwitschern im Hintergrund) aber keinen Sprachsound.

    Egal was ich einstelle, es bleibt so. Stelle ich dann das System so ein, dass man alles hört, funktionieren lediglich die Boxen vorne links und rechts.

    Schalte ich die 5.1 Anlage aus, stelle den Ton am TV wieder an, isses wieder so, dass nur die Details zu hören sind. Muss dann am DVD Player als Audioausgang "Stereo" wählen, damits klappt.

    Also :winken: WAS mach ich FALSCH?? Könnt ihr mir helfen??

    Vielen Dank vorab.
    djunity
     
  2. web-gb

    web-gb Junior Member

    Registriert seit:
    9. November 2005
    Beiträge:
    40
    AW: Probleme beim Anschluss DVD Player und 5.1 Anlage

    @djunity

    auch wenn's überheblich klingen mag: An Deiner Stelle würde ich nochmal ganz von vorne anfangen, also alle Kabel ab und genau nach Anleitung neu anschließen. Vielleicht ist nur das Kabel für den Center in der Buchse "verrutscht". Einen technischen Fehler schließe ich mal aus. Danach würde ich im Setup mittels DEFAULT die Werkseinstellungen wiederherstellen und das Setup ebenfalls von vorne beginnen.
    Das ganze dann nochmal mit der 5.1-Anlage.

    Eigentlich sollte es auch schon in der Betriebsart LT/RT gehen.
    Downmix ist eigentlich ein erzwungenes Stereo-Fromat.

    In den meisten Fällen liegt der Fehler zwischen den Ohren ;>) ...

    viel Erfolg !
    web-gb
     
  3. casper100

    casper100 Wasserfall

    Registriert seit:
    16. September 2004
    Beiträge:
    7.900
    Ort:
    BaWü
    AW: Probleme beim Anschluss DVD Player und 5.1 Anlage

    Wenn du den "Multi-Channel" (analog 5.1)-Ausgang des DVD-Player nützt, musst du im Setup des DVD-Players den "Center" aktivieren.
     
  4. djunity

    djunity Neuling

    Registriert seit:
    13. März 2007
    Beiträge:
    2
    AW: Probleme beim Anschluss DVD Player und 5.1 Anlage

    Hallo @all!

    erstmal vielen Dank für eure Unterstützung! Hab nochmal alle Kabel kontrolliert - die waren ok. Hab dann alle einzelnen Boxen probiert und siehe da: Ein Kabel aus dem Center-Speaker war ab...:rolleyes:

    Aber irgendwie komisch. Ich bekomm dann den Center Speaker zum Laufen, stecke dann z.B. den Subwoofer ein und da kommt wieder nix... Dachte erst es klappt, geht aber doch net... So langsam verzweifle ich...
     
    Zuletzt bearbeitet: 13. März 2007
  5. casper100

    casper100 Wasserfall

    Registriert seit:
    16. September 2004
    Beiträge:
    7.900
    Ort:
    BaWü
    AW: Probleme beim Anschluss DVD Player und 5.1 Anlage

    Im DVD-Player Setup :
    Subwoofer auf : -on-
     
  6. Lechuk

    Lechuk Institution

    Registriert seit:
    14. April 2002
    Beiträge:
    15.316
    Ort:
    bln
    Technisches Equipment:
    Sat:
    Atemio AM510
    19,2° - 28,2°

    TV:
    Optoma HD26 92"
    aktives 3D

    Ton:
    7.1-Kanal A/V Surround Receiver
    TEAC AG-D500
    Heimkino Boxensystem eingerichtet nach 3.1.13 ITU.R 3/2

    Sony VAJO
    HP Pavilion dv6545eg

    Samsung BD-D6500 3D
    Samsung BD-F7500 3D

    LD
    Denon LA-2300A
    AW: Probleme beim Anschluss DVD Player und 5.1 Anlage

    Das ist normal, da mußt Du dann entweder prioritäten setzen und die Einstellung einmal einstellen und dann so lassen oder jedesmal im Menue umstellen, wenn Du mal den Ton über TV und mal über das 5.1 System hören willst.
    Bei mir steht es auf 5.1 denn DVDs werden eh immer über "groß" gehört. ;)
    Ansonsten wie die Vorredner schon sagten, alle Boxen im Menue aktivieren und stell sie mal auf "small".
    DTS und AC3 Decoder onboard?
     

Diese Seite empfehlen