1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme bei der Übertragung an den PC

Dieses Thema im Forum "Kathrein" wurde erstellt von Sportfreund2004, 25. April 2005.

  1. Sportfreund2004

    Sportfreund2004 Junior Member

    Registriert seit:
    19. April 2005
    Beiträge:
    36
    Anzeige
    Ich hab seit 2 Wochen einen Kathrein UFD580 und nachdem ich die ersten Hürden gut umschifft hab (Softwareupdate von 1.03 auf 2.02 nicht über Satellit möglich, darauf hätte man ja mal irgendwo im Karton oder auf der Homepage verweisen können), stehe ich jetzt doch vor einem Problem und komm einfach nicht weiter.
    Ich hab ein Alphacrypt Light Modul mit einer Premiere Karte (alles ganz legal versteht sich). Hab auch schon Premiere Filme aufgenommen (mit und ohne ac3).
    Aber als ich gestern 4 Filme auf die Platte ziehen wollte, gabs mit allen Problemen:
    1) Ein Film ist auf der Receiver-Platte 1.57 lang, nach dem Demuxen mit Project x nur noch 1.41, der Anfang fehlt.
    2) Ein Film mit ac3-Sound wird demuxt, allerdings ist der ac3 File um 10 Minuten Kürzer als der mpa bzw mpv File, obwohl ich drauf geachtet hab, dass ich nach Beginn des Films schneide, damit da gleich DD 5.1 drauf ist.
    Im DVD-Studio Pro heisst es erstmal bei allen Aufnahmen: "Verschlüsselte Aufnahme", wenn ich dann in die Filmmitte springe, is da nix mehr mit verschlüsselt.
    Meine eigentliche Schneidesoftware für Filme ohne AC3 heisst mpeg2vcr, mit der klappt das Schneiden und umwandeln in mpeg bzw Demuxen von nicht-Premiere Filmen supereinfach und supergut. Aber die Premiere-Filme kann ich nicht öffnen bzw wenn ich sie von Ts nach mpg umwandeln will, krieg ich die Meldung, dass es sich dabei nicht um einen Transport Stream handelt.
    Gibts hier irgendwelche Tipps für mich?

    Grüße
    Sascha
     
    Zuletzt bearbeitet: 25. April 2005

Diese Seite empfehlen