1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Problem mit Viera Link

Dieses Thema im Forum "HDTV, Ultra HD, 4K, 3D & Digital Video" wurde erstellt von Leon_2987, 9. November 2016.

  1. Leon_2987

    Leon_2987 Neuling

    Registriert seit:
    9. November 2016
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Equipment:
    Fernseher : Panasonic Viera et60 Siries
    Soundanlage: Sony STR - DH550

    Meine Geräte (Xbox, Wii U, Vu+ Zero) sind an der Soundanlage angeschlossen und die Soundanlage am ARC Fähigem HDMI 2 Steckplatz am Fernseher so. Und wenn ich halt mal Netflix oder YouTube gucken will, will ich das mit dem Smarthub meines Fernsehers machen deshalb habe ich in den Einstellungen meines Fernsehers Viera Link angeschaltet damit ich das hinkrieg, dass der Fernseher den Sound mittels ARC an die Soundanlage gibt. . . Doch das Problem ist wenn ich mein Fernseher anschalte schaltet er den HDMI Eingang meiner Soundanlage auf Video. . . Immer egal was ich mache auch wenn ich an der Soundanlage den Eingang z. B. auf Sat/Catv stelle stellt der Fernseher es wieder auf Video. . . Jetzt muss ich immer wenn ich Fernsehn, Xbox oder Wii U spielen will Viera Link deaktivieren und wenn ich Netflix oder YouTube auf dem Fernseher gucken will Viera Link aktivieren und unter Apps auf Viera Link und die Lautsprecher Auswahl auf Heimkino stellen voll nervig... Oder kennt jemand ne Lösung dass der Fernseher aufhört bei der Soundanlage den Eingang auf Video zu stellen sondern dass ich (meine Harmony 900) den eingang einstellen muss? ? ?
     

Diese Seite empfehlen