1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Problem mit Sky HD Box bei HDMI.

Dieses Thema im Forum "Auslands-TV / Pay-TV International / Erotik" wurde erstellt von goeran, 4. September 2006.

  1. goeran

    goeran Senior Member

    Registriert seit:
    1. Februar 2001
    Beiträge:
    156
    Ort:
    D-06749 Bitterfeld
    Anzeige
    Ich hoffe, diesmal bin ich im richtigen Forum.

    Hier nochmal meine Frage:

    ich weiss nicht, ob mir da jemand helfen kann.
    Aber vielleicht hat ja jemand auch schon Sky HD abonniert.

    Ich hab folgendes Problem:

    Ich habe einen HD ready LCD-TV TechniSat HD-Vision 32.
    Dort hab ich per HDMI Kabel meine neue Sky HD Box angeschlossen.
    Nun kommt jedoch auf dem Bildschirm ständig nur die Meldung von der Sky-Box, das Display würde kein HDCP unterstützen.

    Der Fernseher unterstützt jedoch definitiv HDCP.

    Das komische: Wenn ich bei Sky auf den Kanal 998 (Sky Welcome) oder 999 (Customer Channel) schalte, dann kommt die Fehlermeldung nicht. Ich habe ein Bild.

    Sowie ich jedoch den Sky guide aufmache, oder auf irgendeinen andern Sender schalte, kommt auf dem Bildschirm wieder nur die Fehlermeldung.

    Die Box eventuell per YUV Komponenten-Kabel anzuschließen, so wie GermanSky es mir empfohlen hat, ist auch keine Lösung. Denn irgendwann wird der Kopierschutz kommen. Dann brauch ich HDMI.

    Ich weiss, dass ist eine ziehmlich spezielle Frage für Leute, die Sky haben.
    Aber vielleicht kann mir ja jemand helfen.

    Danke schonmal im voraus.
     
  2. FJ.

    FJ. Junior Member

    Registriert seit:
    20. August 2004
    Beiträge:
    27
  3. Wesley Crusher

    Wesley Crusher Senior Member

    Registriert seit:
    23. Juli 2002
    Beiträge:
    469
    Technisches Equipment:
    Maximum T85, Octagon Optima OQSLO PLL Quad LNB
    AW: Problem mit Sky HD Box bei HDMI.

    In den englischen Foren wurde häufiger über Probleme mit HDMI berichtet. Hiervon waren u.a. Pioneer-Plasmas betroffen (kann ich persönlich nicht bestätigen). Stell mal die Box von "Auto" auf 720p oder 1080i. Dann schaltet die Box nicht dauernd die Auflösungen um. Vielleicht klappt es dann ja.
     

Diese Seite empfehlen