1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Problem mit Reciever, nur 12%Signalstärke!!!!!!

Dieses Thema im Forum "andere Receiver" wurde erstellt von georgvm, 1. Oktober 2003.

  1. georgvm

    georgvm Neuling

    Registriert seit:
    1. Oktober 2003
    Beiträge:
    4
    Ort:
    Hennef
    Anzeige
    Hallo erstmal,
    also ich habe seit einigen Tagen eine ZapBox von Strong. Ich habe sie ordnungsgemäß angeschlossen. Viele Pogramme sind von anfang an vorprogrammiert.
    Bei mir funktioniert jedoch kein einziges. Wenn ich im Menü den Sendersuchlauf starte, findet er ca. 30 Sender, aus dem Ausland.Die gehn dann auch, aber er findet keine deutschen! Außerdem wird folgendes angezeigt:

    Kein oder schlechtes Signal!

    Signalstärke: 12-15%
    Signalqualität: 0%

    Ich vermute, dass das Signal zu schwach is.
    Updates kann man auchnet runterladen.
    Wenn jetzt jemand kommt und mir rät, meine Schüsselausrichtung zu überprüfen, oder kabelverbindungen zu checken, den kann ich beruhigen. Ich besitze an meinem 2. TV zusätzlich einen Radix Epsilon 2ad, und dieser hat überall im haus (insgesamt 4 anschlussmöglichkeiten) einen Empfang von mindestens 80 %.
    Ich gehe nun davon aus, dass das Problem am Reciever liegt. Jetz sagen sie bestimmt, wer billig kauft is selber schuld, aber man kann doch wenigstens erwarten, dass man auch deutsche Sender empfangen kann.
    Meine Facts:
    Strong ZapBox
    Hirschmann 80cm Sat Schüssel
    Phillips Digital LNB mit 4 Ausgängen

    wenn ihr mir helfen könnt, dann tuts bitte!
    MfG
    georgvm
     
  2. uli12us

    uli12us Platin Member

    Registriert seit:
    25. August 2003
    Beiträge:
    2.741
    Ort:
    München
    Gib das Teil zurück und lass dir solange einen anderen von deinem Händler geben bis er funktioniert. Wenns nach dem dritten Versuch nicht klappt kannst du dein Geld zurückverlangen. Dann legst halt noch ein paar Euronen drauf und kaufst was gscheites. Bei Conrad gibts zur Zeit einen Gecco der hat dieselbe Fernbedienung wie der Topfield 3000FEI. Auch das Gehäuse ist sehr ähnlich. Eventuell ist auch der Inhalt derselbe und das für knapp 80€.
    Ach so mach aber vorher lieber noch mal nen Sendersuchlauf auf dem Sat weil es durchaus sein kann dass da die Frequenzen die voreingestellt sind nicht passen.

    Gruss Uli

    <small>[ 04. Okober 2003, 11:36: Beitrag editiert von: uli12us ]</small>
     

Diese Seite empfehlen