1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Problem mit Multischalter TechniSwitch 9/4

Dieses Thema im Forum "HILFE!!!! Alles kaputt???" wurde erstellt von redmercury2006, 5. April 2007.

  1. redmercury2006

    redmercury2006 Neuling

    Registriert seit:
    5. April 2007
    Beiträge:
    1
    Anzeige
    hallo forengemeinde!

    ich habe leider ein problem, höchstwahrscheinlich mit meinem multischalter. und zwar nutze ich das oben erwähnte system von technisat. eigentlich war ich bisher immer mehr als zufrieden, doch nun scheint es mir so, als ob die ausgänge 3 und 4 nicht mehr funktionieren würden.

    ich nutze selbst an ausgang 1 und 2 problemlos digitale receiver (einmal philips dsr 100 und zum anderen den arena-1€-receiver digisat1 von technisat).

    kein problem, weder mit premiere, noch mit arena.


    doch beim anschluss an ausgang 3 funktioniert kein digitalreceiver mehr.


    jetzt ist meine frage allerdings nur, ob es daran liegt, dass die letzten zwei ausgänge platt sind, oder ob es am kabel (~18m) liegen kann ... die kabellänge scheint mir viel eher ein problem zu sein. wie könnte man das umgehen?


    die sat-anlage ist schon wesentlich älter, aber damals wurde sie für sehr viel geld angeschafft, um eine etwaige digitaltauglichkeit zu sichern (jaja, wir vorreiter ;D).

    wenn es der mutlischalter sein sollte, welchen ersatz würdet ihr mir denn empfehlen? der austausch ginge ja schnell von der hand...


    gruß/flo
     
  2. Schlosser

    Schlosser Gold Member

    Registriert seit:
    1. November 2005
    Beiträge:
    1.332
    Ort:
    Leipzig
    Technisches Equipment:
    Topfield TF 5400 (DVB-S und DVB-T), Technisat Digipal1 (DVB-T), Ankaro 90cm Schüssel (indoor)
    AW: Problem mit Multischalter TechniSwitch 9/4

    Es sollte der Empfang direkt am Multischalter am Ausgang 3 mit einem Receiver geprüft werden (also ohne langes Kabel). Dann wäre auch noch eine Gegenprobe sinnvoll: Also das funktionierende Kabel vom ersten Ausgang auf den 3. Ausgang umklemmen. Das müsste eigentlich genauso wie zuvor funktionieren (die Ausgänge sind alle gleichwertig), falls nicht, wäre in der Tat ein Defekt im Multischalter zu vermuten. Wenn allerdings das Kabel vom Ausgang 1 am Ausgang 3 auch funktioniert, dann ist eher ein Defekt in der Ableitung 3 zu vermuten. Außer.... -->

    Möglich ist auch, dass sich hinter dieser gesamten Symptomatik ein grenzwertiger Empfang verbirgt, dies besonders vor dem Hintergrund der Kabellänge (die grundsätzlich völlig problemlos ist, aber bei evtl. Fehlausrichtung der Antenne zum Zusammenbrechen des Empfangs beitragen kann). Es müsste also außerdem geprüft werden, ob die Antenne korrekt ausgerichtet ist (Signalqualiät bei verschiedenen Transpondern vergleichen).
     

Diese Seite empfehlen